Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Zugriff auf die Netzwergumgebung

Frage Microsoft Windows Netzwerk

Mitglied: theuglybob

theuglybob (Level 1) - Jetzt verbinden

09.06.2008, aktualisiert 23.07.2008, 3055 Aufrufe, 6 Kommentare

Hallo,

ich habe ein Problem mit meinem Netzwerk.

Es gibt einen Windows 2000 Server, dieser ist auch PDC.
Zusätzlich gibt es im Netz noch mehrere Application und Fileserver, von NT bis 2003 ist alles vertreten.

Nun zu meinen Problem.

Wenn ich von den Workstations aus auf die Netzwerkumgebung möchte.
Kommt folgende Fehlermeldung:
df8f69798e6e37bfa8ed9aefbe05e57b-unbenannt-3_kopie - Klicke auf das Bild, um es zu vergrößern

Ich habe schon folgendes versucht:
An den Workstations, ipconfig /flushdns und ipconfig /registerdns
DNS Server in der hosts Datei eingetragen.
Die DNS Zone neu angelegt
DNS auf einen anderen Server portiert.
Leider alles ohne wirkung auf das Problem

Hat jemand von Euch noch ne Möglichkeit oder einen Tipp?

Vielen dank im Voraus.
Mitglied: dcdave
09.06.2008 um 14:26 Uhr
Hi,

also als ich mal das selbe Problem hatte, lag es glaub ich an der Subnetzmaske. Als ich diese dann in 255.255.0.0 umschrieb überall, konnte ich dann ohne Probleme drauf zugreifen... Weis nicht ob es dir weiterhilft, aber vielleicht gibt es ja nen kleinen Denkanstoß

gruß
Dave
Bitte warten ..
Mitglied: 60730
09.06.2008 um 18:02 Uhr
Moin,

bevor du aus einem Class C Netz ein Class B machst - probiere lieber mal folgendes in einer Dosbox:

NSlookup %computername%
NSlookup %logonserver%

Bei beiden müsste eine Adresse gefunden werden und nicht etwas wie "konnte nicht gefunden werden"

Funktioniert Start ausführen \\server\freigabe ??

Wenn NT4 noch vertreten ist - hast du die Probleme dort auch?
Sind das Server oder Clients?

Bei Gemischten Windows Netzen mit NT4 Servern würde ich den Wins Dienst immer überall mitlaufen lassen und einrichten - oder die NT4 Maschinen in den wohlverdienten Ruhestand schicken - die dürften ja auch Hardwaremäßig schon abgeschrieben sein.
Bitte warten ..
Mitglied: theuglybob
10.06.2008 um 10:44 Uhr
Hi, das mit der Subnet mask dürfte ein Problem werden.
Dafür sind es ein Paar Maschinen zuviel.

nslookup funktioniert ohne Probleme, genauso wie die anderen Namensauflösungen.

Das mit dem NT4 Server werde ich nachher mal ausprobieren.

Nur den einfach ausm Netz zu nehmen, dürfte schwierig werden, da dort eine Branchenspezifische Software läuft, die auf ner 2000er Maschine nicht mehr funktionsfähig ist und eine neu Anschaffung nicht geplant ist.
Bitte warten ..
Mitglied: 60730
10.06.2008 um 11:09 Uhr
Hi,

Subnet bitte vergessen!
Ist Wins eingerichtet?
Wo hast du Probleme?
Funktioniert Start ausführen \\server\freigabe ??
Bitte warten ..
Mitglied: theuglybob
11.06.2008 um 09:34 Uhr
WINS ist eingerichtet, hatte es auch testweise deaktiviert.
\\server\freigabe funktioniert.
Es gibt wirklich nur Probleme mit der Netzwerkumgebung.
Bitte warten ..
Mitglied: theuglybob
23.07.2008 um 14:32 Uhr
Moin moin,

wir haben den NT Server vom Netz genommen und das Problem hat sich von selbst gelöst.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Site to Site VPN (Kein Zugriff von Client auf Remote Server) (3)

Frage von subsee zum Thema Windows Server ...

Windows 8
Kein Zugriff per Mail APP mehr (2)

Frage von XPFanUwe zum Thema Windows 8 ...

Windows 8
Kein Zugriff mehr auf Standart Gateway über Webbrowser (7)

Frage von sunfireone zum Thema Windows 8 ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(7)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...