Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zugriff auf Netzwerkfreigaben sehr langsam, Server windows 2008 SBS, Clients Windows XP SP3

Frage Microsoft Windows Netzwerk

Mitglied: Lederstrumpf7

Lederstrumpf7 (Level 1) - Jetzt verbinden

21.12.2010, aktualisiert 13:44 Uhr, 25705 Aufrufe, 11 Kommentare

Es gibt ja einige Beiträge zum Thema langsame Netzwerkfreigaben, aber mein Problem habe ich nicht gefunden.

Zunächst meine Umgebung:

Server HP Proliant MT 150, Doppelkern XEON, 8GB Ram, RAID5-System SAS Platten (15000 Umdrehungen)
Windows 2008 SBS Premium (64 Bit), alle updates usw. Trendmicro Antiviren-Software, Gigabit-LAN.
Dazu ca. 10 Clients, Core2Duo mit 2GB Ram, ca. 2 Jahre alt, Windows XP SP3 alle updates, und Office 2003 Professional

Nun zum Problem:

Eine Freigabe auf dem Server wird als Laufwerk G: auf den Clients eingebunden. Wenn eine Datei geöffnet werden soll, dauert es ca. 30 Sekunden, bis diese Datei geöffnet wird. Es scheint so zu sein, dass der Rechner beim Öffnen "wartet"- keine Sanduhr, einfrieren - und dann die Datei normal schnell öffnet. Wenn sie dann geöffnet ist, kann man normal schnell damit arbeiten. Ist die Datei auf einem lokalen Laufwerk, tritt dieser Efffekt nicht auf.

Das Beispiel bezieht sich auf eine einseitige Word-Datei ohne Bilder o.ä. - reiner Text. Es sind auch nicht nur Word-Dateien betroffen, sondern auch Excel-Dateien und Access-Datenbanken. Es sind nicht alle Dateien betroffen, es gibt auch Word-Dateien, die sofort geöffnet werden.
Die Access-Datenbanken bestehen aus Front- und Backend. Hier öffnet sich die Oberfläche schnell, aber sobald Zugriff auf die verlinkten Tabellen erfolgen soll, dauert es sehr lange (bís zu einer Minute).

Was ich schon probiert habe - ohne Erfolg:

1. Verzeichnis von Antiviren-Echtzeitsuche ausschließen. Dateitypen von Echtzeitsuche ausschließen. Trendmicro ganz abschalten
2. Server-IP in Hosts-Datei eingetragen.
3. UNC-Pfade durch gemappte Laufwerksbuchstaben ersetzt (Bezieht sich auf Einbindung der Tabellen in den Access-Datenbanken)
4. Auf einem Terminal-Server (auch Doppelkern-XEON, auch ganz neu) Laufwerk gemappt, gleicher Effekt.
5. Evtl. vorhandene alte Netzwerkfreigaben gelöscht, Liste der zuletzt geöffneten Dateien zurückgesetzt, Client vollständig neu aufgesetzt.
6. WINS-Server in DNS aktiviert.

Was alles ganz normal funktioniert:
Anmelden an Domäne, mappen des Laufwerks, anzeigen der Dateien im gemappten Laufwerk, Netzwerk, Internet, Zugriff auf Exchange-Konten via Outlook 2003, drucken usw.
Mitglied: Starmanager
21.12.2010 um 14:25 Uhr
Probier mal bei den Clients die Option "Automatisch nach Netzwerkfreigaben und Druckern suchen" in den Ordnerotionen auszuschalten. Eventuell hilft es.

MFG

Starmanager
Bitte warten ..
Mitglied: NoHopeNoFear
21.12.2010 um 15:04 Uhr
Ich hatte exakt den gleichen Fehler unter 2008 R2. Ein Ordner ließ sich einfach nicht performant freigeben. Der rest lief einwandfrei. Bis heute keine Lösung gefunden. (Auf einem anderen Server lief es gut....)
Hast du den Ordner bzw. die Freigabe von einem alten/anderen Server übernommen? Das war bei mir der Fall und der einzige Unterschied zu den anderen (funktionierenden) Freigaben am Server.
Bitte warten ..
Mitglied: Lederstrumpf7
21.12.2010 um 15:22 Uhr
Automatisch nach Netzwerkfreigaben suchen ist deaktiviert. Hat leider nichts geholfen.

Die Freigaben sind extra neu gemacht worden. Um Probleme bei der Migration zu vermeiden, habe ich alles neu aufgesetzt und nur die reinen Daten vom alten System übernommen.
Bitte warten ..
Mitglied: NoHopeNoFear
21.12.2010 um 15:48 Uhr
Bei mir das gleiche. Wenn du die Möglichkeit hast, verschiebe mal alle Files aus der Freigabe irgendwo hin und erstelle in der Freigabe eine neue Datei und schau was passiert.
In meinem Fall war danach die Performance OK, warum auch immer. Waren die echten Files wieder drin (350k mit ca. 25GB) war alles wieder langsam. Die Daten auf einer USB HDD freigegeben an einem anderen System lief problemlos.
Bitte warten ..
Mitglied: Lederstrumpf7
21.12.2010 um 18:53 Uhr
Könnte es eine Lösung sein, alle Dateien in ein anders, neues Verzeichnis zu kopieren, und dann eine ganz neue Freigabe zu erstellen?
Bitte warten ..
Mitglied: Lederstrumpf7
24.01.2011 um 08:35 Uhr
Die Fehler sind gefunden:

1. (trivial) : Netzwerkkabel am Server war defekt
2. (eigentliche Ursache des Problems): Das Antivirenprogramm Trend-micro
Mit Hilfe des Patches:

Trend Micro(TM) Worry-Free(TM) Business Security 7.0

Critical Patch 1370

konnte das Problem behoben werden.

Achtung!!:
Dieser Patch ist total schlecht getestet (das schreibt auch Trend-micro selber). Unser Server ist danach zusamengebrochen. Erst mit einer neuen Programm-Version konnte lief der Server wieder stabil. Wer also Trend-micro als Antivirenprogramm einsetzt, sollte dieses Problem mit trend-micro gemeinsam angehen.
Bitte warten ..
Mitglied: hubertus123456
04.03.2011 um 10:08 Uhr
Habe das gleiche Problem,
allerding bereits den aktuellen Patch darauf
alles versucht --> ohne Ergebniss

Hinweis: bei mir sind die Clients allerdings win7 / und die Datei ist eineLayout Datei (für Leiterplatten Erstellung)
aber auch Star Money Business 4.0 das gleiche (dauert beim starten eine Ewigkeit).

hab nun mal versucht diese Datei nicht vom Server, sondern vom Storage (N5200)
zu laden --> ebenfalls zu lange Zeit.

wenn dies betreffende Datei am Client abgelegt wird, ist das Öffnen und bearbeiten kein Problem

Nun vermute ich das Problem bei den Win7 Clients
habe bereits am Client schon den TrendMicro Security Agent beendet --> immer noch das Problem

Wer kann mir einen Tipp geben???
Bitte warten ..
Mitglied: NoHopeNoFear
04.03.2011 um 10:13 Uhr
Hast du mal die Netzwerkperformance gemessen, mit Netio z.B. ?
Bitte warten ..
Mitglied: hubertus123456
04.03.2011 um 10:17 Uhr
Habe eine große Datei ca.1.5GB verschoben

1. vom Server auf den Client ---> ca. 100-120 MB geschwindigkeit (sind sehr schnelle SATA Raid5 Platten im Server)
2. vom Client auf den Server ----> ca. 20-40 MB (im Client ebenfalls schnelle SATA)

noch was zur Hardware:
Server: 2x Xeon e5420 8GB (SBS2008 / 64BIT)
Netzwerk: über ein DGS 1008D (D-Link / 1000er) Kabel CAT5e
Client: I5 8GB (64bit)
Bitte warten ..
Mitglied: Lederstrumpf7
04.03.2011 um 16:21 Uhr
Am Client den Trend Micro Security Agent zu beenden, hat bei mir auch keinerlei Wirkung gehabt. Daher hatte ich ja gedacht, es könne nicht an TrendMicro liegen. Wir hatte zu der Zeit noch keine Windows7- Clients. Bei uns war es tatsächlich die Installation von Trendmicro. Dort ist das Problem auch bekannt. Nachdem der oben beschreibene Patch installiert war, war das System zunächst relativ schnell, wurde dann aber mit der Zeit (einige Tage) immer langsamer. Es gibt da aber jetzt eine Version (nr weiß ich jetzt leider nicht), mit der bei uns alles funktioniert.

Die Ursache ist Trend Micro!
Bitte warten ..
Mitglied: hubertus123456
08.03.2011 um 15:53 Uhr
wir haben die neue Trendmicro Version erst vor 2 Wochen installiert (mit dem patch)

das Problem hatten wir aber schon vorher (da war noch die 6er Version von Trend drauf)

ich vermute ja, dass dies entweder an der Firewall liegt (kann nicht abschalten, da über Server gesteuert)
oder an der DNS Auflösung liegt.
bei XP hatten wir auch eigene IP Adressen vergeben / bei der win7 Installation hat der gleich die selber vom Server bezogen.

habe auch schon mal IPV6 ausgeschaltet --> ohne Erfolg
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
Zugriff auf neuen Server langsam (4)

Frage von franksig zum Thema Windows Server ...

Netzwerkmanagement
Zugriff auf FTP-Server durch Chrome in Windows 7 klappt nicht (3)

Frage von emilien2 zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...