Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zugriff auf Netzwerkressourcen nicht möglich, näheres im Beitrag.

Frage Microsoft Windows Netzwerk

Mitglied: 28319

28319 (Level 1)

13.06.2007, aktualisiert 14.06.2007, 9706 Aufrufe, 7 Kommentare

Ich habe mir so ziemlich alle möglichen Threads dazu angesehen, finde aber weder den Grund noch die Lösung des Problems.

Szenario: Netzwerk mit zwei Computern auf Basis von Windows XP Home mit Servicepack 2, verbunden über WLAN Router mit Internetverbindung.

Problemstellung: Der Zugriff auf die freigegebenen Netzwerkressourcen ist teilweise nicht möglich.

Die Computer werden, wie oben beschrieben, mit Windows XP Home und Servicepack 2 betrieben. Einer der Computer fungiert als Server und stellt dem anderen Anwendungen zur Verfügung und wird als Dateiserver genutzt.

Die Sicherheitsanwendungen sind von Mc Afee (Internet Security 8.0)

Beide Geräte sind für das Netzwerk entsprechend konfiguriert, beide Geräte werden in der Netzwerkumgebung angezeigt und der Zugriff vom "Server" auf den "Client", das Zugreifen auf dessen freigegebenen Ressourcen, ist möglich, nur ungekehrt kann der Client nicht auf die Ressourcen vom "Server" zugreifen.

Ich habe alle Einstellungen des Netzwerkes überprüft, die unter XPHOEM konfiguriert werden können. So sind die entsprechenden Protokolle vorhanden und eingestellt, die Arbeitsgruppe stimmt überein, die Benutzerkonten sind auf beiden Computern identisch (jedoch ohne Passwort) und die typische Einstellung für "restrictanonymous" hat den Wert "0".

Das Netzwerk lief zu einem früheren Zeitpunkt einmal fehlerfrei, dann mussten jedoch die Betriebsystem neu aufgesetzt werden und seit dem "spinnt" das Netzwerk etwas herum. Gelegentlich kann zwar der Client auf die Ressourcen vom Server zugreifen, jedoch funktioniert es dann nicht umgekehrt.

Welche weiteren Möglichkeiten habe ich übersehen, was kann ein potenzieller Fehler sein?

Wenn weitere Informationen gebraucht werden, bitte bescheid geben, Danke!
Mitglied: 8644
13.06.2007 um 18:59 Uhr
Hi,

hast du auf einem der beiden Rechner die XP- oder eine andere Firewall aktiv?

Psycho
Bitte warten ..
Mitglied: 28319
13.06.2007 um 19:27 Uhr
Auf dem Server läuft Mc Afee Internet Security 8.0, auf dem Client ist die Windows Firewall aktiv, jedoch sind alle Windows Dienste für das Netzwerk frei, abgesehen davon besteht hier kein Zusammenhang.
Bitte warten ..
Mitglied: 28319
13.06.2007 um 19:43 Uhr
Ich habe gerade noch einen weiteren Beitrag dazu gefunden, der vielleicht die Lösung bringt. Aufruf über http://www.administrator.de/XPHome_Netzwerk__Zugriff_verweigert_auf.... ..., ansonsten gibt es noch einen anderen Artikel der für XP Professional geeigent ist. Aufruf über http://www.its05.de/html/netzwerk-zugriff-verweigert.html.

Ich werde morgen dann sicherheitshalber noch einmal die Einstellungen für die Firewall auf dem Server Prüfen, evtl. liegt es an den Ports 137, 138 und 139.

Ich bin gespannt.

(Evtl. Netzwerknamen abändern)
Bitte warten ..
Mitglied: drop-ch
13.06.2007 um 20:19 Uhr
Hi Chatzifrantzis

Erstmal ein Danke das du dir die Mühe genommen hast und die Suche benutzt hast.
Das ist ohne jegliche Ironie!

Doch nun zu deinem Problem.
Hier noch eine Ergänzung, welches in meiner Antwort im anderen Beitrag vielleicht nicht so ganz klar ist.

db55a04793f465e9703c114fcd03392b-netzlaufwerk_verbinden - Klicke auf das Bild, um es zu vergrößern
Benutze mal die Funktion Netzlaufwek verbinden im Datei-Explorer.
Angaben wie im Bild eingeben. Wobei xphome1 der andere Rechner ist

gretz drop
Bitte warten ..
Mitglied: aqui
13.06.2007 um 23:23 Uhr
...und den Port 445 solltest du tunlichst nicht vergessen sonst keine Windows CIFS Connectivity !!!
Bitte warten ..
Mitglied: 28319
14.06.2007 um 14:00 Uhr
Ich habe das Problem gelöst, es hat tatsächlich an den Freigaben für die Ports gelegen, Mc Afee Firewall blockiert die Ports 137, 138, 139 und 445 standardmäßig. Diese müssen aktiviert werden, damit es klappt, so zumindest als Lösung in meinem Fall.
Bitte warten ..
Mitglied: drop-ch
14.06.2007 um 14:06 Uhr
Hi

Danke für die Rückmeldung.
Bitte Beitrag noch als gelöst markieren.

gretz drop
Bitte warten ..
Ähnliche Inhalte
Off Topic
gelöst Beitrag löschen (2)

Frage von PronMaster zum Thema Off Topic ...

Administrator.de Feedback
gelöst Mobile Ansicht bei Beiträgen mit vielen Antworten (5)

Frage von Yannosch zum Thema Administrator.de Feedback ...

Administrator.de Feedback
gelöst Beiträge werden nicht mehr nach richtiger Zeit sortiert? (4)

Frage von Kuemmel zum Thema Administrator.de Feedback ...

Blogs
gelöst WordPress.com: Link zum vorherigen bzw. nächsten Beitrag entfernen (7)

Frage von honeybee zum Thema Blogs ...

Neue Wissensbeiträge
Windows Tools

Zeit für Energiesparmodus, Bildschirmabschaltung etc. schnell anpassen

Anleitung von hannsgmaulwurf zum Thema Windows Tools ...

Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(4)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Heiß diskutierte Inhalte
Netzwerke
DynDNS Dienst mit Mikrotik Router OS 6.4 (12)

Frage von Mopskiller zum Thema Netzwerke ...

Switche und Hubs
gelöst Cisco 2960x Stacking über mehrere Etagen (12)

Frage von b3scher zum Thema Switche und Hubs ...