Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Zugriff auf Ordnerfreigabe im LAN

Frage Netzwerke LAN, WAN, Wireless

Mitglied: derAndre

derAndre (Level 1) - Jetzt verbinden

06.11.2014, aktualisiert 14:50 Uhr, 949 Aufrufe, 4 Kommentare

Hallo zusammen,

ich habe bei uns in der Firma ein kleines Problem mit einem NAS-Server (HW ist von HP).

Kurz die Gegebenheiten:

NAS-Server Windows Server 2003 (eng)
physikalisch
2 Broadcom-NIC nicht im Team und kein VLAN, eine ist deaktiviert, feste IP
auf diesem Server liegen ein paar Freigaben z.B. ein TMP Ordner, die Anbindung erfolgt über netlogon.bat bei der Benutzeranmeldung

DHCP-Server Windows Server 2008 R2
Virtuell -> Citrix XEN-Server
DHCP-Konfiguration -> Router, Zeitserver, Namenserver, DNS-Server, DNS-Domänenname, NTP-Server
Pool 192.168.240.0-192.168.247.254
Bereich der Vergabe 192.168.245.1-254

Beide Server sind im 192.168.246.xxx Netz.

Mein Problem ist, dass einige Benutzer keine Verbindung zum NAS-Server bekommen. Die bat-Datei meldet Netzwerkfehler 53. Ein ping auf den NAS-Server funktioniert nicht. Auf andere Rechner im Netz schon.
Wenn ich eine neue IP vergebe klappt alles wieder.

In der Ereignisanzeige habe ich keine Einträge.

Ich habe keinen Ansatz wonach ich suchen soll.

Habt ihr ein paar Tipps für mich?

Viele Grüße
der Andre
Mitglied: 114757
06.11.2014, aktualisiert um 14:22 Uhr
Moin,
Pool 192.168.240.0-192.168.247.254
Bereich der Vergabe 192.168.245.1-254
Beide Server sind im 192.168.246.xxx Netz.
alles ziemlich Wirre angaben
  • welche Subnetzmaske ? wie viele Netze wie verbunden ?
  • Firewall des NAS akzeptiert keine anderen Subnetze für SMB ?

Mit mehr Info kann man dir helfen ...

Gruß jodel32
Bitte warten ..
Mitglied: uebeltat
06.11.2014, aktualisiert um 14:53 Uhr
Hallo Andre

Wird euer Pool geroutet oder ist das ein riesiges Subnetz? Wenn Routing, stimmen die Gateways? Stimmen die Subnetze?

Wenn nicht mal ein Ping durchkommt, ist es irgend ein arges Netzwerkproblem.

Gruss
Bitte warten ..
Mitglied: derAndre
06.11.2014, aktualisiert um 14:55 Uhr
Zitat von uebeltat:

Hallo Andre

Wird euer Pool geroutet oder ist das ein riesiges Subnetz? Wenn Routing, stimmen die Gateways? Stimmen die Subnetze?

Wenn nicht mal ein Ping durchkommt, ist es irgend ein arges Netzwerkproblem.

Gruss

Hallo,

...es ist ein Netz 192.168.240.0/21

Nach der Neuvergabe einer anderen IP geht alles wieder.

GW passen

Viele Grüße
der Andre
Bitte warten ..
Mitglied: derAndre
06.11.2014 um 15:20 Uhr
Zitat von 114757:

Moin,
> Pool 192.168.240.0-192.168.247.254
> Bereich der Vergabe 192.168.245.1-254
> Beide Server sind im 192.168.246.xxx Netz.
alles ziemlich Wirre angaben
  • welche Subnetzmaske ? wie viele Netze wie verbunden ?
  • Firewall des NAS akzeptiert keine anderen Subnetze für SMB ?

Mit mehr Info kann man dir helfen ...

Gruß jodel32

Hallo jodel32,

sind meine Angabe wirklich wirre? Habe alles versucht zu erfassen was hilfreich sein könnte.

Ich habe die Angaben des DHCP mitgegeben, weil sie vlt hilfreich sein können.

Es ist keine FW an auf dem NAS.

Es ist alles ein Netz.

Das 245er ist unser Arbeitsplatz-Bereich und das 246er unser Server-Bereich.

Viele Grüße

der Andre
Bitte warten ..
Ähnliche Inhalte
Router & Routing
FritzBox VPN (LAN-LAN Kopplung) kein Zugriff auf HTTPS Adressen (2)

Frage von 132932 zum Thema Router & Routing ...

Windows 7
Kein Zugriff auf Systempartition obwohl Windows startet (4)

Frage von takvorian zum Thema Windows 7 ...

Exchange Server
EX 2016 kein Zugriff auf ECP und per Powershell (1)

Frage von akae11 zum Thema Exchange Server ...

LAN, WAN, Wireless
gelöst Kein Zugriff auf Netzwerk über WLAN Windows 10 (mit iPad und iPhone schon) (3)

Frage von mimaxx zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Firewall
Welche Firewall ? (18)

Frage von Cyberurmel zum Thema Firewall ...

Windows Server
gelöst Einzelnes Windows Update über GPO deinstallieren (16)

Frage von lordofremixes zum Thema Windows Server ...