Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zugriff auf OWA ist möglich, ISA-Server meldet trotzdem 1 mal Denied Connection

Frage Microsoft Exchange Server

Mitglied: Metacrawler

Metacrawler (Level 1) - Jetzt verbinden

19.12.2010, aktualisiert 20.12.2010, 7040 Aufrufe, 4 Kommentare

beim login auf OWA, meldet ISA-Server dass die Verbindung verweigert wurde

Hallo Leute, ich habe folgendes Problem, ich habe eine Private Windows Server 2003 Umgebung mit Active-Directory und einem Virtuellen ISA-Server 2006 und habe mich mit dem Exchange-Server beschäftigt.
Soweit habe ich mich belesen, und auch Guide und Howtos-gelesen. Soweit ist erstmal die Freigabe, von OWA auf dem ISA-Server gelungen, jedoch ersteinmal auf HTTP aber es ist nicht Produktiv, jedoch auch nicht der Sinn.
In der Testumgebung, habe ich dem ISA-Server eine Publishing-Rule gegeben für OWA laut eines How-Tos. Soweit beim Testen ist alles okay, ich kann zugreifen auf Postfächer und sehe die Umgebung, auch das
ISA-OWA-Login-Formular, jedoch ist dort, dass ich das Problem habe die Anmeldedaten 2mal eingeben muss und beim mitlaufen der Connections passiert es dass der ISA-Server mir diesbezüglich anzeigt:

Logging-Eintrag:


Denied Connection ISA01 19.12.2010 23:21:00
Log type: Web Proxy (Reverse)
Status: 12232 The server denied the specified Uniform Resource Locator (URL). Contact the server administrator.
Rule: OWA
Source: ()
Destination: (192.168.3.2:80)
Request: GET
Filter information: Req ID: 07ad24b0; Compression: client=No, server=No, compress rate=0% decompress rate=0% ; FBA cookie: exists=no, valid=no, updated=no, logged off=no, client type=unknown, user activity=yes
Protocol: http
User: anonymous
Additional information
Client agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Object source: (No source information is available.)
Cache info: 0x10 (Request includes the VIA header.)
Processing time: 1 ms
MIME type:


Um es verbildlichen zu können, ist der Weg so aufgebaut:

[INTERNET]------------------------------>[Fritzbox]------------------>[ISA 2006]------------------------------[Exchange-Server]

Fritzbox: 192.168.3.1
ISA: 192.168.3.2 / 192.168.2.2
Exchange-Server: 192.168.2.3


87587b615f939eaf722e6fa9155e8467 - Klicke auf das Bild, um es zu vergrößern
Mitglied: filippg
19.12.2010 um 23:54 Uhr
Hallo,

ist das beides Mal die OWA-Maske, oder ist es einmal die ISA-Maske für OWA (die der OWA (je nach Version) ziemlich ähnlich sieht, aber unten steht was von "Secured with ISA" oder so)?

Gruß

Filipp
Bitte warten ..
Mitglied: Metacrawler
20.12.2010 um 00:00 Uhr
Ich habe einmal die Formularmaske des ISA-Servers mit "Secured by ISA-Server 2006" und darauf folgend eine htaccess-ähnliche anmeldung


Habe mal zur Problemhilfe einen Screenshot hinzugefügt
Bitte warten ..
Mitglied: filippg
20.12.2010 um 00:35 Uhr
Hallo,

bei den eigenschaften des Listeners sollte es einen Reiter "Authentication Delegation" geben. Und da liegt wohl der Hase im Pfeffer. Außerdem können auf dem IIS, auf dem OWA läuft, die Authentifizierungseinstellungen falsch sein. Jetzt frag aber bitte nicht, was genau wo eingestellt sein muß, da sehe ich nämlich auch ein bißchen alt aus. Aber schau's dir mal an, geg dürfte ein Suche mit "ISA 2006 owa 2003 authentication delegation" weiterhelfen.

Gruß

Filipp
Bitte warten ..
Mitglied: Metacrawler
20.12.2010 um 00:50 Uhr
Bei dem von dir genannten Punkt "authentification Delegation" habe ich "No delegation, but Client may autenticate Directly" und unter dem EX01-IIS ist die "Standardauthentifizierung" und als Domäne habe ich in den beiden Feldern die Domäne... "Tweek.net"


Habe mich in Google schlau gemacht, und was dazu gefunden... bei Microsoft selber, gibt es eine Anleitung zu, diese besagt, dass man folgendes einstellen muss


Im IIS, wo OWA läuft, muss man "Standartauthentifizierung" einstellen und im ISA-Server sollte der Punkt im reiter "Authentification Delegation" auf "BASIC AUTHENTIFIZIERUNG" stehen

Somit hat sich das Problem, was die doppelte anmeldung ergibt gelöst, aber mit dem Logeintrag das ist fraglich




Logging-Eintrag:


Denied Connection ISA01 19.12.2010 23:21:00
Log type: Web Proxy (Reverse)
Status: 12232 The server denied the specified Uniform Resource Locator (URL). Contact the server administrator.
Rule: OWA
Source: ()
Destination: (192.168.3.2:80)
Request: GET
Filter information: Req ID: 07ad24b0; Compression: client=No, server=No, compress rate=0% decompress rate=0% ; FBA cookie: exists=no, valid=no, updated=no, logged off=no, client type=unknown, user activity=yes
Protocol: http
User: anonymous
Additional information
Client agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; de; rv:1.9.2.13) Gecko/20101203 Firefox/3.6.13
Object source: (No source information is available.)
Cache info: 0x10 (Request includes the VIA header.)
Processing time: 1 ms
MIME type:
Bitte warten ..
Ähnliche Inhalte
Windows 10
Logon.bat - Access Denied (5)

Frage von HansWurstAugust zum Thema Windows 10 ...

Grafikkarten & Monitore
gelöst Suche Grafikkarte für 3 Monitore mit 2 mal DVI und 1 mal HDMI (10)

Frage von FA-jka zum Thema Grafikkarten & Monitore ...

Windows Server
gelöst Hochverfügbarkeit RD Connection Broker (2)

Frage von chris123 zum Thema Windows Server ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...