Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Zugriff auf Parallelport in VMware

Frage Virtualisierung Vmware

Mitglied: Auggiman

Auggiman (Level 1) - Jetzt verbinden

29.10.2009 um 08:23 Uhr, 12928 Aufrufe, 2 Kommentare

Hallo,

ich bin der Verzweiflung nahe und mittlerweile weiß ich trotz intensivster Suche nicht weiter...

Mein Problem ist dahingehend, dass ich mit einer XP Professional in einer WMware Workstation 6.5 keinen Zugriff auf LPT1 für einen Dongle bekomme. Die VMware selbst läuft auf einem Windows SBS 2008. Die Parallelschnittstelle wird von einer PCI Karte VScom 011H UPCI Low Profile (http://www.vscom.de/4409.htm) bereitgestellt.

Die Schnittstelle ist in die VMware Maschine eingebunden, aber beim Start steht im Log folgende Fehlermeldung: "The "LPT1" device is used by another program.

Die Suche hier oder bei Google fand zwar Vorschläge, die meisten auch für Linux und Co., aber bisher konnte ich immer noch nicht identifizieren, welches Programm nun auf die Schnittstelle zugreift.

Die Schnittstelle wird wie oben beschrieben für einen Paralleldongle benötigt. Leider gibt es hierfür auch keine USB Dongles, da die genutzte Software schon alt, aber immens wichtig ist.

Was kann ich tun oder gibt es ein Tool, was mir anzeigen könnte, was nun auf die Schnittstelle zugreift. Oder aber gibt es eine Empfehlung für eine PCI Karte oder USB to LPT Hardware.

Ich danke schonmal für zahlreiche Vorschläge und Hilfestellungen.

Beste Grüße
Stefan
Mitglied: redocomp
31.10.2009 um 17:52 Uhr
hi stefan,

das programm, könnte der Windows sbs2008 selber sein.
Hast du mal versucht, die Paralelle Schnittstelle innerhalb der Workstation neu zu connecten (hinzuzufügen).
Vergiss erst mal den Dongle,bekommst du denn aus der VM raus überhaupt vernüftigen Zugriff auf die Schnittstelle, evtl. mal nen Drucker dranstecken, ob dieser sauber an der Paralellen Schnittstelle aus der VM raus funktioniert.

PS: Dongle, egal ob Parallel oder USB, oder auch div. Spezialgeräte am COM Port stellen immer ne Hürde bei der Virtualisierung dar, bin da auch schon mehrfach dran gescheitetert..
Bitte warten ..
Mitglied: Auggiman
04.12.2009 um 18:34 Uhr
Hallo mal wieder,

habe heute mal noch eine andere Karte mit Moschip MSC9865 installiert. Aber der Fehler bleibt gleich. Ein Paralleldrucker (HP LJ 1200) wird problemlos von Win SBS 2008 erkannt und drucken geht auch.

Aber VMware sagt immer noch dieselbe Fehlermeldung. Habe auch schon Live OneCare und Forefront deinstalliert, aber so langsam fällt mir nichts mehr ein. Ich habe das Gefühl, das der Dongle funktionieren würde. Aber dafür bräuchte ich eben Zugriff.

Gibt es evtl. ein Programm/Tool, was mir anzeigen würde, was auf den LPT1 Port zugreift?

Grüße
Stefan
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Basic
Programmierung von Windows Programmen (9)

Frage von Ghost108 zum Thema Basic ...

C und C++
Fehlendes verständiss von C und C++ (7)

Frage von zelamedia zum Thema C und C ...