Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Zugriff auf Parallelport in VMware

Frage Virtualisierung Vmware

Mitglied: Auggiman

Auggiman (Level 1) - Jetzt verbinden

29.10.2009 um 08:23 Uhr, 12831 Aufrufe, 2 Kommentare

Hallo,

ich bin der Verzweiflung nahe und mittlerweile weiß ich trotz intensivster Suche nicht weiter...

Mein Problem ist dahingehend, dass ich mit einer XP Professional in einer WMware Workstation 6.5 keinen Zugriff auf LPT1 für einen Dongle bekomme. Die VMware selbst läuft auf einem Windows SBS 2008. Die Parallelschnittstelle wird von einer PCI Karte VScom 011H UPCI Low Profile (http://www.vscom.de/4409.htm) bereitgestellt.

Die Schnittstelle ist in die VMware Maschine eingebunden, aber beim Start steht im Log folgende Fehlermeldung: "The "LPT1" device is used by another program.

Die Suche hier oder bei Google fand zwar Vorschläge, die meisten auch für Linux und Co., aber bisher konnte ich immer noch nicht identifizieren, welches Programm nun auf die Schnittstelle zugreift.

Die Schnittstelle wird wie oben beschrieben für einen Paralleldongle benötigt. Leider gibt es hierfür auch keine USB Dongles, da die genutzte Software schon alt, aber immens wichtig ist.

Was kann ich tun oder gibt es ein Tool, was mir anzeigen könnte, was nun auf die Schnittstelle zugreift. Oder aber gibt es eine Empfehlung für eine PCI Karte oder USB to LPT Hardware.

Ich danke schonmal für zahlreiche Vorschläge und Hilfestellungen.

Beste Grüße
Stefan
Mitglied: redocomp
31.10.2009 um 17:52 Uhr
hi stefan,

das programm, könnte der Windows sbs2008 selber sein.
Hast du mal versucht, die Paralelle Schnittstelle innerhalb der Workstation neu zu connecten (hinzuzufügen).
Vergiss erst mal den Dongle,bekommst du denn aus der VM raus überhaupt vernüftigen Zugriff auf die Schnittstelle, evtl. mal nen Drucker dranstecken, ob dieser sauber an der Paralellen Schnittstelle aus der VM raus funktioniert.

PS: Dongle, egal ob Parallel oder USB, oder auch div. Spezialgeräte am COM Port stellen immer ne Hürde bei der Virtualisierung dar, bin da auch schon mehrfach dran gescheitetert..
Bitte warten ..
Mitglied: Auggiman
04.12.2009 um 18:34 Uhr
Hallo mal wieder,

habe heute mal noch eine andere Karte mit Moschip MSC9865 installiert. Aber der Fehler bleibt gleich. Ein Paralleldrucker (HP LJ 1200) wird problemlos von Win SBS 2008 erkannt und drucken geht auch.

Aber VMware sagt immer noch dieselbe Fehlermeldung. Habe auch schon Live OneCare und Forefront deinstalliert, aber so langsam fällt mir nichts mehr ein. Ich habe das Gefühl, das der Dongle funktionieren würde. Aber dafür bräuchte ich eben Zugriff.

Gibt es evtl. ein Programm/Tool, was mir anzeigen würde, was auf den LPT1 Port zugreift?

Grüße
Stefan
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Switche und Hubs
Kein Zugriff auf Switch Linksys SWR 224G4 Version 1.0 (6)

Frage von Maxwell53 zum Thema Switche und Hubs ...

SAN, NAS, DAS
gelöst NAS Fernzugriff über DynDNS, kein Zugriff (15)

Frage von Amanuel zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst Kein Zugriff auf Draytek Vigor 3200 Weboberfläche (16)

Frage von halington zum Thema Router & Routing ...

Ubuntu
Freigabe auf Fileserver - nach Neustart kein Zugriff!

Frage von mike7050 zum Thema Ubuntu ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...