Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

keinen zugriff durch Putty durch den Router

Frage Netzwerke Router & Routing

Mitglied: robertdbuckley

robertdbuckley (Level 1) - Jetzt verbinden

10.09.2005, aktualisiert 22:49 Uhr, 11980 Aufrufe, 7 Kommentare

Kann nicht in den Server Rein!!! Router Einstellung Schwierigkeiten

ich habe einen Sinus 154 dsl Basic se router. Mein Xp Rechner ist mit Wlan zum Router verbunden (192.168.2.102) Mein anderer Rechner(linux debian) ist mit Kabel zum gleicehn Rechner verbunden. Beide Rechner können mein Router erflogreich pingen. Was ich nicht machen kann ist mein Router so konfigurieren, dass ich vom WinXp in den linux Rechner rein komme!

wie kann ich entweder meinen Router konfigurieren oder debian konfigurieren sodass ich dies schaffen kann?

habe schon Tagen damit verbracht und komme nicht weiter.

danke
Rob
Mitglied: 15608
10.09.2005 um 11:25 Uhr
servus!

ich wüßte nicht daß du da gesondert was konfigurieren mußt... wenn du innerhalb vom netzwerk aktiv bist sollte das einfach so gehen... hab bei mir eine ähnliche situation bloß mit nem anderen router und geht einwandfrei
Bitte warten ..
Mitglied: robertdbuckley
10.09.2005 um 11:37 Uhr
ich dachte ich musste die Portsweiterleiten usw?
Ich wollte lediglich dass ich com Xp durch putty auf meinen Server zugreifen kann( dann brauche ich nicht 2 Bildschirme). Ich bekomme aber immer die Meldung .. "network error,connection refused)


ich dachte es ist ein Portweiterleitungsproblem. Im router kann ich NAt konfigurieren...
weiss aber nicht welche ports oder wie????

Rob
Bitte warten ..
Mitglied: mrtux
10.09.2005 um 16:04 Uhr
Hallo !

Beide Rechner können mein Router erflogreich pingen.

Kannst Du auch beide Rechner untereinander Pingen ?

ich dachte ich musste die Portsweiterleiten
usw?
aber immer die Meldung .. "network
error,connection refused)

Hast Du einen ssh oder telnet Daemon auf Deiner Linuxbox ? Die Port sind unterschiedlich !!
Ein Blick in die "inetd.conf" oder "services" unter "/etc" bringt mehr Helligkeit !

In der Konfig des Daemons musst Du evt. noch Dein lokales Netz eintragen damit
der Zugriff gestattet wird, siehe "/etc/inetd.conf" oder für ssh "/etc/ssh/sshd_config"

Die Windows XP "Firewall" konnte auch noch mit reinfunken ! Ausschalten und Probieren, danach kann ein Finetuning der Firewall Einstellungen ein Erfolgserlebnis bringen

ich dachte es ist ein
Portweiterleitungsproblem. Im router kann
ich NAt konfigurieren...
weiss aber nicht welche ports oder wie????

NAT-Portforwarding brauchst Du nur wenn Du von aussen, also ausm Internet, auf Deine
Linuxbox drauf willst ! Im gleichen Netz, also im lokalen Netz 192.168.2.0 geht das ohne !!
Hast Du einen Telnet oder ssh Daemon im Debian überhaupt eingerichtet ?

Ansonsten hilft: apt-get install ssh

Rob

mr. tux
Bitte warten ..
Mitglied: robertdbuckley
10.09.2005 um 21:25 Uhr
danke für die Antwort.

"Kannst Du auch beide Rechner untereinander Pingen ? "
Ich kann den Debian PC von Xp NICHT pingen! 100% verlust


" Hast Du einen ssh oder telnet Daemon auf Deiner Linuxbox ? Die Port sind unterschiedlich !!"

nein. ICh will Debian als webserver benutzen um meine Webseiten und andere Media Files zu enthalten, die dann von verschiedenen Leuten hochgeladen werden könnten.

welches Programm ist dafür geeignet? ssh oder telnet?

danke Rob
Bitte warten ..
Mitglied: 15608
10.09.2005 um 21:39 Uhr
also wenn du schon nicht pingen kannst dann paßt da 100% was nicht... überprüf mal sämtliche netzwerkeinstellungen

nimm für putty ssh.

ports weiterleiten mußt du bloß wenn du von außen (internet) auf deinen server zugreifen willst
Bitte warten ..
Mitglied: robertdbuckley
10.09.2005 um 21:52 Uhr
danke

ich hatte gerade meine XP firewall ausgeschaltet und jetzt kann ich von beiden Rechnern pingen!!

jetzt muss ich nur noch ssh für Putty installieren!

Der Debian rechner will ich als webserver\file sharer benutzen. wird das gehen mit SSH?
Rob
Bitte warten ..
Mitglied: 15608
10.09.2005 um 22:49 Uhr
nein, webserver mußt du installieren bzw. einschalten, zum beispiel apache.

ftp-server mußt auch installieren bzw einschalten
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Netzwerkmanagement
gelöst Auf Debian 8.6 mit Putty zugreifen über SSH, Zugriff verweigert seit der neuen VM (4)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Router & Routing
gelöst Mikrotik VPN - Router hat Zugriff, Client nicht (28)

Frage von BirdyB zum Thema Router & Routing ...

SAN, NAS, DAS
gelöst NAS Fernzugriff über DynDNS, kein Zugriff (9)

Frage von Amanuel zum Thema SAN, NAS, DAS ...

Router & Routing
3 AVM-Fritzboxen 4040 hinter Lancom Router 1781VAW (17)

Frage von skorpion-54 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Hardware
Laptop ins Salzwasser gefallen (18)

Frage von Marcel94 zum Thema Hardware ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (13)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Hardware
Lenovo Yoga 500 über angeschlossene USB Tastatur booten (13)

Frage von thomasreischer zum Thema Hardware ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...