Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Zugriff auf Samba-Freigabe unter Vista

Frage Linux Samba

Mitglied: DebianKeks

DebianKeks (Level 1) - Jetzt verbinden

23.02.2007, aktualisiert 24.07.2008, 24191 Aufrufe, 5 Kommentare

Authentifizierung klappt, mehr aber nicht

Hallo,

ich versuche seit Tagen schon von einem Windows Vista Ultimate auf einem Debian Etch / Samba (version 3.0.24) zuzugreifen. Die Authentifizierung mittels net use z: \\192.168.1.25\freigabe /USER:username password funktioniert ohne Fehlermeldung.

Einige Beiträge hier geben ja Hinweise, was man unternehmen kann. Ich habe schon unter Eingabeaufforderung -> secpol.mcs - Lokale Richtlinien - Sicherheitsoptionen -> Netzwerksicherheit: LAN Manager-Authentifizierungsebene auf "&LM- und NTLM-Antworten senden (NTLMv2-Sitzungssicherheit verwenden...." eingestellt und auch unterhalb des Registry-Keys HKEY_LOCAL_MACHINE-SYSTEM-CurrentControlSet-Control-Lsa den Wert für LmCompatibilityLevel von 3 auf 1 gestellt (und natürlich auch Rebootet). Brachte allerdings alles nix.

Wenn ich die Netzwerkfreigabe öffnen möchte, bricht der Explorer mit "Keine Verbindung möglich" ab.
Auch habe ich IP6 & QoS unter den Netzwerkeinstellungen deaktiviert, auch kein Erfolg.

Hat jemand noch ein paar Tipps / Hinweise, wie ich auf Samba-Freigaben zugreifen kann?

Danke,
Stefan
Mitglied: DebianKeks
24.02.2007 um 10:40 Uhr
Hi,

nein leider nicht. Ich habe nun allerdings festgestellt, dass es wohl irgendwie etwas mit dem gesamten LAN was sein muss, da beispielsweise FTP sowie auch HTTP (Domains) auf Liveservern (hier mein Strato-Server) einwandfrei funktionieren (Samba habe ich dort aus Sicherheitsgründen nicht am laufen) und im LAN funktioniert weder Samba-Zugriff noch FTP oder lokale Domains (HTTP).

Es scheint fast so, als würde Vista Ultimate Zugriffe auf das LAN (zumindest diese Protokolle) blocken. Auch das Abschalten der Firewall, Defender und AntiVirus hat keine erfolgreichen Resultate gebracht. Und natürlich habe ich unter C:\Windows\system32\drivers\etc\hosts die Domains auf der IP eingetragen ;)
Bitte warten ..
Mitglied: WebWusel
23.07.2008 um 12:50 Uhr
Hallo,

hast Du inzwischen eine Lösung? Ich habe das gleiche, wenn nicht gar das selbe Problem.
Bitte warten ..
Mitglied: DebianKeks
23.07.2008 um 13:08 Uhr
Leider nichts was Dir wahrscheinlich wirklich helfen würde -> WindowsXP wieder installieren und Vista in die Tonne klopfen ;)

Seitdem ich mit XP wieder arbeite habe ich damit keine Sorge.
Bitte warten ..
Mitglied: WebWusel
24.07.2008 um 00:11 Uhr
Ich habe soeben "zufällig" ein SAMBA-Share einbinden können!

Nun, eigentlich sollte das Share aufgrund der Domäne und Winbind, so wie bei den hier vorhandenen XP-Rechnern, mit den Rechten des angemeldeten Nutzers eingebunden werden. Wie gesagt, unter XP kein Problem.

Unter Vista hat's auch mit den geänderten Einträgen in der Registry und den SecurityPolicies einfach nicht funktioniert. Es fragte immer und immer wieder nach dem Nutzer und dem Passwort. Ich konnte dann versuchen mich als domäne\nutzer oder domäne.local\nutzer oder nutzer@domäne usw. einzuloggen.

Jetzt gerade habe ich einfach mal auf "Verbindung unter anderem Benutzernamen herstellen" geklickt und dort einfach meinen Nutzernamen eingetragen mit dem ich an der Vista-Flunder angemeldet bin. Dann noch das passende Passwort und es tat sich das Verzeichnis auf und ist voll zu benutzen.

Ist ein kleiner Umweg. Ob sich das System diese Einstellung merkt und beim nächsten Neustart das oder die so eingebundenen Verzeichnisse erneut einbindet werde ich später noch ausprobieren.

Ich kann aber noch immer nicht verstehen, warum das bei XP automatisch funktioniert und bei Vista nur über den Umweg.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Ubuntu
Freigabe auf Fileserver - nach Neustart kein Zugriff!

Frage von mike7050 zum Thema Ubuntu ...

Windows Netzwerk
Windows Zugriff auf Server Freigabe per WLAN (3)

Frage von griffin zum Thema Windows Netzwerk ...

Samba
Freigabe per Samba (3)

Frage von haashaasp zum Thema Samba ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...