Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zugriff mit SBS 2003 auf NAS wird mit Systemfehler 59 oder 64 quittiert

Frage Microsoft Windows Netzwerk

Mitglied: mp-home

mp-home (Level 1) - Jetzt verbinden

08.02.2011 um 15:52 Uhr, 3889 Aufrufe, 2 Kommentare

Ich habe folgendes Problem:
Ich kann nicht aus meiner Windows 2003 Domäne (Small Business Server) auf die NAS Freigabe zugreifen. Es handelt sich um eine Synology DS710+, FW: DSM 3.0-1372

Auf der Diskstation wurden die AD-User eingerichtet, in einer 'nicht SBS-Domäne' funktioniert alles auf Anhieb.

Folgende Tests habe ich bereits durchgeführt: (Neu installierter PC, nacktes XP, kein AV, keine FW)

1. PC nicht in der Domäne, Zugriff auf \\diskstation\freigabe funktioniert auf Anhieb.
2. PC in die Domäne eingebunden, reboot, in der Domäne als admin angemeldet --> Zugriff funktioniert bis zum erneuten reboot. Danach Systemfehler 59 oder 64.
3. PC aus der Domäne genommen, reboot, anmeldung an der Workstation --> immer noch gleicher Fehler bis zum erneuten reboot. Nach reboot funktioniert alles wieder.
4. NAS in eine andere 2003 Domäne (kein SBS) eingebunden --> Funktioniert perfekt.

Für mich scheint wohl eine Gruppenrichtlinie des SBS 2003 den Zugriff auf die NAS zu blockieren.

Ohne Erfolg getestet (Default Domain Policy & Default Domain Controllers Policy):
Microsoft-Netzwerk (Client): Kommunikation digital signieren (immer) -->Deaktiviert
Microsoft-Netzwerk (Client): Kommunikation digital signieren (wenn Server zustimmt) -->Aktiviert
Microsoft-Netzwerk (Server): Kommunikation digital signieren (immer) -->Deaktiviert
Microsoft-Netzwerk (Server): Kommunikation digital signieren (wenn Client zustimmt) -->Aktiviert

Vielen Dank für Eure Hilfe.
Mitglied: keine-ahnung
08.02.2011 um 18:01 Uhr
Auch ein freundliches Hallo,

ich hatte voriges Jahr mit dem 2003SBS nach einem Firmwareupdate des Synology erhebliche Probleme, aus der Domäne auf das NAS zuzugreifen. Da war IMHO ein bug im Sambaserver, der ausgepatcht werden konnte. DSM war damals die erste 3.0-Version. Schau mal im Synology-Forum, ob es da wieder Schwierigkeiten gibt.

Ansonsten gehe ich davon aus, daß Du die Rechtevergabe im NAS auch entsprechend vergeben hast ...

LG, Thomas
Bitte warten ..
Mitglied: mp-home
09.02.2011 um 11:02 Uhr
Hallo Thomas,

danke für Deine schnelle Antwort.

Rechtevergabe stimmt. Wie gesagt, die Diskstation läuft in einer anderen Domäne. Der Zugriff funktioniert auch wenn ich die Arbeitsstation aus der Domäne rausnehme.
Ich habe bei Synology einen call am laufen, die haben sich die Sache auch schon per Teamviewer angeschaut und auf Microsoft verwiesen.
Ein Firmware-Update wäre natürlich die einfachste Lösung. Werde ich auf jeden Fall mal bei Synology nachfragen.

Viele Grüße
Markus
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst SBS 2003 Exchange deaktiviert - E-Mail-Versand untereinander funktioniert nicht (3)

Frage von Wirdnoch zum Thema Exchange Server ...

Windows Server
öffentlicher kalender bei sbs 2003 exchange (5)

Frage von jensgebken zum Thema Windows Server ...

Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(6)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

SAN, NAS, DAS
+100tb Storagelösung (11)

Frage von Data-Fabi zum Thema SAN, NAS, DAS ...

Exchange Server
Exchange Postfach leeren - nicht löschen (11)

Frage von AndreasOC zum Thema Exchange Server ...