Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Zugriff auf Server IP geht DNSName nicht

Frage Microsoft Windows Server

Mitglied: lexyart

lexyart (Level 1) - Jetzt verbinden

08.06.2012 um 12:08 Uhr, 4526 Aufrufe, 6 Kommentare

Hallo,

versuche im AD mit einem Notebook ( Win7 prof) auf einen Windows 2003 Server ( normaler Fileserver, kein DC etc) zuzugreifen. Jeder andere Domänenbenutzer kann auf diesen Server zugreifen.

Wenn ich unter Start -> Ausführen auf dem Notebook \\servername eingebe kommt die Fehlermeldung: Anmeldung fehlgeschlagen. Das Konto ist zurzeit deaktiviert.

Das Domänenbenutzerkonto ist nicht deaktiviert und das Notebook habe ich schon mal aus der Domäne genommen und wieder hinzugefügt. Gleicher Fehler. Computerkonto ist auch nicht deaktiviert.

Wenn ich jetzt unter Start -> Ausführen -> \\IPADRESSE vom Server eingebe komme ich normal auf die ganzen Freigaben und kann drauf zugreifen.

Hat wer eine Ahnung woran das liegt?
Mitglied: baldur
08.06.2012 um 12:35 Uhr
Hi.

Frage: Hast Du WINS aktiviert?
Bitte warten ..
Mitglied: DerWoWusste
08.06.2012 um 12:36 Uhr
Hi.

Teste zunächst die Namensauflösung über nslookup servername -> wird die IP des Servers zurückgeliefert? Falls ja, aktualisiere alle beteiligten Netzwerkkartentreiber, evtl. ein Treiberbug.
Bitte warten ..
Mitglied: lexyart
08.06.2012 um 13:28 Uhr
Öhm Wins Server ist keiner im Haus. Beim Client ist dir LMHost Abfrage aktiviert. In der Host Datei steht aber nichts. Net Bios Einstellung steht auf Standard.

Was mir noch aufgefallen ist. Wenn ich net use \\SERVERNAME /USER:benutzername passwort eingebe von dem Benutzer, wo die Verbindung mit dem DNS Namen nicht funktioniert dann gehts. Im Startskript vom Benutzer1 ist aber nichts eingestellt das er die Netzwerkverbindung mit anderem Benutzername verbinden soll.

Es gibt einen zweiten Benutzer der ist deaktiviert. Wenn ich den AD Benutzer wieder aktiviere, dann komm ich mit \\Servernamen auf die Freigabe. Wenn ich diesen 2. Benutzer wieder deaktiviere gehts wieder nicht.

Wenn ich mich mit Benutzer1 auf einen anderen PC anmelde geht die Freigabe ganz normal.
Bitte warten ..
Mitglied: DerWoWusste
09.06.2012 um 11:38 Uhr
Schwarze Magie, ganz klarer Fall.
Lass es uns doch sachlich angehen, wie wär's mit meinen Vorschlägen?
Bitte warten ..
Mitglied: lexyart
09.06.2012 um 11:54 Uhr
Bei dem Fall hatte sicher ne Voodoobraut ihre Finger im Spiel.

Also ich hatte die Vermutung das Benutzer1 sich die Netzlaufwerkverbindungen
mit Benutzername und Passwort von Benutzer2 erstellt hat.

Als dann Benutzer2 deaktiviert wurde weil er nicht mehr im Haus gearbeitet hat
kam die Fehlermeldung. Ich hatte zwar auch schon alle Netzlaufwerke mal gelöscht
und neu verbunden, aber Fehler blieb gleich. Dann hab ich Benutzer2 ein neues Passwort vergeben
und siehe da, beim Zugriff auf den Server hat Windows mich dann nach dem Passwort
gefragt. Habe dann das von Benutzer1 genommen, Anmeldedaten gespeichert und jetzt gehts.

Weiß nicht wo die Anmeldetedaten für Netzlaufwerksverknüpfungen gespeichert werden, unter
Windows aber da lags dran. Falls es wer weiß bitte schreiben mich interessierts.

2. Ich hab jetzt noch kein Tool gefunden was mir die Netzlaufwerksverbindungen anzeigt,
mit welchem Benutzernamen man verbunden ist. NET USE listet ja alle Verbunden Laufwerke auf
aber ohne das verwendete Benutzerkonto. Wäre nich schlecht dann könnte man sowas sofort prüfen.

Danke an alle für die Mithilfe
Bitte warten ..
Mitglied: DerWoWusste
09.06.2012, aktualisiert um 12:05 Uhr
http://windows.microsoft.com/de-DE/windows-vista/manage-stored-password ... - sollte bei 7 gleich sein.
DAs listet zwar nicht das Gesuchte auf, aber Du siehst, ob für den Server bevorzugte NAmeldedaten gespeichert sind.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Zugriff auf Netzwerk ohne public-IP (14)

Frage von tr1plx zum Thema Router & Routing ...

Windows Server
gelöst IIS Zugriff über Zertifikat oder IP Restriction (3)

Frage von Broderick zum Thema Windows Server ...

DNS
Website DNS geht IP nicht (12)

Frage von TechTobi zum Thema DNS ...

Router & Routing
gelöst Zugriff auf NAS in anderem IP-Adress Bereich (12)

Frage von Torstenhof zum Thema Router & Routing ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (18)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
IP Adressen - Modem - Switch - Accesspoint (17)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...