Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zugriff auf Share von Openfiler nicht möglich

Frage Linux

Mitglied: Philipp711

Philipp711 (Level 2) - Jetzt verbinden

01.03.2011, aktualisiert 15:33 Uhr, 7631 Aufrufe, 2 Kommentare

Hi Leute,

habe soeben als Datenablageplatz einen OpenFiler-NAS-Server in betrieb genommen. Die installation etc. hat einwandfrei funktioniert.

Allerdings gibt es keine möglichkeit auf die Freigabe zuzugreifen. Habe eine Test-Freigabe angeleget etc. aber ich komme nicht drauf.

-> Unter Services ist der Status des "SMB / CIFS"-Dienstes leider auf Disable, wenn ich aber auf "Enable" klicke passiert nichts, er bleibt aus.

Wie bekomme ich diesen Dienst an, denke es liegt daran ?



Hier einmal ein Screenshot:

9936e7850bfb2fd94cd19c81b16c81fa - Klicke auf das Bild, um es zu vergrößern


Zu dem Screenshot:

Wenn ich schon Shares und Ordner anlegen kann, sollten ja alle Festplatten, Volumes etc einwandfrei laufen...oder ? Nicht das ein Konfigurationsfehler der Festplatte der Grund ist!


So sieht der Reiter "Service" aus:

696172ea3ca17c544be7bed5f941dc02 - Klicke auf das Bild, um es zu vergrößern
Mitglied: paulo2
02.03.2011 um 12:39 Uhr
Hi!

Es möglich dass, die Ursache ist:
1. Es gibt probleme bei Openfiler in bestimmten Versionen, wenn du install das Program in Deutsch Sprache
diese Funktion funktioniert nicht. (Du kannst keine Dienst einschalten )
Welche Sprache wähltest du beim Installation?
Kannst du andere Dienste einschalten?

In dieser Fall ich schlage die neu Installation auf Englischer Sprache vor.

2. Viellecht Deine SMB Einstellungen hat ein Fehler. (Smb settings)
Welche Linie modifiziertest du im SMB settings Menu?

Tschuss:
Paul
Bitte warten ..
Mitglied: Philipp711
02.03.2011 um 19:43 Uhr
Hallo ! Vielen dank für die schnelle Antwort!

War ein ziemlich "blöder" fehler, da ich mit den freien NAS-Distirs gar keine erfahrung hatte.

Ich musste in den Network-Settings noch die Network Acces Configuration konfigurieren und danach die shares darauf "abbilden"... wie gesagt ziemlich blöd :D

Kam durch zufall darauf weil ich ein HowTo zum ISCSI gelesen habe und dieser Schritt dort beschrieben wurde!

Trotzdem danke!
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Externer Zugriff (OWA,OMA) nach SSL Abschaltung nicht mehr möglich (6)

Frage von Flinxit zum Thema Exchange Server ...

Router & Routing
gelöst Site to Site VPN mit PfSense - Zugriff auf Remote Netze nicht möglich. (6)

Frage von RRESEARCH zum Thema Router & Routing ...

Windows Server
gelöst Powershell: Alle User anzeigen, die Zugriff auf einen Share haben (3)

Frage von bensonhedges zum Thema Windows Server ...

Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (14)

Frage von marshall75000 zum Thema Router & Routing ...

Microsoft Office
Saubere HTML aus Word-Dokument (14)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...