Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Zugriff auf Terminalserver via VPN

Frage Microsoft Windows Server

Mitglied: 38396

38396 (Level 1)

08.10.2009 um 15:38 Uhr, 7202 Aufrufe, 8 Kommentare

Hallo zusammen,

ich habe folgendes Scenario :

SBS 2003 R2 mit AD. Darauf eingerichtet RAS u. Routingserver für die VPN Einwahl, die auch funktioniert.

zusätzlicher Memberserver (2003 R 2) als Terminalserver.
Innerhalb des lokalen Netzwerkes geht der Zugriff auf den Terminalserver Problemlos.

Sobald ich mich per VPN Einwähle (extern) kann ich zwar mit RDP den SBS 2003 ansteuern, aber nicht den Terminalserver.
Obwohl im IP Adressbereich des Termianlservers bin, bekomme ich auch keine ping von ihm. Lokal aber schon.

Irgendwie komm ich einfach nicht drauf, wo da der Knoten sitzt.

Die ports sind wohl alle richtig weitergeschalten, RDP auf den SBS geht ja ohne Probleme.

Bin für jeden Input dankbar

Andreas
Mitglied: affabanana
08.10.2009 um 16:05 Uhr
HAst Du schon mal an verschiedene IP Bereiche gedacht.

dein SBS weiss ja in welchen Subnet Du stckst.

Dein TS aber nicht.

Müsste was mit Routing zu tun haben.
Sprichst Du den TS mit IP Adresse an oder mit DNS-Namen??

Gruass affabanana
Bitte warten ..
Mitglied: 38396
08.10.2009 um 16:15 Uhr
Hallo,

ich spreche den TS und den SBS nur per IP an. Der SBS antwortet auf ping , der TS nicht.

SBS: 192.168.160.115
TS 192.168.160.100
Bitte warten ..
Mitglied: thaenhusen
08.10.2009 um 16:30 Uhr
Moin.

Du musst dem TS mitteilen wie das RAS-Netz heisst.
Ansonsten kann der TS den Client nicht erreichen und kein Ping oder Remotezugriff wird gelingen können.

Angenommen 192.168.100.0/24 ist Dein RAS-Netz
musst Du auf dem TS folgende Route einbauen (cmd.exe):

route add 192.168.100.0 255.255.255.0 192.168.160.115 -p

So müsste dass dann klappen.

Dass -p ist nur, damit die Route nach einem Neustart noch vorhanden ist (permanent)...

Schöne Grüße
MK
Bitte warten ..
Mitglied: 38396
08.10.2009 um 17:03 Uhr
Hallo,

das klappt leider auch nicht.
Ich habe jetzt einmal den RAS IP Bereich in 10.10.10.0 /5 geändert.

Auf dem TS habe ich : route add 10.10.10.0 mask 255.255.255.0 192.168.160.115 -p prog.

Leider ohne Erfolg.
Bitte warten ..
Mitglied: 45877
08.10.2009 um 18:12 Uhr
Hallo,

schalte doch mal testweise die Firewall des Terminalservers aus.
Bitte warten ..
Mitglied: 38396
09.10.2009 um 07:59 Uhr
Hallo,

die FW ist abgeschalten, aber das ändert leider nix. Sehr komisch alles.
Bitte warten ..
Mitglied: thaenhusen
09.10.2009 um 09:34 Uhr
Moin.

Also wenn auf Deinem SBS das Routing und RAS richtig konfiguriert ist und auch keine Firewall etc. dazwischen haut und Du auf dem TS die Route hinzufügst muss das funktionieren.

Habe ich zigfach im Einsatz, sowohl für Fernwartungen als auch für den Zugriff auf Terminalserver.

Letzlich vollkommen egal welcher Dienst nach Einwahl genutzt werden soll.

Schöne Grüße
MK
Bitte warten ..
Mitglied: 38396
09.10.2009 um 14:43 Uhr
Hallo,

ich habe nochmals alle Einstellungen geprüft und teilweise neu aufgesetzt.

Nach einen Neustart funktioniert der TS supi!

An was es endlich letztlich lag, kann ich so gar nicht sagen...

Vielen Dank und beste Grüße

Andreas
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Site to Site VPN (Kein Zugriff von Client auf Remote Server) (3)

Frage von subsee zum Thema Windows Server ...

Windows 8
Kein Zugriff per Mail APP mehr (2)

Frage von XPFanUwe zum Thema Windows 8 ...

Windows 8
Kein Zugriff mehr auf Standart Gateway über Webbrowser (7)

Frage von sunfireone zum Thema Windows 8 ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(7)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...