Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zugriff per UNC-Pfad nach Hardwareänderung nicht möglich

Frage Microsoft Windows Netzwerk

Mitglied: Neurosis404

Neurosis404 (Level 1) - Jetzt verbinden

12.02.2011 um 10:27 Uhr, 5046 Aufrufe, 3 Kommentare

Guten Morgen zusammen,

ich hoffe, hier kann mir jemand helfen - Ich bin mit meinem Latein irgendwie am Ende.

Folgende Ausgangssituation:
Ich habe die ganze Zeit meinen Fileserver (Windows Server 2003) im Einsatz gehabt. Dort lief der Zugriff von mehreren PCs und verschiedenen Benutzern auf die Freigaben problemlos.
Jetzt habe ich den PC ausgetauscht gegen einen kleinen NAS-Würfel mit Raid1. IP-Adresse und Gerätename sind identisch.
Plötzlich habe ich mit den Windows 7-PCs keinen Zugriff mehr per \\Servername. Über \\IP-Adresse funktioniert alles problemlos, auch bekomme ich bei "ping SERVERNAME" eine korrekte Antwort. Im Browser kann ich ebenfalls über den Servernamen auf die Webkonfiguration zugreifen. Auf meinen XP-Rechnern läuft alles problemlos (Gleicher Benutzer & Passwort).
Ich habe bereits die Win7-PCs mehrfach neugestartet, auch ein "arp -d *" hat keinen Erfolg gebracht.

Netzwerkinfo:
Windows Server 2008 (Domain Controller, DNS-, DHCP- und WINS-Server)
Alle Rechner & Server sind im gleichen Subnetz
Freigaben von anderen Rechnern funktionieren problemlos


Ich tippe ja irgendwie immer noch drauf, dass die Win7 Rechner irgendwo noch auf die Alte MAC-Adresse zugreifen wollen. Leider habe ich keine Ahnung, wo das versteckt ist.
Ich hoffe, hier hat jemand einen Tipp für mich.

Liebe Grüße und einen schönen Start ins Wochenende
Neuro
Mitglied: DerWoWusste
12.02.2011 um 12:04 Uhr
Hallo.
Dein NAS benutzt Samba. Verschiedene Sambaversionen haben exakt dies Problem mit Vista und Windows 7: IP geht, Name nicht.
Schau mal, ob Du eine neue Software/Firmware für Dein NAS findest.
Bitte warten ..
Mitglied: Neurosis404
14.02.2011 um 13:14 Uhr
Hallo,

na dann kann ich mir ja lange die Haare raufen!
Ein Update habe ich gestern raufgespielt - Geholfen hat es leider nicht
Gibt es eine Möglichkeit, das irgendwie trotzdem zu tricksen, bspw. über etc/hosts o.ä.? Natürlich könnte ich ir für meine Win7-Clients ein neues Anmeldeskript mit den IP-Adresse schreiben - Das sieht aber nicht so schön aus ;)
Danke für die Antwort!
Bitte warten ..
Mitglied: DerWoWusste
14.02.2011 um 21:21 Uhr
Ja, editier die hosts-Datei - Problem gelöst.
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Netzwerkgrundlagen
gelöst Syncovery auf UNC-Pfad - Account (3)

Frage von freenode zum Thema Netzwerkgrundlagen ...

Windows 7
UNC Pfad funktioniert nicht (10)

Frage von patrickebert zum Thema Windows 7 ...

Batch & Shell
Problem mit UNC-Pfad ? powershell-skript (2)

Frage von today12 zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...