Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zugriff verweigert!

Frage Netzwerke LAN, WAN, Wireless

Mitglied: masterpower

masterpower (Level 1) - Jetzt verbinden

01.02.2006, aktualisiert 17.10.2012, 16887 Aufrufe, 9 Kommentare

Wechselseitige Ansicht des eigenen und jeweils anderen PC bzw. Notebooks in der Netzwerkumgebung, der Zugriff auf den fremden PC-Notebook wird wg. fehlender Berechtigung nicht zugelassen.

Hallo,
habe einige ähnliche Problemstellungen gefunden und schon vieles ausprobiert, aber der Zugriff auf Dateien und Ordner auf dem jeweils anderen PC-bzw. Notebook wird blockiert.
Ausgangssituation:
Im Betrieb ist ein Desktop-PC mit XP prof. SP1 und ein Notebook mit XP prof. SP1; als Router ist das Gigaset SE505 per Kabel mit dem PC verbunden, das Notebook greift per WLAN auf den Router zu. Von beiden Geräten ist ein Zugriff via DSL aufs Internet möglich, beide Geräte lassen sich sowohl über ihre IP-Adresse als auch den vergebenen PC-Namen ohne Verlust an-pingen.

Auf beiden Geräten wird der exakt gleiche Namen fürs Heimnetzwerk verwandt, auf beiden Geräten erscheint in der Netzwerkumgebung jeweils der eigene PC-Name und der fremde Rechner, aber sobald ich auf das Symbol des fremden Rechners drücke, erscheint eine Fehlermeldung: Auf ........ kann nicht zugegriffen werden, sie haben ev. keine Berecht., diese Netwe.Ressource zu verwenden. Wenden sie sich an den Administrator...... Zugriff verweigert!

Auf beiden Geräten bin ich als Admininstrator angemeldet, auf dem Desktop-PC habe ich ein automatisches Logon vergeben, auf dem Notebook erfolgt exakt mit dem gleichen Benutzernamen und dem in der Reg.Datenbank des PC hinterlegten Passwort eine manuelle Anmeldung, jetzt bin ich mit meinem Latein am Ende.
Welche Werte muss ich verändern, um Zugriff zu bekommen? Ich habe schon einiges bei den Ordneroptionen versucht, die einfache Dateifreigabe aktiviert und wieder deaktiviert und blicke nicht mehr durch, bin deshalb für jede Anregung dankbar. Bei telef. Kontakt rufe ich auch gerne zurück.

) Karl-Heinz
Mitglied: gijoe
01.02.2006 um 21:27 Uhr
blöde frage, hast du schon mal was freigegeben? Den habs schon erlebt das der c sonst ähnlich reagiert wie deiner. Was freigeben und dann via ausführen oderso direkt auf Freigegebenes Verzeichnis ZUgreifen
Grüsse GI
Bitte warten ..
Mitglied: masterpower
01.02.2006 um 22:30 Uhr
Hallo Gijoe,
ich habe auf beiden Rechnern einige Ordner freigegeben. Was meinst du mit ++via ausführen bzw. direkt auf freigegebenes Verzeichnis zugreifen, was und wie muss ich das machen?

Karl-Heinz
Bitte warten ..
Mitglied: gijoe
02.02.2006, aktualisiert 17.10.2012
ja also ganz einfach die Pfadangabe zB \\pc1\freigabe. habe hier noch ein paar Beiträge gefunden, die intressant tönen:

Die Lösung war: Systemsteuerung->Verwaltung->Lokale Sicherheitsrichtlinie->Zuweisen von Benutzerrechten->Zugriff vom Netzwerk auf diesen Computer verweigern. Dort sind 2 Benutzer: Gast und Support blabla. Den Gast musst Du entfernen. Dann kann man sich als Gast anmelden.
Dann ebenfalls unter Zuweisen von Benutzerrechten->Auf diesen Computer vom Netzwerk aus zugreifen, den Gast hinzufügen.
*
Damit der Zugriff funktioniert muss es ein Konto mit einem Passwort geben. Das Konto erhält dann eine Berechtigung auf die Freigabe.
*
ist die einfache Dateifreigabe aktiviert (Systemsteuerung -> Ordneroptionen -> Registerkarte "Ansicht")? Wenn nein, aktiviere sie. Du könntest auch probieren die Freigabe zu entfernen und komplett neu zu erstellen. Eine weitere Möglichkeit wäre auf beiden Rechner einen neuen Benutzer anzulegen (gleicher Name, gleiches Passwort).
*
http://www.administrator.de/forum/freigabeberechtigungen-ordner-und-dat ...
*
Folgende Änderung in der Systemregistrierung des Windows XP-Rechners war die Lösung:
In HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa den Wert von ?restrictanonymous? auf 0 setzen. Nach Neustart des Notebooks verlief der Zugriff auf das Notebook einwandfrei.
***
So, ansonsten direkt der link zum Thread;)
http://www.administrator.de/Kein_Zugriff_auf_einen_anderen_Rechner_im_H ...

Viel Spass beim ausprobieren, sag dann was geholfen hat
Grüsse GI
Bitte warten ..
Mitglied: masterpower
02.02.2006 um 08:31 Uhr
Hallo Gijoe,
danke für deine Tips, beim Stöbern bin ich schon auf ähnliche/gleiche Seiten gestoßen, hat bisher alles nichts gebracht. Ich glaube aber, mit meiner Benutzeranmeldung stimmt was nicht. Obwohl ich den automatischen LogOn auf dem Desktop-PC herausgenommen habe, erscheinen unterschiedliche Benutzernamen.
Auf dem Notebook melde ich mich als +Karl-Heinz+ mit einem Passwort an, im Systembericht des Notebooks steht als Benutzer dann aber +Administration+, bei dem Desktop-PC habe ich exakt den gleichen Anmeldenamen+Passwort, dort erscheint im Systembericht als Benutzer +Karl-Heinz+.
Wo kann ich das jetzt beeinflussen, da die Anmeldeprozedur ja auf beiden Geräten gleich ist.?
Übrigens: Der Tip mit dem direkten Zugriff auf die Freigabe funktioniert nur, wenn ich den jeweils eigenen PC anspreche, sobald ich den anderen PC-Namen einsetzte, kommt die Fehlermeldung:Der Netzwerkpfad wurde nicht gefunden.

Karl-Heinz
Bitte warten ..
Mitglied: berndit
02.02.2006 um 10:40 Uhr
Hallo,

ich glaube das ist dein Problem. Wichtig ist das die USER "gleich" sind. Also nicht nur der Anmeldenamen - vollständiger Benutzername sondern wichtig ist das der Name des Systembenutzers also hier der unterschied admin und karlheinz.
Melde dich auf dem Pc auch mal als administrator an.
Ich denke dann hast du auch zugriff
Bitte warten ..
Mitglied: masterpower
02.02.2006 um 21:28 Uhr
Hallo Berndit,
danke für deine Hilfestellung, das Problem scheint erkannt zu sein, aber noch nicht gelöst.
Ich melde mich auf beiden PC mit dem gleichen Benutzernamen + Passwort an; uf dem Notebook erscheint eine Willkommens-Seite mit voreingestelltem Benutzer +Karl-Heinz+, auf dem Desktop-PC öffnet sich nur ein Fenster kein Willkommen...), der Benutzer +Karl-Heinz+ ist ebenfalls voreingestellt.
In der Systemsteuerung-->Benutzerkonten werde ich jeweils unter Benutzer +Karl-Heinz+ als Administrator geführt, in dem Systembericht des jeweiligen PC erscheinen dann aber unterschiedliche Zuordnungen, wie schon vorher beschrieben.
Auf beiden PC ist jeweils ein Gastkto. aktiv, auf dem Desktop-PC ist noch ein
eingeschränktes Benutzerkto. unter +ASP.NET Machine+ vorhanden, entweder habe ich das
mal aus Versehen eingerichtet oder es ist bei der Installation des Microsoft NET-Framework 1.1 auf diesem PC automatisch mit eingerichtet worden, hat bislang auch nicht gestört.
Dieses NET-Framework war ja auch der Auslöser für meinen bereits Mitte 2005 erfolgten
Eingriff in die Registr.-Datenbank, um wieder einen automatischen LogOn herbeizuführen.
(nach einem Tip in einer PC-Zeitung hatte ich unter: KEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\WinLogon einige Schlüssel neu eingegeben, deren Werte ich jetzt aber entweder auf 0 gesetzt oder ganz gelöscht habe, um einen Anmeldebildschirm zu erhalten).
Folgende Einstellungen sind z.Zt. aktuell (nur Auswahl, bezogen auf LogOn):
AltDefaultDomain = Buero1 (Name des Desktop-PC)
AltDefaultUserName = Karl-Heinz
AutoAdminLogon = 0
DefaultPassword = kein Eintrag (dieser Eintrag ist insges. 2 x vorhanden)
Default DomainName = Buero1
DefaultUserName = Karl-Heinz
ForceAutoLogon = 0
forceunlocklogon = 0x00000000(0)
LogonType = 0x00000000(0)

Jetzt die Frage: Wie bekomme ich übereinstimmende Benutzer-Anmeldungen hin?

Karl-Heinz
Bitte warten ..
Mitglied: berndit
03.02.2006 um 11:07 Uhr
hallo,
versuche als erstes mal dieses.

schalte auf dem Notebook die Willkommensseite ab. (das geht in der Benutzerverwaltung-Art der Anmeldung)
Und melde dich dann bei beiden Rechner als Admin direkt an.
Wenn du dann zugriff bekommst kümmern wir uns um das andere Problem.
Bitte warten ..
Mitglied: masterpower
03.02.2006 um 20:34 Uhr
Hallo berndit,
die Willkommensseite auf dem Notebook habe ich abgeschaltet, beim Hochfahren kommt jetzt das gleiche Anmeldefenster wie beim Desktop, allerdings ist hier im Notebook als Benutzer voreingestellt: Administration. Das kann ich stehen lassen oder auch mit meinem Benutzernahmen:Karl-Heinz überschreiben + jeweils das Passwort, das System fährt immer ordnungsgem. hoch. Wenn ich dann mit einem Systemtool mir die Benutzer anschaue, erscheint beim Desktop_PC +Karl-Heinz+, beim Notebook dagegen +Administration+.
Unter -->Zubehör-->Systemprogramme-->Systeminformationen habe ich unter Extras den Punkt:Netzwerkdiagnose aufgerufen. Im Unterpunkt:Computersystem weichen einige Positionen vom Desktop-PC zum Notebook ab:

AdminPasswordStatus 3 0
ChassisBootupState 2 3
KeyboardPasswordStatus 3 2
PowerOnPasswordStatus 3 0
PowerSupplyState 2 3
(der 1. Wert ist immer der Desktop-PC)
Irgendwas scheint da nicht zu stimmen, bin nachwievor für jede Hilfe dankbar.
Nachfrage:Du hast geschrieben: Und melde dich dann bei beiden Rechner als Admin direkt an.
Gibt es hierfür einen speziellen Anmeldemodus?

Karl-Heinz
Bitte warten ..
Mitglied: haniballp
08.02.2006 um 09:37 Uhr
Überprpfe malk deine Firewal hat auch mal so ein Prob. und es lag an der Firewall.


Der "ping" geht aber?? wenn der Tec kommt Zeitüberschreitung dann ist das auf jeden Fall die Firewall....

Mit freundlichen Grüßen

haniballp
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...