Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Zugriff mehr über VPN auf Server

Frage Netzwerke Router & Routing

Mitglied: telefix1

telefix1 (Level 1) - Jetzt verbinden

03.07.2008, aktualisiert 04.07.2008, 8198 Aufrufe, 2 Kommentare

Moin moin,

habe folg. Problem:

bei nachfolgendem, funktionierenden Netz geht der Zugriff auf den Webserver per VPN nicht (mehr).
Alle Funktionen sowie Erreichbarkeit aus dem lokalen LAN sind i.O.: Ping aus den Subnetzen, RemoteDesktop usw.

962e00100c69f6da16b3821a5d0c4560-lan02 - Klicke auf das Bild, um es zu vergrößern

Der Web-Server (Apache) ist aus dem I-Net erreichbar (IP und Hostname), auch per FTP, der Mail-Server tut seinen Dienst.
Bei aufgebauter VPN-Verbindung über DSL kann ich das gesamte Netz sehen (Look@Lan).

Nur eben den Web-/Mailserver nicht. Kein Ping, kein Name in der Netzwerkumgebung, nichts.

Quercheck mit IP-Adressen oder doppelten Namen habe ich überprüft. Die Ports sind auf die richtige IP-Adresse gesetzt, was ja die Funktion Web-/Mailserver bestätigt. Der Firewall ist deaktiviert. VPN wird über die DSL-Router aufgebaut.

Normal würde mich das nicht stören, aber ich wollte per RD administrieren, mit o.g. Resultat.
Habe ich etwas falsch konfiguriert, sehe ich den Wald vor lauter Bäumen nicht?
Wäre nett, wenn sich das mal einer anschaut und nen Tipp abgibt.

mfg telefix1

[EDIT] Früher war der Web-Server Router zwischen den Subnetzen. Da hat der Fernzugriff funktioniert. Seit dem SME-Server-Leben habe ich aber nicht mehr per VPN administriert.
Mitglied: aqui
03.07.2008 um 16:45 Uhr
Wenn er früher Router war, kann es sein das du noch statische Routing Leichen auf der Kiste hast ??
Ein route print sollte dir das zeigen.

Du schreibst der Mail/Webserver tut intern seinen Dienst problemlos und ist von allen Geräten aus allen Subnetzen pingbar ?!

Prüfe mal ob dein VPN Client exakt eine IP Adresse mit richtiger Maske aus dem 192.168.2.0er Netz bekommt.
Eigentlich ist das verhalten so nicht erklärlich und kann vermutet nur einen Access Liste oder eine falsche Route (alt) sein im Web/Mailserver.
Bitte warten ..
Mitglied: telefix1
04.07.2008 um 13:16 Uhr
...aqui, mein Netzwerk-Guru, Du hattest wie immer Recht:

die Routing-Tabelle war zugemüllt, obwohl ich mir sicher war, sie gecleant zu haben. Kann mir auch nicht vorstellen, wer solche permanenten Routen einträgt.

Naja, was soll´s Thema ist erledigt und ich danke.

mfg telefix1
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Server 2012 VPN - Zugriff nur auf VPN Server
gelöst Frage von 118080Windows Server13 Kommentare

Liebe ITler Erstmal: Ich könnte mir gut und gerne vorstellen, dass das Problem mangelnder Erfahrung/Wissen meinerseits liegt. Ich habe ...

Router & Routing
VPN steht - kein Zugriff auf Server (SBS2011)
gelöst Frage von fc2011Router & Routing2 Kommentare

Hallo zusammen, habe aktuell ein Problem beim Einrichten eines Routers, der per VPN an das Firmennetz angebunden werden soll. ...

Windows Server
Windows Server 2008 mit Vpn kein Zugriff möglich
Frage von Julian97Windows Server6 Kommentare

Hallo ihr Profis da draußen Ich habe bei webtropia einen vserver mit Windows. Ich habe das Problem: Wenn ich ...

Windows Server
FTP Zugriff per VPN auf Server 2008 - Fehler
Frage von MarkowitschWindows Server2 Kommentare

Hallo liebe ITler, ich habe einen Server2008 in der Zentrale und einen Client der per VPN auf die Zentrale ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 19 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 23 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 5 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Windows 10
Probleme mit Dateien, deren Pfad + Dateiname länger als 256 Zeichen sind
Frage von FalaffelWindows 109 Kommentare

Guten Tag, unter Windows 10 scheint es immer noch das Problem zu geben, dass der Pfad + Dateiname einer ...