Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Zugriff mehr über VPN auf Server

Frage Netzwerke Router & Routing

Mitglied: telefix1

telefix1 (Level 1) - Jetzt verbinden

03.07.2008, aktualisiert 04.07.2008, 8188 Aufrufe, 2 Kommentare

Moin moin,

habe folg. Problem:

bei nachfolgendem, funktionierenden Netz geht der Zugriff auf den Webserver per VPN nicht (mehr).
Alle Funktionen sowie Erreichbarkeit aus dem lokalen LAN sind i.O.: Ping aus den Subnetzen, RemoteDesktop usw.

962e00100c69f6da16b3821a5d0c4560-lan02 - Klicke auf das Bild, um es zu vergrößern

Der Web-Server (Apache) ist aus dem I-Net erreichbar (IP und Hostname), auch per FTP, der Mail-Server tut seinen Dienst.
Bei aufgebauter VPN-Verbindung über DSL kann ich das gesamte Netz sehen (Look@Lan).

Nur eben den Web-/Mailserver nicht. Kein Ping, kein Name in der Netzwerkumgebung, nichts.

Quercheck mit IP-Adressen oder doppelten Namen habe ich überprüft. Die Ports sind auf die richtige IP-Adresse gesetzt, was ja die Funktion Web-/Mailserver bestätigt. Der Firewall ist deaktiviert. VPN wird über die DSL-Router aufgebaut.

Normal würde mich das nicht stören, aber ich wollte per RD administrieren, mit o.g. Resultat.
Habe ich etwas falsch konfiguriert, sehe ich den Wald vor lauter Bäumen nicht?
Wäre nett, wenn sich das mal einer anschaut und nen Tipp abgibt.

mfg telefix1

[EDIT] Früher war der Web-Server Router zwischen den Subnetzen. Da hat der Fernzugriff funktioniert. Seit dem SME-Server-Leben habe ich aber nicht mehr per VPN administriert.
Mitglied: aqui
03.07.2008 um 16:45 Uhr
Wenn er früher Router war, kann es sein das du noch statische Routing Leichen auf der Kiste hast ??
Ein route print sollte dir das zeigen.

Du schreibst der Mail/Webserver tut intern seinen Dienst problemlos und ist von allen Geräten aus allen Subnetzen pingbar ?!

Prüfe mal ob dein VPN Client exakt eine IP Adresse mit richtiger Maske aus dem 192.168.2.0er Netz bekommt.
Eigentlich ist das verhalten so nicht erklärlich und kann vermutet nur einen Access Liste oder eine falsche Route (alt) sein im Web/Mailserver.
Bitte warten ..
Mitglied: telefix1
04.07.2008 um 13:16 Uhr
...aqui, mein Netzwerk-Guru, Du hattest wie immer Recht:

die Routing-Tabelle war zugemüllt, obwohl ich mir sicher war, sie gecleant zu haben. Kann mir auch nicht vorstellen, wer solche permanenten Routen einträgt.

Naja, was soll´s Thema ist erledigt und ich danke.

mfg telefix1
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
gelöst Zugriff aus dem LAN auf VPN Tunnel (4)

Frage von sschultewolter zum Thema Netzwerkgrundlagen ...

Windows Server
FTP Zugriff per VPN auf Server 2008 - Fehler (2)

Frage von Markowitsch zum Thema Windows Server ...

Router & Routing
Zugriff aus dem LAN auf VPN Clients (8)

Frage von sschultewolter zum Thema Router & Routing ...

Netzwerke
Client VPN Zugriff auf Remote Subnet (2)

Frage von niklas.kasper zum Thema Netzwerke ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Monitoring
Netzwerk-Monitoring Software (17)

Frage von Ghost108 zum Thema Monitoring ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

Windows 10
Windows 10 Ordnerfreigabe (15)

Frage von Xaero1982 zum Thema Windows 10 ...