Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Zugriff auf Webserver möglich

Frage Netzwerke

Mitglied: fats2508

fats2508 (Level 1) - Jetzt verbinden

03.08.2006, aktualisiert 04.08.2006, 3950 Aufrufe, 4 Kommentare

Hallo zusammen,

folgendes Problem:

Habe ein kleines Netzwerk mit 4 Rechnern (alles Windows).
Hängen alle am WLAN Router Siemens AP 600.
Alles funktioniert wunderbar.

Jetzt habe ich eine VM mit Windows 2003 eingerichtet und will diese als WEB Server nutzen.
Im lokalen Netz funktioniert das auch, ich komme aber von außen nicht drauf.
Habe Port 80 an die VM weitergeleitet, komme aber immer nur auf die Anmeldemaske des Routers. Mit anderen Ports (z.B. 8080) erziele ich das gleiche Ergebnis.
Leider kann man den Port für das Webinterface des Routers nicht ändern.

Die Portweiterleitung auf anderen Ports für andere Anwendungen auf andere "reale" Rechner funktioniert jedoch.

Liegt das Problem vielleicht an der VM ?
Die Netzwerkeinstellung ist "bridged", die Anbindung ansonsten , z.B. Internet, funktioniert.
Habe auch schon versucht, den Port auf die "reale" IP des VMWare Netzwerkadapters weiterzuleiten, klappt auch nicht....

Jetzt bin ich mit meinem Latein am Ende und benötige Hilfe von Leuten mit "erweiterten Lateinkenntnissen"

Vielen Dank im voraus.....
Mitglied: 27119
03.08.2006 um 01:23 Uhr
Mit "von aussen" meinst du warscheinlich das Internet.
Wenn bei Aufruf deiner öffentlichen IP von extern der Routerlogin kommt, dann solltest du das Router-Management von extern abschalten würde ich sagen. Das ist zudem sicherheitskritisch.
Der Router lauscht wohl auf Port 80, also besteht kein Grund für Ihn, deine Anfrage weiterzuleiten.

Alternativ könntest du den Webserver auf einen anderen Port umbiegen, zb. 24.
Und Anfragen an diesen Port dann weiterleiten. Wie das bei Server2003 geht weiss ich jedoch auf Anhieb nicht. Bei Apache Webservern wird dies in der listen.conf gemacht.

An der VM liegts nicht - aus dem lokalen Netz gehts ja wie du sagst.
Bitte warten ..
Mitglied: pame
03.08.2006 um 08:10 Uhr
Ich hatte das selbe Problem auch einmal, bin fast an meinen NAT Einstellungen verzweifelt, bis ich bemerkt habe, dass man von aussen trozdem zugreifen kann. Ich hab das durch einen Kollegen testen lassen und es funktionierte, obwohl bei mir die Routerpage kam.

Wenn du willst, send mir deine IP per PM (müssen ja nicht gleich alle wissen) und ich überprüfe es.

Gruss
pame
Bitte warten ..
Mitglied: fats2508
03.08.2006 um 22:47 Uhr
Hallo duno,

auf anderen Ports habe ich es probiert, komme auch nicht drauf "Seite kann nicht angezeigt werden..."
Wenn ich den Port 80 nicht weiterleite, ist der Port laut Onlinescan geschlossen, bei Weiterleitung ist er offen.
Das Webinterface des Routers kann ich nicht umkonfigurieren.

Ich vermute, das ich vielleicht einfach nicht aus dem lokalen Netzwerk rauskomme um einen richtige Zugriff von außen zu simulieren ??!!
Bitte warten ..
Mitglied: fats2508
04.08.2006 um 23:30 Uhr
Problem gelößt....

Mein Router läßt keine Zugriffe von innen auf die externe IP zu.
Mit Tor und Privoxy hats dann doch geklappt, die Webseite zu sehen...

Vielen Dank für die Hilfe !!
Bitte warten ..
Ähnliche Inhalte
Windows Server
Kein RDP zugriff mehr möglich nach entfernen der RDS Rollen (4)

Frage von Remoteserverneuling zum Thema Windows Server ...

Windows 10
Windows Problem: Kein Zugriff auf das LAN via Ethernet möglich (4)

Frage von ReinerWahnsinn zum Thema Windows 10 ...

Windows 10
Nach Anniversary Update kein Bluetooth Pairing möglich (4)

Frage von schuhmann zum Thema Windows 10 ...

Windows 8
Kein Zugriff per Mail APP mehr (2)

Frage von XPFanUwe zum Thema Windows 8 ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (16)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...