Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Zugriff auf Website aus Intranet möglich!

Frage Internet

Mitglied: Maigo66

Maigo66 (Level 1) - Jetzt verbinden

06.04.2008, aktualisiert 10.04.2008, 6744 Aufrufe, 6 Kommentare

IIS 5.0 unter Windows XP Workstation / Anonymer Zugriff / Integrierte Windows-Authentifizierung

Hallo zusammen,

habe folgendes Problem: ich habe eine ASP.net Website erstellt und lokal unter Windows XP / IIS 5.0 veröffentlicht. Lokal klappt Alles wunderbar
ABER ... über Netz von einem anderen PC (innerhalb einer Domäne) klappt der Zugriff nicht (Fehlermeldung: keine Berechtigung die Seite anzuzeigen)!
Standardmässig ist ja die Option "Anonymer Zugriff" in den Eigenschaften der Website unter Verzeichnissicherheit aktiviert mit dem Benutzer IUSR_<RechnerName>. Ich habe es auch schon alternativ mit "Integrierte Windows-Authentifizierung" probiert - das gleiche Ergebnis: lokal geht`s, aber nicht über Netz...?!?

Könnt Ihr mir weiterhelfen???

Ich hatte schon mal eine Website auf einem Windows 2003 Server veröffentlicht, ebenfalls mit dem anonymen Zugriff, das hat wunderbar - auch aus dem Intranet - funktioniert...


Danke für Eure Anregungen!!!
Mitglied: Flash600
08.04.2008 um 21:56 Uhr
hi,
Läuft ein Anti-Virenprogramm wie z.B. Kaspersky mit antihacker Schutz?
Sind die Berechtigungen sicher richtig gesetzt? Es gibt ja noch den IWAM_<Rechnername>...
Bitte warten ..
Mitglied: Maigo66
09.04.2008 um 08:18 Uhr
Hi,

danke für Deine Antwort.

Nein, da ist kein Virenprogramm, das Ärger macht.

Das Problem ist, das ich in den IIS-Logs auch gar keine Anfragen vom Intranet bekomme, nur lokale Request werden sofort mitgeschrieben. Ergo, ich komme vom Intranet mit http://<rechername>/... gar nicht bis zu meinem Webserver ... ???????
Bitte warten ..
Mitglied: Flash600
09.04.2008 um 19:44 Uhr
ist der Windows-Firewall aktiv?
Bitte warten ..
Mitglied: CardonX
10.04.2008 um 16:19 Uhr
Srvs,

IIS setzt eine sichere Verbindung voraus. Gib statt http:// lieber mal https:// ein.

Sollte das nicht klappen probier mal im Aufruf nicht den Servernamen sondern die IP im Browser einzugeben - klappt das dann richte Dir auf Deinem DNS Server eine Forward Lookup Zone ein. (hier wird der Name zur IP aufgelöst)

Kannst Du pingen? (IP und Name?) Hast Du evtl noch einen WINS Server im Netzwerk stehen?

MfG

CardonX
Bitte warten ..
Mitglied: Maigo66
10.04.2008 um 19:49 Uhr
Es war die Firewall! Habe Port 80 ausgenommen, dann ging`s

Danke für Eure Anregungen!!!
Bitte warten ..
Mitglied: CardonX
10.04.2008 um 20:34 Uhr
Gratulation.

In der Einfachheit der Sache liegt die Lösung

MfG

CardonX
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
Windows Problem: Kein Zugriff auf das LAN via Ethernet möglich (4)

Frage von ReinerWahnsinn zum Thema Windows 10 ...

Switche und Hubs
Kein Zugriff auf Switch Linksys SWR 224G4 Version 1.0 (6)

Frage von Maxwell53 zum Thema Switche und Hubs ...

SAN, NAS, DAS
gelöst NAS Fernzugriff über DynDNS, kein Zugriff (15)

Frage von Amanuel zum Thema SAN, NAS, DAS ...

CMS
gelöst Kein Bilderupload unter Wordpress möglich (3)

Frage von achklein zum Thema CMS ...

Heiß diskutierte Inhalte
Erkennung und -Abwehr
Virenschutz - Meinungen (26)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Netzwerke
Abisolierwerkzeug (18)

Frage von SarekHL zum Thema Netzwerke ...

Windows 10
Welches OS für Firmengeräte? (17)

Frage von MarkusVH zum Thema Windows 10 ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (17)

Frage von bogi1102 zum Thema Exchange Server ...