Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zugriff auf Wechselrichter an Access Point

Frage Netzwerke LAN, WAN, Wireless

Mitglied: morpheus82

morpheus82 (Level 1) - Jetzt verbinden

29.12.2009 um 10:49 Uhr, 9554 Aufrufe, 20 Kommentare

Hallo zusammen.

Ich habe seit ca. 4 Wochen eine Photovoltaik Anlage auf meinem Dach. Bin über einen Bekannten darauf gestoßen, dass man die Daten vom Wechselrichter auf meinem PC (1 Etage tiefer) übertragen kann. Das ganze habe ich über Wlan realisieren wollen, aber es klappt einfach nicht. Die Konstellation ist folgende.

PC mit WLAN Router (Speedport) in der 1. Etage
Wechselrichter mit LAN Anschluß verbunden mit Access Point LCS-WA5-45 - Longshine WA-45 auf dem Dachboden

Hab mir für meinen PC ein Programm zur Überwachung der Anlage installiert, bekomme aber keinen Zugriff auf den Wechselrichter.

Bin über jede Antwort oder ähnliches sehr dankbar.


Mit freundlichen Grüßen morpheus82
Mitglied: 43964
29.12.2009 um 11:22 Uhr
Ist der Wechselrichter denn überhaupt korrekt in das Netz eingebunden?
Stimmt IP-Adresse, Subnetzmaske, Gatewayadresse usw.?

Hat der Wechselrichter einen LAN-Anschluss? Und auch einen WLAN-Anschluss?

Evtl. brauchst du eine spezielle Software, falls der Wechselrichter kein Webinterface hat.
Bitte warten ..
Mitglied: morpheus82
29.12.2009 um 11:32 Uhr
Ja der Wechselrichter ist richtig eingebunden. Hat die gleiche Subnetzadresse und den gleichen gateway.

Der Wechselrichter hat einen LAN Anschluß aber kein WLAN. Deswegen der Access point.
Bitte warten ..
Mitglied: 43964
29.12.2009 um 11:35 Uhr
Über den LAN-Anschluss funktioniert es aber korrekt??
Sind evtl. Ports am Access-Point geschlossen?
Bitte warten ..
Mitglied: morpheus82
29.12.2009 um 11:41 Uhr
Also wenn ich den WR direkt über das Speedport verbinde funktioniert es. Port sind eigentlich freigegeben. Aber wenn ich die IP des WR im Browser eingebe heißt es Netzwerk zeitüberschreitung bei WLAN Verbindung
Bitte warten ..
Mitglied: 43964
29.12.2009 um 11:44 Uhr
Muss der AccessPoint konfiguriert werden? Oder ist es ein reiner Medienwandler?
Bitte warten ..
Mitglied: morpheus82
29.12.2009 um 11:48 Uhr
Jetzt hab ich ne frage. Was ist ein Medienwandler??? Der AP hat ein Konfigurationsmenü.

http://www.longshine.de/longshine/products/wireless/WA5-45/WA5-45-manua ...
Bitte warten ..
Mitglied: 43964
29.12.2009 um 12:03 Uhr
Ein Medienwandler setzt einfach ein Medium (z.B. Kupferkabel -> LAN) in ein anderes um (Funk -> WLAN).

Momentchen mal....

So wie ich das verstehe, hast du ein WLAN-Netzwerk.
Hier packst du nun den Access-Point rein und verbindest die LAN-Buchse mit dem Wechselrichter?

Normalerweise läuft es so:
Du hast ein LAN, und möchtest z.B. einen Laptop einbinden der nicht per Kabel angeschlossen werden soll.
Dann schließt du eben einen solchen Access-Point an deinen Switch an. Dieser verteilt nun das LAN-Signal per WLAN. (vereinfacht gesagt)

Ich glaube also nicht, dass du den AP so einsetzen kannst wie du es möchtest. Eine Alternative zum "Kabelziehen" wäre evtl. dieses hier:
http://www.amazon.de/Devolo-85HSplus-Highspeed-HomePlug-Adapter-Starter ...
(Du nutzt also deine Stromverkabelung als Netzwerkleitungen)

Ich lese mir das Manual gleich mal durch. Dann melde ich mich nochmal.
Bitte warten ..
Mitglied: morpheus82
29.12.2009 um 12:05 Uhr
Deine Alternative geht nicht weil ich oben einen anderen Stromkreislauf hab als unten. Hab ich mir auch schon überlegt.

Ein bestehendes WLAN Netzwerk habe ich nicht. Mein PC ist über Kabel mit dem Router verbunden.

Ich wollte um es verständlich zu machen meinen WR WLAN fähig machen um per Router oder PC darauf zugreifen zu können ohne Kabel ziehen zu müssen.
Bitte warten ..
Mitglied: HSchilder
29.12.2009 um 12:29 Uhr
Besteht denn zwischen den beiden AccessPoints eine Bridge oder sind diese Beiden überhaupt mit einander verbunden?

Im Prinzip musst du im Netzwerk des PCs ja einen als Bridgepoint konfigurierten AP haben. Dieser muss per Funk verbunden sein mit einem 2. als Bridgepoint konfigurierten AP auf dem Dachboden.
Der AP auf dem Dachboden muss (vermutlich) per Crossover-Kabel oder auch über einen Switch wiederum mit dem AP verbunden sein.
Wenn also der WR eine passende IP für dein Netzwerk hat und die beiden APs eine funktionierende Bridge aufgebaut haben, sollte dies funktionieren.
In diesem Falle bilden die beiden APs ja nur ein "WLan-Kabel"
Wobei hier zu beachten ist, dass meist ein als Bridgepoint bzw. Bridge konfigurierter AP nicht mehr als AP fungieren kann.
Wenn es trotz allem noch Probleme gibt solltest du das das ganze mal mit 2 baugleichen und firmwaregleichen APs probieren.

Viel Erfolg.
Bitte warten ..
Mitglied: morpheus82
29.12.2009 um 12:36 Uhr
Also ich habe nur einen AccessPoint und einen WLAN fähigen Router (Speedboard). Genau die der Router und der AccessPoint sollen ein "WLAN-Kabel" bilden.
Aber wie bewerkstellige ich das.
Bitte warten ..
Mitglied: HSchilder
29.12.2009 um 12:50 Uhr
Diese beiden Geräte müssen eine Brücke bilden. Dieser Modus nennt sich Bridge oder Bridging.
Hierfür müssen die beiden Geräte eine auswählbare Option haben (z.B. die besseren Geräte von Netgear und auch die von Cisco und LinkSys haben sowas) mit der man sie in den Bridge-Modus setzen kann.

Anschließend müssen die Geräte halt in diesen Modus gestellt werden.
Die beiden Geräte sind anschl. allerdings nicht mehr als AccessPoint nutzbar. Diese beiden sprechen nur noch gegenseitig mit sich selbst (bilden halt das WLan-Kabel --> hätte nie gedacht, dass ich den Begriff WLan-Kabel mal wirklich sinnvoll zur Veranschaulichung nutzen könnte )

Schau mal in der Konfig der Geräte, ob du diesen Punkt irgendwo findest...
Bitte warten ..
Mitglied: morpheus82
29.12.2009 um 13:00 Uhr
Also ich habe die Einstellungen:

AP oder
WDS http://de.wikipedia.org/wiki/Wireless_Distribution_System

sowohl im Router als auch im AccessPoint
Bitte warten ..
Mitglied: HSchilder
29.12.2009 um 13:03 Uhr
Habe mir eben mal die Manual angesehen.

Probier es mal mit dem WDS-Modus und die beiden Geräte hier als Bridge zu verbinden. Unter WDS müsste was mit Bridging zu finden sein.

Wie gesagt, hier dürfte aber die AP-Funktion flöten gehen. Leider geht aus der Manual nicht hervor, ob das Gerät unter WDS Bridging und Multipoint beherrscht und beim Speedport ist dies auf anhieb auch nicht ersichtlich (vor allem, da du nicht schreibst welchen Speedport du besitzt).
Bitte warten ..
Mitglied: aqui
29.12.2009 um 13:07 Uhr
Immer wieder das gleiche Problem: WDS gilt nur für WLAN Clients als Reichweitenvergrößerung !! Nicht aber was du dort benötigst nämlich einen LAN basierenden Client an ein WLAN zu bringen !! Das erfordert einen Clinet oder WISP Funktion !!
Für den Wechselrichter benötigst du also zwingend ein WLAN Device was sich als WLAN Client oder in den WISP Modus versetzen lässt im WLAN Setup.
Vermutlich supportet dein Access Point LCS-WA5-45 diese Modi nicht im WLAN Setup und damit ist dann ein Einsatz als WLAN Client und damit die Integration in dein WLAN Netz technisch unmöglich !

Was du benötigst ist also ein WLAN Client oder WISP fähiges System wie z.B. der
http://gigaset.com/shc/0,1935,de_de_0_88569_rarnrnrnrn,00.html
oder
http://www.21byte.de/pro-267c14/AP__Repeater/80211g_Multi-funktion_WLAN ...
oder
http://www.alternate.de/html/product/Netzwerk_WLAN-Router/TP-LINK/TL-WR ...
oder oder oder...

Fazit: Du hast dich, wie leider so häufig hier..., nicht richtig informiert und den falschen WLAN Client für deinen Wechselrichter gekauft !!
Bitte warten ..
Mitglied: morpheus82
29.12.2009 um 13:08 Uhr
Habe folgendes Speedboard:

http://entertain.eki.t-home.de/_pdf/anleitung_speedport_w701v.pdf


Also erstmal danke. Jetzt probier ich mal den WDS Modus. Hoffentlich geht es.
Bitte warten ..
Mitglied: aqui
29.12.2009 um 13:11 Uhr
Nein, auch das wird NICHT funktionieren !! Siehe oben warum !!
Versuchen darfst du es aber gerne !!
Der Speedport ist ein ziemlich dummer WLAN Router mit Minimalfunktionen. Der supportet natürlich auch keinen Client oder WISP Modus sofern du ihn als Client am Wechselrichter betreiben wisst !!
Bitte warten ..
Mitglied: morpheus82
29.12.2009 um 13:16 Uhr
Am WR als Client lauf ein longshine WA5-45. Also laut Manual schon.

" Unterstützt einen Schalter, um AP Client Modus oder AP Modus zu wählen
Unterstützt Ad Hoc Modus, Infrastructure Modus, AP Bridge Modus, AP Bridge WDS
Modus und Repeater Modus"
Bitte warten ..
Mitglied: aqui
29.12.2009 um 14:47 Uhr
OK, wo ist denn dein Problem ??
  • longshine WA5-45 im Client Modus konfigurieren
  • SSID und Verschlüsselung des vorhandenen WLANs einsetzen
  • Drauf achten das IP und WR IP aus dem LAN/WLAN kommen und außerhalb der DHCP Range liegen wenn sie nicht per DHCP verteilt werden sollen.
  • mit dem WR per Kabel verbinden
  • Fertich....
Am eigentlichen AP ist rein gar nix einzustellen wenn der longshine WA5-45 sich als normaler WLAN Client verhält...logisch !
Bitte warten ..
Mitglied: Matthias-Wenig
04.01.2010 um 13:43 Uhr
Hallo, ich hab mir das durch gelesen - existiert das Problem noch ? Wenn ja wäre mal eine Routenverfolgung interesannt

Gruß
Bitte warten ..
Mitglied: morpheus82
04.01.2010 um 18:11 Uhr
Problem gelöst. Danke an alle hier. Hat 1A funktioniert.
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
LAN, WAN, Wireless
Access Point: Ubiquiti UAP AC PRO Einschätzung Reichweite (4)

Frage von TimMayer zum Thema LAN, WAN, Wireless ...

Router & Routing
Zyxel Support, Zyxel W-Lan Access Point NWA1100-NH (2)

Erfahrungsbericht von ThomasBIT zum Thema Router & Routing ...

LAN, WAN, Wireless
WLAN-Funkreichweite Access Point MikroTik (4)

Frage von teret4242 zum Thema LAN, WAN, Wireless ...

Router & Routing
Access Point konfigurieren (2)

Frage von accessp01nt zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...