Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zugriff auf Windows 2000 Server mit Vista Business geht, mit Home Premium nicht

Frage Microsoft Windows Netzwerk

Mitglied: hussain

hussain (Level 1) - Jetzt verbinden

27.03.2008, aktualisiert 21.04.2008, 4386 Aufrufe, 1 Kommentar

Hallo allerseits,

ich habe ein Netzwerk mit Windows 2000 Server (als Domänencontroller) mit diversen Rechnern.
Nun habe ich u.a. zwei Rechner, einen mit Vista Business ( Rechner1 ), einen mit Home Premium ( Rechner2 ). Beide hängen über WLAN im Netzwerk.
Beide Rechner sind nicht Mitglieder der Domäne und sollen es auch gar nicht werden (mit Home Premium geht das ja eh nicht...).
Ich will aber auf Rechner2 Netzlaufwerke vom Server einbinden.

Beider Rechner nutzen als DNS-Server den DSL-Router im Netzwerk und nicht den Domänencontroller.

Nun folgendes:
Wenn ich im Explorer von Rechner1 in der Adressleiste \\<server_name> eingebe, um die Freigaben des Servers zu sehen, erscheint ein Dialog, in dem ich mich gegenüber dem Server mit Benutzernamen/Passwort authentifizieren soll. Wenn ich hier korrekte Daten eintrage, kann ich auf die Freigaben zugreifen.
Wenn ich aber in Rechner2 in der Adressleiste \\<server_name> eingebe, wird der Server einfach nicht gefunden. Ich kann somit keine Netzlaufwerke einbinden. Ein Ping auf den Server (über die IP-Adresse) funktioniert aber.

Daraus ergeben sich zwei Fragen:
1. Woran kann es liegen, dass ich von Rechner1 aus den Server sofort über den Explorer finde, aber von Rechner2 aus nicht?
2. Wie werden die Computer im Windows-Netzwerk eigentlich überhaupt gefunden? Wird ein Broadcast gesendet, wenn ich \\<rechner_name> im Explorer eingebe?

Wäre nett, wenn mir jemand helfen könnte.
Mitglied: NicKLesS
21.04.2008 um 17:05 Uhr
Gibt es hierfür schon ein workaround?

Oder Gehen die Business (Server und Co.) nicht mit Vista Home Editionen???

Wäre für Antworten dankbar
Bitte warten ..
Ähnliche Inhalte
Windows 7
Bluescreen F4 beim booten von Windows 7 x64 Home Premium (1)

Frage von Bruehwurst zum Thema Windows 7 ...

Windows Server
Installation Windows Nano Server für Hyper-V

Link von Mvinogradac zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...