Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zugriff von Windows 8 - Clientauf Netzlaufwerke im LAN gestört.

Frage Microsoft Windows Netzwerk

Mitglied: coltseavers

coltseavers (Level 2) - Jetzt verbinden

11.11.2013, aktualisiert 11:41 Uhr, 3973 Aufrufe, 14 Kommentare

Hallo zusammen,

ich habe in einer Windows-Domäne mit einem SBS 2008 das Problem, dass seit Umstellung
eines Client-PCs von Windows 7 Prof 32 bit auf Windows 8 Prof 32 bit die Namensauflösung des Clients im LAN / in der Domäne nicht mehr richtig funktioniert.

In der Netzwerkumgebung des W8-Clients werden zwar die anderen Maschinen im LAN angezeigt, aber der Zugriff auf
freigegebene Netzlaufwerke wird teilweise verweigert.

Greife ich auf \\freigabe zu, ist zunächst kein Zugriff möglich.
Gebe ich stattdessen die IP-Adresse der Freigabe ein \\192.168.0.1 ist der Zugriff kein Problem.
Irgendwann später ist der Zugriff auch per \\freigabe wieder möglich (warum ist mir allerdings schleierhaft), aber nach einem Neustart des Clients geht das Problem
wieder von vorne los.

Bei einem anderen Rechner funktionierte das Upgrade auf Windows 8 hingegen problemlos.

Windows 8 - Updates sind alle installiert, ausserdem habe ich mal zuerst den DNS-Dienst am Server, später
mal den ganzen Server neu gestartet (Bei Microsoft weiss man ja nie). Hat aber nicht geholfen.

Weiss jemand, wie das Problem zu beheben ist?

Vielen Dank vorab!
Mitglied: eumel1979
11.11.2013 um 11:47 Uhr
Hi,

das Hört sich nach DNS an.
Prüfe die Einstellungen am CLient

Gruß Eumel
Bitte warten ..
Mitglied: keine-ahnung
11.11.2013 um 11:48 Uhr
Zitat von coltseavers:
Moin,
Weiss jemand, wie das Problem zu beheben ist?
Deine event-logs?

LG, Thomas
Bitte warten ..
Mitglied: coltseavers
11.11.2013 um 12:16 Uhr
welche Einstellungen soll ich denn bitte genau prüfen?
IP-Adressen kommen ordnungsgemäss per DHCP.
Wie gesagt: der Zugriff klappt ja häufig auch irgendwann (OHNE, dass Einstellungen verändert werden) - ich vermute deshalb, dass das Problem tiefer liegt bzw irgendein Bug ist. Auch vorher unter Windows 7 klappte das immer einwandfrei - die Konfig wurde seitdem nicht verändert.
Bitte warten ..
Mitglied: 106543
11.11.2013 um 12:39 Uhr
Hi,

kann es sein, dass alle IP-Adressen aus dem DHCP-Pool vergeben sind und er erst warten muss bis er eine bekommt ?

Grüße
Exze
Bitte warten ..
Mitglied: keine-ahnung
11.11.2013 um 12:44 Uhr
Zitat von 106543:
kann es sein, dass alle IP-Adressen aus dem DHCP-Pool vergeben sind und er erst warten muss bis er eine bekommt ?
Hmmh, Du meinst, der meldet sich gegen den DC an, ohne eine Adresse zu haben ?

Klingt irgendwie schon nach einem DNS-Problem, und das sollte als event auftauchen ...

LG, Thomas
Bitte warten ..
Mitglied: 106543
11.11.2013 um 12:57 Uhr
Hi,

ups
dann DNS

Grüße
Exze
Bitte warten ..
Mitglied: coltseavers
11.11.2013 um 13:29 Uhr
Hallo,

in der Ereignisanzeige gibt es dazu keine Einträge.

Fehlermeldung lautet übrigens: "Auf \\afjasdfklajsd kann nicht zugegriffen werden", Fehlercode 0x80070035.
Google liefert mir dazu leider nichts passendes.

Was ich gerade beobachtet habe: Klicke ich zuerst auf eine andere Freigabe, so wird die normal aufgerufen. Danach funktioniert auch die zuvor verweigerte Freigabe (auf dem SBS 2008) problemlos.
Betroffen sind also nicht alle Freigaben im LAN, sondern nur die des Servers.
Bitte warten ..
Mitglied: Kosh
11.11.2013 um 13:44 Uhr
Setz mal den ganzen TCP/IP Stack zurück.

cmd als Admin ausführen:

Dieser Befehl setzt die Windows Firewall zurück.
netsh advfirewall reset

Danach:
netsh branchcache reset
netsh int ip reset
und
netsh winsock reset
Bitte warten ..
Mitglied: coltseavers
11.11.2013 um 14:29 Uhr
Hab ich am Client gemacht - anschliessend Neustart - hilft aber nix.
Rufe ich aber einmal den Server per \\192.168.0.1 auf, funktioniert von da an auch der aufruf per \\freigabename - aber nur bis zum nächsten Neustart des Clients.
Bitte warten ..
Mitglied: Kosh
11.11.2013 um 15:19 Uhr
Alternativ könntest du auch den FQDN verwenden. Sollte auch gehen.
\\meinserver.meinedomain.local
Bitte warten ..
Mitglied: keine-ahnung
11.11.2013 um 16:40 Uhr
Zitat von coltseavers:

Fehlermeldung lautet übrigens: "Auf \\afjasdfklajsd kann nicht zugegriffen werden", Fehlercode 0x80070035.
Ahmm.
Google liefert mir dazu leider nichts passendes.
Echt?

Da schon mal geguckt ...??

LG, Thomas
Bitte warten ..
Mitglied: coltseavers
11.11.2013 um 17:30 Uhr
Hallo Thomas,

danke, dass Du mich für dumm verkaufen willst.
Ich schrieb bereits, dass ich nichts PASSENDES gefunden habe (das heisst, ich habe durchaus geguckt und die Suchergebnisse durchgeschaut). Die bei Google beschriebenen Probleme beziehen sich (soweit ich das gelesen habe) auf permanente Verbindnungsprobleme, und nicht, wie bei mir, temporäre Probleme. Dort sind es Fehlkonfigurationen oder Virenschutz/Firewall-Settings, die ich bei meinem System ausschliessen kann.
Sonst hätte ich das Problem hier ja kaum gepostet, wenn bei Google die Antwort wartet.

@Kosh
Ja, dadurch kann man das Problem umgehen, wenn auch nicht lösen. Dadurch wird eine weitere Namensauflösung eingeleitet, die neben \\server dann auch \\server1.domäne.local in der Netzwerkumgebung hinzufügt. Gleiche Maschine, "andere" Adresse.

Eine echte Problemlösung wäre aber äusserst hilfreich, da sonst zahlreiche Programme und Einstellungen an dem Rechner umkonfiguriert werden müssten, und somit von nun an dieser Rechner konfigurationstechnisch immer aus der Reihe tanzen würde. Als ordentlicher Admin finde ich sowas äusserst ungünstig.

Hat noch jemand Ideen?
Bitte warten ..
Mitglied: Pjordorf
12.11.2013 um 01:40 Uhr
Hallo,

Zitat von coltseavers:
Ja, dadurch kann man das Problem umgehen, wenn auch nicht lösen.
Da wird nichts umgangen. Dir sind die unterschiede von DNS, WINS und Netbios schon genau bekannt und wie die sich in einem LAN unterschiedlichst verhalten und was jeweils für vorraussetzungen für den jeweiligen Dienst nötig ist? Wenn du zwingend nur Netbios sprechen willst, dann vielleicht einen WINS aufsetzen? Das verhalten eines "Masterbrowser" in einem LAN mit verschiedene MS OS Versionen ist dir auch geläufig?

NetBios: \\Server1
DNS (FQDN): \\Server1.mein.lan

Du musst dich entscheiden wie du deine Server ansprechen willst. Willst du mehrere Namen nutzen, musst du auch die Auflösung der Namen entsprechend ermöglichen.

Als ordentlicher Admin finde ich sowas äusserst ungünstig.
Was ist ein ordentlicher Admin und was nicht?

Gruß,
Peter
Bitte warten ..
Mitglied: coltseavers
12.11.2013 um 08:33 Uhr
Klar wird das Problem nur umgangen.
Wenn man DNS nutzt, weil Netbios nicht geht ist das Netbios-Problem in meinen Augen umgangen, nicht gelöst.

Die Mitarbeiter sind geschult mit den Netbios-Namen zu arbeiten, deshalb sollen die das auch nutzen können.

Auch ein Wins-Server behebt den Bug ja nicht. Irgendwo ist ne Macke im System - die würd ich gerne finden und ausbügeln.
Und nochmal: es ist keine Fehlkonfiguration vorhanden: die Clients sind identisch konfiguriert - bei allen gehts, nur bei einem tritt dieses Problem auf.

Ein ordentlicher Admin konfiguriert in meinen Augen die Systeme einheitlich, und nicht den einen Client so, den anderen so.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Windows 10 - Wake on Lan Problem (4)

Frage von Jannis92 zum Thema LAN, WAN, Wireless ...

Windows 10
gelöst QNAP NAS und Windows 10 Kein Netzlaufwerke (9)

Frage von berlinger zum Thema Windows 10 ...

Windows 10
Windows Problem: Kein Zugriff auf das LAN via Ethernet möglich (4)

Frage von ReinerWahnsinn zum Thema Windows 10 ...

Windows Server
Windows Server 2012 R2 Benutzerkonto für Zugriff auf AD Benutzer (1)

Frage von JulianOhm zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...