Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zugriff von WinNT auf W2k3 Server

Frage Microsoft Windows Server

Mitglied: Hitaf

Hitaf (Level 1) - Jetzt verbinden

18.10.2006, aktualisiert 26.10.2006, 5215 Aufrufe, 9 Kommentare

Hallo,

beide Rechner befinden sich in einer Arbeitsgruppe. Für einen Test Aufbau soll der Windows NT Rechner auf den Windows 2003 Server zugreifen. Der Ping ist soweit i.O. Die SMB Signaturen habe
ich auch schon deaktiviert. Trotzdem kann ich können sich beide Rechner nicht sehen.

Blöderweise gehorcht der Rechner nicht meinen Absichten...
Mitglied: DEDINCA
18.10.2006 um 11:52 Uhr
vom NT Server aus:

net use x: \\w2k3server\freigabe /user:w2k2server\Administrator password:kennwort

der lokale Admin auf den w2k3 Server muss einen Kennwort haben.
Bitte warten ..
Mitglied: Hitaf
18.10.2006 um 12:27 Uhr
Funktioniert leider auch nicht. Der Ping zwischen Client-Server und auch anders herum funktioniert. Doch beide Rechner können sich nicht sehen. Und somit ist es auch nicht möglich eine Netzlaufwerkverbindung herzustellen. Eigentlich müsste doch der W2k3 Server ohne Probleme auf den WinNT Rechner zugreifen können.

Trozdem Danke für die schnelle Antwort.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: meinereiner
18.10.2006 um 23:54 Uhr
Es gibt einen KB Artikel von MS zu dem Thema. So auf die Schnelle finde ich den aber nicht. Soweit ich es im Kopf habe muss der IE in einer bestimmten Version vorliegen, evtl noch der AD Client.

Der Zugriff würde ich erst über die IP versuchen: Start - Ausführen - \\ip\Freigabe
Nicht sehen hört sich für mich nach Netzwerkumgebung an, die ist aber sehr lahm und unzuverlässig.
Bitte warten ..
Mitglied: Hitaf
19.10.2006 um 09:56 Uhr
Müsste die 161372 sein. Es geht um die SMB Signatur. Da W2k3 Server versucht nur Verbindungen mit Signaturen zu zulassen. Dies soll ohne weiteres ab W2k möglich sein. Bei allen früheren Betriebssystemen müssen bestimmte Einstellungen gemacht werden. Und ich schätze, dass mir hier noch eine Einstellung fehlt oder etwas falsch gemacht habe.

Zu Zugriff über IP:
Falls der Ping mit einer IP Adresse abgesetzt werden kann aber nicht mit dem Host Namen, so deutet dies darauf hin, dass entweder die Namensauflösung beim Quellrechner nicht funktioniert oder der Zielrechner lässt den Ping über Host Namen nicht zu.
Natürlich habe ich dies aber auch schon versucht (versuch mach klug). Weiterhin habe ich in WinNT in der Hosts Liste den Namen hinzugefügt. Nun funktioniert auch der Ping über Host Namen, da nun Lokal die Namensauflösung stattfindet und somit eigentlich nur die hinterlegte IP Adresse angepingt (heißt es eigentlich angepingt?!?) wird.

Somit besteht das Problem immer noch
Bitte warten ..
Mitglied: DEDINCA
19.10.2006 um 10:20 Uhr
Du gibst uns einfach zu wenig Infos über die Umgebung.

Ich mache dir mal eine Liste der Sachen die du überprüfen solltest:

Server 2003
1. Falls Service Pack 1 Installiert, den Firewall ausschalten

2. Lokale Gruppenrichtlinie:
2.1. Sicherheitsoptionen:
2.1.a Netzwerksicherheit: LAN Manager- Authentifizierungsebene : LM und NTLM - Antworte senden
2.1.b Microsoft-Netzwerk (Server): Kommunikation digital signieren (immer) : Deaktivieren
2.1.c Microsoft-Netzwerk (Server): Kommunikation digital signieren (wenn Client zustimmt): Aktivieren
2.1.d Domänenmitglied: Daten des sicheren Kanals digital verschlüsseln oder signieren (immer): Aktivieren

3. Den IP Eintrag des NT Servers in die Hosttabelle hinzufügen. (Da kein DNS oder WINS)
4. Lokaler Administrator muss einen Kennwort haben
5. Falls Router dazwischen IP Adresse des Standardgateways überprüfen

Windows NT Server
1. Den IP Eintrag des W2K3 Servers in die Hosttabelle hinzufügen
2. Falls Router dazwischen IP Adresse des Standardgateways überprüfen
Bitte warten ..
Mitglied: Hitaf
19.10.2006 um 12:41 Uhr
Zu deiner Liste:
Dies alles habe ich doch schon gemacht und auch über das Ergebnis berichtet.

- Die Firewall ist natürlich deaktiviert, Dienst gestoppt und auch neu gestartet
- Die Test Umgebung besteht aus einem Primergy TX150S3 Server mit W2k3 Server Standard Edition, D-Link Swicht und der WinNT Client auf einem P4-1800 MHz. Kein Router, und keine Firewall. Beide Systeme sind in der gleichen Arbeitsgruppe. Somit gibt es keine Gruppenrichtlinien sonder nur Sicherheitsrichlinien. Die Einstellungen sind identisch. So, dass die Einträge auch nichts brachten
- Über die Hosttabelle möchte ich nichts mehr zu sagen.
- Der Administrator hat natürlich ein Passwort, identisch mit dem des Server

Trotzdem danke.

Hat jemand noch eine andere Idee?
Bitte warten ..
Mitglied: DEDINCA
19.10.2006 um 13:15 Uhr
Es gibt die Lokale Gruppenrichtlinie des W2K3 Servers, und der WNT40 Server hat Sicherheitsrichtlinien (nur um es klar zu stellen).

D-Link Switch?

Also doch was dazwischen

Wenn die Server Netzwerktechnisch und über die Namensauflösung zu erreichen sind
Wenn Client für Microsoft Netzwerke aktiv ist und wird im Netz durchgelassen
Wenn Datei und Druckefreigabe für Microsoft-Netzwerke aktiv ist und wird im Netz durchgelassen
Dann muss es klappen.

Ich betreibe dieses Geschäft so ziemlich lange und bis jetzt habe ich viele NT und W2K3 Server mieinander reden lassen.

Auch wenn die beiden Server in die selbe Arbeitsgruppe sind, exsistiert keine Vertrauenstellung zwischen den beiden Server. Deshalb muss man trotzem bei der Verbindung immer den Benutzernamen "SERVERNAME\Benutzername" eingeben.
Bitte warten ..
Mitglied: Hitaf
19.10.2006 um 15:17 Uhr
Trotzdem erst einmal rechtherzlichen Dank, natürlich an die anderen auch.

Mal schauen was noch kommt...
Bitte warten ..
Mitglied: Hitaf
26.10.2006 um 12:24 Uhr
Moin,

das Problem ist nun behoben.

Da nach einer Neuinstallation des Servers es immer noch nicht funktionierte, habe ich mal die Netzwerkkarte ausgetauscht.

Vorher war eine Broadcom Netzwerkkarte drin, welche nun durch eine Intel Desktop 100 ersetzt ist.
Könnte auch ein Treiber Problem sein. Dieses werde ich bei Gelegenheit überprüfen.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Apple
IPhone 6 im WLAN kein Zugriff auf Exchange Server (8)

Frage von montana zum Thema Apple ...

Windows Server
Zugriff auf neuen Server langsam (4)

Frage von franksig zum Thema Windows Server ...

Netzwerkmanagement
Zugriff auf FTP-Server durch Chrome in Windows 7 klappt nicht (3)

Frage von emilien2 zum Thema Netzwerkmanagement ...

Debian
gelöst Kein Zugriff auf Linux Server nach Neustart - Alle Ports zu (22)

Frage von itschloegl zum Thema Debian ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...