Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zugriff auf WinSBS2003R2 unter Usern funktioniert nicht

Frage Microsoft Windows Netzwerk

Mitglied: har203

har203 (Level 1) - Jetzt verbinden

21.06.2008, aktualisiert 24.06.2008, 2825 Aufrufe, 3 Kommentare

Vorab: Es handelt sich um eine Umstellung von Win2000Serv auf Win2003SBS mit Exchange. Beide Rechner sind derzeit im gleichen Netz. Dh., dass der DHCP (wird nur für Drucker verwendet) am neuen Rechner nicht starten kann, die beiden Server sind auf beiden Rechnern eingetragen. Also müsste WINS auf beiden Rechnern funktionieren. Die beiden Domains sind unterschiedlich (.at bzw .local). Daher dürfte es zu keinen Kollisionen kommen. Der Netbios-Name über WINS hat zwar den gleichen Namen, aber alle Rechner sind ident auf beiden Rechnern eingetragen.

Es handelt sich neben dem Server um 7 MS-Rechner (Win2KProf) - kleine Firma.

Problem:

Auf dem WinSBS2003R2-Server kann ich als Administrator auf dem Desktop eine Verknüpfung erstellen, die den Pfad "\\Server2\<Dirs>" enthält.

Diese Angaben befinden sich in der Verknüpfung (rechte Maustaste -> Eigenschaften) unter dem Punkt "Ziel" - klar die ausführbare Datei mit zusätzlichen Parameteren.

Kopiere ich diese Verknüpfung in das Verzeichnis des Desktops eines anderen Benutzers funktioniert die Pfadangabe "\\Server2\..." nicht mehr. Den Besitzer habe ich auch noch auf den Benutzer umgeändert.

Mit der Angabe des Laufwerkes "D:\<dirs>" funktioniert wieder alles und das Programm funktioniert einwandfrei.

Nur sollte der Zugriff auf den Clients mit "\\server2\..." passieren.

Was mache ich falsch ? Was fehlt ? Gibt es noch zusätzlich Berechtigungen, die die Benutzer benötigen ?

lg Harald
Mitglied: Logan000
23.06.2008 um 12:35 Uhr
Moin

Überprüfe die Berechtigungen der Freigabe sowie die NTFS Berechtigungen des bewussten Ordners.

Gruß L.
Bitte warten ..
Mitglied: har203
23.06.2008 um 17:14 Uhr
Jeder darf bei der Berechtigung der Freigabe "alles" und
Jeder darf sogar über die Sicherheitsrichtlinie alles ((

Ich weiß nicht weiter ....

lgH
Bitte warten ..
Mitglied: Logan000
24.06.2008 um 08:43 Uhr
Hmm

Bevor Du die Verknüpfung kopierst, gib mal "Jeder" vollzugriff auf die Verknüpfung.

Kopiere ich diese Verknüpfung in das Verzeichnis des Desktops eines anderen Benutzers
funktioniert die Pfadangabe "\\Server2\..." nicht mehr.
Interessant wäre auch die Meldung (falls es eine gibt).

Gruß L.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Firewall
gelöst Zyxel USG 40 Zugriff auf NAS funktioniert nicht (7)

Frage von Alexwehle zum Thema Firewall ...

VB for Applications
gelöst VBA Skript funktioniert auf lokalen Zugriff, aber nicht auf Netzwerkshare (1)

Frage von Dr.Cornwallis zum Thema VB for Applications ...

SAN, NAS, DAS
gelöst Zugriff auf QNAP per FTPS mit Filezilla funktioniert nicht (29)

Frage von Stibonator zum Thema SAN, NAS, DAS ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (24)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...