Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zugriff von XP Prof auf XP Home geht nicht, umgekehrt funktioniert"s

Frage Netzwerke Netzwerkmanagement

Mitglied: Moby

Moby (Level 1) - Jetzt verbinden

14.04.2006, aktualisiert 17.04.2006, 4662 Aufrufe, 7 Kommentare

Viele Tipps aus ähnlichen Beiträgen schon probiert - nichts half

Hallo und guten Abend,

aus einem Beitrag konnte ich die Idee des Anmeldedienstes aufgreifen und neu aktivieren - half nicht. Ein anderer Beitrag zum Thema Home -> Prof betraf dann doch nicht zwei unterschiedliche BS.

Also noch einmal die konkrete Situation: von XP-Home (= Laptop) komme ich ohne Probleme auf die freigegebenen Daten des Rechners mit XP-Prof.

Vom Rechner mit XP Prof bekomme ich immer die Info "Auf \\Laptop kann nicht zugegriffen werden. Sie haben eventuell keine Berechtigung....."

Beide Rechner kommen problemlos ins Internet etc.

Ich habe versucht, mit "ipconfig /all" etwas mehr zu erfahren. Leider ist die DOS-Box schneller wieder verschwunden, als ich gucken kann. (kann mir da jemand einen Tipp geben?)

Was ich wie gesagt nach dem Lesen in diesem tollen Forum (bin neu hier) schon probiert habe:
- Anmeldedienst gestartet
- unter XP Prof die einfache Dateifreigabe aktiviert (was ja eigentlich der "Richtung" des Problems überhaupt nicht entspricht)
- versucht zu "pingen" (aber wie gesagt, das Fenster läßt mich im Stich).

Dass das Problem auch bei abgeschalteter FW besteht, sollte ich wohl noch erwähnen, obwohl das schon fast selbstverständlich ist... (Normal ist die FW aktiv, aber Ausnahme für Datei- und Druckerfreigabe ist aktiviert). Beide Rechner hängen über Kabel (bei wireless ergibt sich aber genau das gleiche Problem) an einem D-Link-Router.

Vielleicht hat ja doch noch einer eine Idee, den Betrieb in beide Richtungen zu ermöglichen.

Vielen Dank im voraus und schöne Ostern!
Mitglied: RobertTischler
14.04.2006 um 23:45 Uhr
Hallo

Zum Thema ipconfig /all kann ich dir den Tip geben unter Start; Ausführen einfach cmd eingeben und dann sollte das erst mal gehen. Hast du schon mal versucht das Benutzer Konto von XP Pro auf den XP Home zu Übertragen.

MFG
Bitte warten ..
Mitglied: gnarff
15.04.2006 um 03:35 Uhr
also, wenn sich cmd.exe nicht, oder nicht korrekt ausfuehren laesst koennen das drei dinge sein...
1. cmd.exe beschaedigt
2. gesperrt
3. anderweitig in benutzung

funktioniert die dos-box im abgesicherten modus??

saludos
gnarff
Bitte warten ..
Mitglied: aqui
15.04.2006 um 15:51 Uhr
Start -> Programme -> Zubehör -> Eingabeaufforderung

...geht natürlich auch

Kontrollieren solltest du ob du im gleichen Netzwerk bist. Das ist aber zu vermuten, da du die Ethernet Adapter sicher im Modus "Adresse automatisch beziehen" stehen hast und der D-Link per DHCP die Adressen vergibt. Also wenn du erfolgreich die Adressen mit "ipconfig -all" rausbekommen hast sollte wenigstens ein Ping beider Rechner auf den D-Link erfolgreich sein. Für einen Ping untereinander muss die FW deaktiviert sein oder mindesten ICMP echo Packete freigegeben sein.
Was noch sein kann ist das der Name \\Laptop nicht aufgelöst werden kann in eine IP damit scheidert die Verbindung ebenfalls.
Du solltest in jedem Falle immer erst \\<ip adresse> testen, das ist sicherer. Also sowas wie \\192.168.1.1 Auch kannst du im Dateiexplorer über Computer suchen -> IP Adresse des Gegenüber diesen dediziert suchen ohne auf eine Namensauflösung angewiesen zu sein.
Bitte warten ..
Mitglied: Moby
16.04.2006 um 16:02 Uhr
Hallo nochmal,
mein Problem mit der DOS-Box war Blödheit: hatte die Befehle direkt bei "Ausführen" eingegeben. Was zwar sichtbar zu funktionierenden aber leider nicht sichtbaren Resultaten führte. Die drei kleinen Buchstaben "CMD" wirkten natürlich Wunder.
Also "pingen" kann ich den "home"-Rechner ohne Fehler, mehr aber auch nicht. Auch bei direkter IP-Eingabe statt des Namens kommt die Behauptung fehlender Rechte.
Wenn ich die anderen Beiträge zu den ähnlichen Themen anschaue, habe ich das Gefühl, dass wir alle das gleiche Problem, aber alle noch keine Lösung haben, oder? Irgendwie endet kein Thread mit einer Bemerkung etwa "danke jetzt klappt's" oder so ähnlich. Mit Win 98 hatte ich die Probleme übrigens nicht.
Bitte warten ..
Mitglied: RobertTischler
16.04.2006 um 20:26 Uhr
Hallo

Hast du den Tip mit den Benutzern schon befolgt?

MFG
Bitte warten ..
Mitglied: Moby
17.04.2006 um 18:59 Uhr
Hallo

Hast du den Tip mit den Benutzern schon
befolgt?

MFG
Hallo,
standardmäßig habe ich auf unseren Heimnetz-Rechnern eigentlich eh' imer die gleichen Benutzer. Habe dann extra noch einmal einen Benutzer "Test" auf beiden Rechnern neu angelegt (sogar mit gleichem Password), aber ohne Erfolg. Leider. Ich habe jetzt - ebenfalls erfolglos - das Gast-Konto aktiviert - null Erfolg. Aber trotzdem Danke für den Hinweis.

Es muss aber eindeutig am XP-Home Rechner liegen. Ein lange Zeit wegen Defekt nicht so richtig genutzter ME-Rechner ist wieder im Netz: kann von XP-Home und von XP-Prof aus auf diesen zugreifen. Nur die zwei XP-Home-Rechner sind störrisch und lassen niemanden an ihre Daten.
Da die Geschichte umgekehrt funktioniert, ist das Ganze ja kein wirkliches Problem, aber schließlich will man als Mensch die Oberhand behalten und sich nicht dem Computer unterordnen.
Gruß, moby
Bitte warten ..
Mitglied: RobertTischler
17.04.2006 um 19:08 Uhr
Hallo

Das mit Home scheint wirklich ein algemeines Problem zu sein. In der c´t war letztes Jahr mal mehrere Artikel wo es darum ging Home mit den Funktionen von Pro auszustatten. Wenn man das alles macht geht es vielleicht mit Home im Netzwerk.

MFG
Bitte warten ..
Ähnliche Inhalte
Windows XP
Wiederherstellung XP Home-Profil
Frage von Data2006Windows XP9 Kommentare

Hallo Leute, Ich bin neu hier im Forum. Daher bitte sich meines Problems anzunehmen. Ich weiß, XP ist überholt ...

Windows XP
Kein Zugriff mehr auf Windows XP Freigaben von "nicht XP" Rechnern
Frage von avaloxWindows XP6 Kommentare

Hi, seit ca. 2 Wochen haben wir im Büro ein seltsames Problem. Kurz das Setup: 2 x Windows XP ...

Windows 7
Zugriff verweigert von Windows 7 auf Windows XP Home Edition Netzwerkfreigabe
gelöst Frage von Papa-EchoWindows 73 Kommentare

Hallo, Ich habe ein altes Notebook mit Windows XP Home Edition. Auf diesem Notebook gibt es einen Admin User ...

Windows XP
Upgrade Win98 auf XP Pro oder Home mit OEM-Medium von XP?
Frage von LochkartenstanzerWindows XP7 Kommentare

Moin, Die SB/OEM-Medien von XP unterstützen ja von Haus aus ja leider nur eine Neuinstallation und kein Upgrade von ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 54 MinutenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...