Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zugriffprobleme nach Umstellung auf Intel PRO 1000 GT Giga Bit

Frage Netzwerke

Mitglied: Brutschi

Brutschi (Level 1) - Jetzt verbinden

23.04.2007, aktualisiert 15:40 Uhr, 4240 Aufrufe, 3 Kommentare

Folgendes Netzwerk
Intel Gigabit 1000GT Pro Netzerkkarten
LevelOne GSW-1621
Feste IP

Windows 2003 Server R1
Windows XP Pro SP2

Laufwerksverbindung auf Server T:/Daten
Via Skript manuell zugeordnet

So nun zum Problem:
Client greift nach dem Hochfahren via Programm (BOSO Software für Lungenfunktion ) auf den Server zu Laufwerk T:/Daten/..... zu.
Folgende Fehlermeldung erscheint Programm kann T:/Daten/.... nicht finden

Nach mannuellen Zugriff auf T:/Daten über Arbeitsplatz ist das Problem nicht mehr vorhanden bis zum nächsten Neustart des Clienten.

Habe das Problem jetzt so gelöst
das Login Skript greift einmal beim hochfahren auf T:/Daten/temp zu.

Somit ist das ersteinmal erledigt, dennoch würde mich Intressieren woran es liegt.

Zumal das Problem vorher mit Realtek 100 MBit Karten nicht Bestand.
Mitglied: aqui
23.04.2007 um 14:18 Uhr
Das ist meist ein Naming Broadcast Problem in Windows Netzen, da Windows eine Zeit benötigt um alle Namen in einem Netz transparent zu broadcasten.
Das Script hättest du dir sparen können wenn du auf beiden Rechnern in die lmhosts und/oder hosts Datei das jeweilige gegenüber statisch mit dem namen und zugehöriger IP Adresse eingetragen hättest. Dann ist beim Booten der Name sofort bekannt und eine Verbindung klappt sofort auf Anhieb !
Diese Dateien findest du unter windows/system32/drivers/etc/ und sie sind selbsterklärend wenn du sie mit dem Notepad Editor editierst (ist normaler ASCII Text).
Es ist unverständlich warum das mit den alten Karten nicht passiert ist, denn diese Funktion hat mit Netzhardwate nichts zu tun.
Möglich wäre dann noch ein Autonegotiation Problem der Karte wenn du einen reinen 10/100er Switch hast. Da hilft dann ggf. statisch die Geschw. und das Duplexverfahren im Switch fest einzutragen.
Wenn du zu den Unglücklichen gehörst die keinen mangebaren Switch haben bleibt dir nur übrig das in den Kartensettings der Endgeräte zu machen !
Bitte warten ..
Mitglied: Brutschi
23.04.2007 um 15:10 Uhr
Also die Idee mit Imhosts hatte ich auch schon hat aber leider nichts geändert.
Bei dem Switch handelt es sich um eine Gigabit 16 Port der auch schon mit den alten Netzwerkkarten lief.
Dieser Switch umnterstützt so ziemlich alle Formate einschlieslich Jumboframs
Bitte warten ..
Mitglied: aqui
23.04.2007 um 15:40 Uhr
Hast du es mal mit der hosts Datei versucht ?? Die ist meist relevanter !

Ist der Switch nun managebar oder nicht, das hast du im o.a. Thread wieder nicht gepostet ! Welche Features er hat ist für dein Problem irrelevant !
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst MacBook Air Intel HD 3000 und Windows 10 64 bit? (8)

Frage von NeXiaL-Computers zum Thema Windows 10 ...

Windows Server
SBS 2011 Umstellung der CA auf SHA2 (12)

Frage von GASTK0NT0 zum Thema Windows Server ...

Microsoft Office
32 Bit CAD Programm und Excel 64 Bit geht nicht (6)

Frage von GrueneSosseMitSpeck zum Thema Microsoft Office ...

Microsoft Office
gelöst Excel 2013: hextodez mit 16 Bit signed Integer? (3)

Frage von alhambra zum Thema Microsoft Office ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (23)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...