Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zugriffsbasierte Aufzählungen, Access-based Enumeration funktioniert nicht

Frage Microsoft Windows Server

Mitglied: Lownex

Lownex (Level 1) - Jetzt verbinden

10.12.2009, aktualisiert 12.12.2009, 9593 Aufrufe, 2 Kommentare

Windows Server 2003 R2 Enterprise Edition SP2, Windows Server 2003 Access-based Enumeration

Hallo zusammen,

ich habe ein Problem mit der Zugriffsbasierten Aufzählung (Access-based Enumeration). Bei meinem Testserver scheint nach Installation des Tool ABE keine Reaktion einzutreten. Ich habe das Tool installiert und in der Freigabe im Reiter ABE die Option aktiviert. Jetzt habe ich einige Objekte (Ordner und Dateien) in dem Ordner abgelegt und dem Benutzerkonto Administrator den Zugriff verweigert. Allerdings werden die Objekte auf die das Benutzerkonte jetzt keine NTFS Rechte mehr hat trotzdem noch aufgelistet. Das ist vom Server local über \\IP-Adresse\Freigabenname wie auch von einem externen Windows 7 so.

Kann mir da jemand n Tip geben?


ABE Tool: http://www.microsoft.com/downloads/details.aspx?FamilyID=04a563d9-78d9- ...
Anleitung: http://www.serverhowto.de/Zugriffsbasierte-Auflistungen-von-Netzwerkfre ...
Mitglied: Lownex
10.12.2009 um 13:31 Uhr
Kommando zurück. Die ABE scheint nur für Domänenadministratoren nicht zu greifen. Mit einem normalen User in der Domäne scheint es so zu funktionieren wie es gedacht ist.

Lg,

Lownex
Bitte warten ..
Mitglied: DerWoWusste
10.12.2009 um 13:32 Uhr
Evtl. eine Ausnahmeregelung für den Admin oder aber für den Besitzer.
Nimm mal einen Testuser.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Datenbanken
Access 2010 Sortierung im Bericht funktioniert nicht

Frage von Dr.Cornwallis zum Thema Datenbanken ...

Datenbanken
gelöst Mittelwert aus anderer Query in Textfeld funktioniert nicht Access 2010 (3)

Frage von Dr.Cornwallis zum Thema Datenbanken ...

Router & Routing
TPLink Router Standard admin Passwort funktioniert nicht (11)

Frage von Emmy2437 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...