Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zugriffsprobleme auf Dateien nach Migration auf W2k3

Frage Microsoft Windows Server

Mitglied: Ruebennase

Ruebennase (Level 1) - Jetzt verbinden

25.09.2006, aktualisiert 12:36 Uhr, 2857 Aufrufe, 4 Kommentare

Hallo,

habe gerade einen W2k3 aufgesetzt. Auf diesem ist in einem freigegebenen Ordner eine (selbstgeschriebene) Applikation gespeichert.
Eine EXE, 5 DLLs und ein paar weitere Dateien.

Wenn ich jetzt vom Client die EXE starte, bekomme ich "Ladefehler" bei den DLLs.

Habe für den gesamten Ordner alle Berechtigungen auf "Vollzugriff" gesetzt.
Für jeden User, für die Gruppen, in denen die sich befinden, für "JEDER" usw.

Der Witz an der Sache: Für ca. eine Stunde hats funktioniert, jetzt bekomme ich wieder diese Fehler...

Was habe ich vergessen, übersehen ???

Danke für Eure Hilfe

Thomas

PS: Vorher wars ein "normaler W2k Server ohne AD etc."
Mitglied: AndreasHoster
25.09.2006 um 11:59 Uhr
Hat sich der Pfad der DLL geändert?
Wenn ja, versuch mal die DLLs mit regsvr32 PfadzurDLL neu zu registrieren.
Das es eine Stunde ging würde ich darauf schieben, daß die DLL noch im SPeicher war und nicht neu geladen werden musste.
Bitte warten ..
Mitglied: Ruebennase
25.09.2006 um 12:18 Uhr
Lokal auf den Clients ?

(Danke für den Tipp)

Thomas
Bitte warten ..
Mitglied: AndreasHoster
25.09.2006 um 12:21 Uhr
Ja, auf den Clients selber.
Bitte warten ..
Mitglied: Ruebennase
25.09.2006 um 12:36 Uhr
SUPER !!!

Vielen Dank ! Das wars !!!

Gruß

Thomas
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Migration Domäne von W2k3 auf W2k12 R2 (12)

Frage von Kuenscher zum Thema Windows Server ...

Windows Server
2016er GPOs nach Migration von 2003 importieren? (3)

Frage von kschi12 zum Thema Windows Server ...

Batch & Shell
Nach Muster von Dateien, diese hochzählen (3)

Frage von Erik72 zum Thema Batch & Shell ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Linux
gelöst Google Chrome startet nicht (12)

Frage von Thomas91 zum Thema Linux ...