Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zugriffsprobleme Domänen-Konten von Windows-Server

Frage Microsoft Windows Server

Mitglied: HarLeaQuinn

HarLeaQuinn (Level 1) - Jetzt verbinden

01.07.2013 um 12:15 Uhr, 2501 Aufrufe, 4 Kommentare

Hallo liebe IT'ler

seit 3 Tagen stellt sich mir folgendes Problem:

Auf meinem Kaspersky-Server kann ich nicht mehr auf die Console Zugreifen (keine Verbindung) - weder von Admin-PC noch direkt auf dem Server
bei Tests hab ich herausgefunden, dass bei Neustartversuch des Dienstes "C:\Program Files\Kaspersky Lab\Kaspersky Security Center\klserver.exe" (Domänen-Admin als hinterlegter Benutzer) bekomme ich die Rückinfo "Fehler 1057: Der Kontoname ist unzulässig oder nicht vorhanden, oder das Kennwort ist für den angegebenen Kontonamen ungültig" (Kennwort wurde erneut über AD geprüft)
Ebenfalls kann kann ich z.B. beim Versuch der Gruppe der RemoteDesktop-Benutzer einen beliebigen Benutzer hinzuzufügen kann ich nicht von lokalen Benutzern auf Domänen-Benutzer wechseln...
(Zugriff per RDP per Domänen-Admin geht, da dies per GPO bereits hinterlegt war)

Für Tipps und Anregungen bin ich seeehr dankbar kann auch gerne noch weitere Tests durchführen/Fragen beantworten.


Kaspersky-Server
Windows Server 2008 Std. SP2 de 32bit (virtuell über Hyper-V)
eigene SQL2005-DB auf Server selbst
Kaspersky: EndpointSecurity8
läuft seit ca 1,5 Jahren
Mitglied: DerWoWusste
01.07.2013 um 13:32 Uhr
Hi.

Probier's doch zunächst einmal mit einem Domänendisjoin und -join.
Bitte warten ..
Mitglied: HarLeaQuinn
01.07.2013 um 13:38 Uhr
Ah mein Fehler.. vergessen zu erwähnen.. hab das auch schon mehrfach gemacht... sowohl mit einfachem Domänendisjoin und -join, als auch disjoin. deaktiviertes Domain-Objekt des Server gelöscht, und Domänenjoin...

sehe auch in den Logs keine Besonderheiten...
Bitte warten ..
Mitglied: DerWoWusste
01.07.2013 um 13:46 Uhr
Standardfrage: DNS-Einstellungen verweisen auf den DC als primären DNS-Server?
Bitte warten ..
Mitglied: HarLeaQuinn
01.07.2013 um 15:20 Uhr
Ja stimmt soweit auch....

Standart-Problemlösung II hat geholfen: wenn es auf einem Server mit Kaspersky unerklärliche Probleme gibt: Deinstalliere Kaspersky!
Domänen-Zugriff in allen Punkten wieder ok. Kasp-Server reagiert wieder auf Anfragen..
Nun werde ich das Antivirus für den Server selbst direkt mit der aktuellen Engine neu installieren.

Aber vielen lieben Dank für die Anregungen!
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...