Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zugriffsprobleme aus Firmennetz auf eine mit Typo3 administriete Seite

Frage Internet

Mitglied: Ormenson

Ormenson (Level 1) - Jetzt verbinden

29.06.2011 um 15:29 Uhr, 2201 Aufrufe, 2 Kommentare

Hallo Forumsgemeinde,

folgendes Problem ist bei mit aufgetaucht, von dem ich hoffe, dass ihr mit eine Lösung oder Ideen zur Lösungsfindung geben könnt:
(Auf jeden Fall schon mal vorab ein großes DANKE an alle!)

Ein Kollege betreut inhaltlich ein Homepage, die mit TYPO3 erstellt wurde und die man direkt über einen Internetbrowser bearbeiten kann, indem man sich über Typo3 einloggt.
Dummerweise tauchen da dann nicht alle Buttons und Icons auf, auf die man für die Bearbeitung klicken muss.

Normalerweise wird die Internetverbindung im Firmennetz über einen Proxyserver (JANA) hergestellt, der wiederum über ein Netgear-Router online ist.
Alternativ habe ich auch schon versucht, direkt über einen anderen Router (Draytec) online zu gehen.

Der Fehler bleibt aber immer der gleiche: Die Anmeldemaske erscheint noch und der Login funktioniert, danach wird die Startseite nur teilweise und ohne Buttons aufgebaut.
Auch das deaktivieren aller Firewalls hat nichts gebracht.
Habs auch schon mit verschiedenen Browsern versucht (Firefox, IE, Chrome)...

Wenn ich über eine Surfstick ins Internet gehen, funktioniert aber alles!?

Der Fehler muss also irgendwo im Intranet liegen und nicht an lokalen Einstellungen am Rechner, oder?
Aber wo?
Ich wäre wirklich dankbar für ein paar Ideen, wo und nach was ich suchen muss...

Schon mal viele Dank an alle Schreiber!

Ormenson
Mitglied: 60730
29.06.2011 um 16:17 Uhr
Moin,

"jana" ist für @Home unter Win 95 vielleicht mal was gewesen, aber in der Firma?

  • setz (wenn Ihr einen Proxy haben wollt) einen Squid auf - alternativ lösche mal den Cache von der Janee...

Gruß
Bitte warten ..
Mitglied: Ormenson
29.06.2011 um 16:40 Uhr
Die Cache-Funktion bei Jana ist deaktiviert, der Cache daher leer...

Außerdem taucht das Problem mit den fehlenden Buttons auch auf, wenn ich den Proxy umgehen und über unseren zweiten Router und unser zweite Leitung ins Netz gehen. Da ist dann Jana gar nicht dazwischen..

Das Fass "Jana ersetzen" will ich lieber nicht aufmachen. JANA dient als Proxy und ruft auch alle Mailkonto ab... und eigentlich sind wir sehr zufrieden mit Jana.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
Zugriffsprobleme von neuen AD Benutzern auf Freigaben und Richtlinen (2)

Frage von Morilec469 zum Thema Windows Server ...

HTML
Captive Portal login Seite (2)

Frage von gansa28 zum Thema HTML ...

Windows 7
(Netzwerk)Drucker druckt nur eine Seite und bleibt dann stehen (5)

Frage von harald.schmidt zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...