Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zugriffsprobleme von einem Rechner auf Server

Frage Microsoft

Mitglied: TKRD

TKRD (Level 1) - Jetzt verbinden

01.02.2007, aktualisiert 02.02.2007, 4341 Aufrufe, 8 Kommentare

Hi Leute!

Wir nutzen in unserer Firma einen Windows 2003 Server mit 10 Clients. Der Server fungiert als Domänen-Controller, Terminal-Server, SQL-Server und Exchange-Server. Funktioniert alles einwandfrei.

Ich musste nun ein Clientsystem neuaufsetzen (Win XP SP2). Nach Einrrichtung aller erforderlichen Dinge konnte der Benutzer ohne Probleme arbeiten. Nun musss der Benutzer auf einen freigegeben Order (nenne ihn mal Beispiel) auf dem Server zugreifen, der bisher für diesen Benutzer gesperrt war. Nachdem ich ihm die Berechtigung dazu gegeben habe, erhalte ich die Meldung "Zugriff verweigert." Auf alle anderen Ordner auf dem Server kann der Benutzer zugreifen.

Melde ich den Benutzer an einem anderen System an kann er auf den Ordner Beispiel zugreifen.
Es funktioniert leider nur nicht von seinem eigenen Arbeitsplatzrechner aus. Über Terminalserverzugriff funktioniert dieses von jedem System aus.

Kann mir einer sagen woran dieses liegen kann?

Mit freundlichen Grüßen

TKRD
Mitglied: geTuemII
01.02.2007 um 12:56 Uhr
Rechner oder Gruppe von Rechnern in den Sicherheitseinstellungen auf Zugriff verweigern gesetzt? Das überschreibt alle sonstigen gesetzten Rechte.

geTuemII
Bitte warten ..
Mitglied: TKRD
01.02.2007 um 15:34 Uhr
vielen Dank für die Antwort.

Vom betroffenen Arbeitsplatzrechner habe ich Zugriff auf jeden auf dem Server freigegebenen Ordner. Auch über Terminalservices.
Nur auf den für ihn nachträglich freigeben Ordner leider nicht.
Die Berechtigungen für den Benutzer sind in den Freigabe- und Sicherheitseinstellungen gesetzt worden.

Wie oben schon beschrieben von anderen Rechnern funktioniert der Zugriff auf diesen Ordner unter diesem Benutzer.

Mit freundlichen Grüßen

TKRD
Bitte warten ..
Mitglied: geTuemII
01.02.2007 um 16:28 Uhr
Hallo TKRD,

Vom betroffenen Arbeitsplatzrechner habe ich Zugriff auf jeden auf dem Server
freigegebenen Ordner.

naja, offenbar doch nicht auf alle freigegebenen Ordner, sonst hättest du die Frage nicht gestellt, oder?

Auch über Terminalservices.

Das wundert mich jetzt nicht wirklich, über TS arbeitest du schließlich direkt auf dem Server, das hat doch mit den Freigaben nix zu tun.

Wie oben schon beschrieben von anderen Rechnern funktioniert der Zugriff auf diesen
Ordner unter diesem Benutzer.

Ja, eben: das heißt, die Sicherheitseinstellungen für den User sind richtig gesetzt. Daher nochmal meine Frage: Sind irgendwelche Einstellungen für den Rechner (oder eine Gruppe von Rechnern) auf Zugriff verweigern gesetzt? Beispiel: von allen Rechnern in der Werkstatt soll kein Zugriff auf die Buchhaltungsdaten möglich sein, egal wer sich anmeldet.

BTW: Was darf ich mir denn unter "Nach Einrrichtung aller erforderlichen Dinge" vorstellen? Hast du das alte Domainkonto des Rechners gelöscht und neu angelegt, bevor du den Rechner erneut in die Domain aufgenommen hast?

geTuemII
Bitte warten ..
Mitglied: TKRD
02.02.2007 um 07:17 Uhr
Hallo geTuemII,


1. Zugriif auf freigegebene Ordner

Auf dem Server ist nur der Hauptordner freigegeben. Alle Unterordner sind auf NTFS-Sicherheitsebene freigegeben bzw gesperrt. Deshalb haben die Benutzer auch über TS auf einige
Ordner Zugriff oder nicht. Der betroffene Unterordner "Beispiel" wurde für den User nachträglich freigegeben. Alle anderen Ordner wurden vorher eingerichtet.

Der Benutzer ist Mitglied einer Gruppe. Wenn ich für den Ordner "Beispiel" der Gruppe Zugriff gewähre, kann diese auf den Ordner zugreifen. Gebe ich explizit nur den benötigten Benutzer
Zugriff habe ich das oben beschriebene Problem.


2. Installation des Rechners (Alle erforderlichen Dinge)

Bevor ich den Rechner neu installierte, habe ich ihn aus der DNS des Servers gelöscht. Nach Installation von Win XP Pro SP2 und der anschließenden Einbindung des Rechners in die
Domäne wurde alle Updates für Win XP eingespielt.
- Benutz eingerichtet
- Netzlaufwerke eingerichtet
- Drucker usw.

3. Was meinst du mit den Einstellungen für den Rechner? Habe noch nie irgendwelche Einstellung für einzelne Rechner oder Rechnergruppen vorgenommen. Zugriffsberechtigungen bisher
immer nur über die Benutzer gesetzt.

Mit freundlichen Grüßen

TKRD
Bitte warten ..
Mitglied: geTuemII
02.02.2007 um 11:52 Uhr
Hallo TKRD,

ich denke jetzt mal laut, vielleicht hilft das ja.

1. Zugriif auf freigegebene Ordner
Auf dem Server ist nur der Hauptordner freigegeben. Alle Unterordner sind auf
NTFS-Sicherheitsebene freigegeben bzw gesperrt.

Ok, wenn der Zugriff des Users auf den Ordner über TS funktioniert, können wir ein NTFS-Berschtigungsproblem ausschließen. Da der Zugriff mit dem User-Account von anderen Maschinen aus funktioniert, sind auch die Freigabeberechtigungen ok. An diesem Punkt würde ich sagen: das Problem kann also eigentlich nur vom Rechner selbst verursacht werden.

Habe noch nie irgendwelche Einstellung für einzelne
Rechner oder Rechnergruppen vorgenommen.

Dem widerspricht allerdings diese Aussage. Demzufolge sind es also zumindest nicht die Zugriffsberechtigungen des Rechners.

Wenn ich für den Ordner "Beispiel" der Gruppe Zugriff
gewähre, kann diese auf den Ordner zugreifen. Gebe ich explizit nur den
benötigten Benutzer Zugriff habe ich das oben beschriebene Problem.

Wenn der User explizit die Berechtigung erhält, funktioniert es von anderen Maschinen und über TS? Also doch der Rechner?!

2. Installation des Rechners (Alle erforderlichen Dinge)
Bevor ich den Rechner neu installierte, habe ich ihn aus der DNS des Servers
gelöscht. Nach Installation von Win XP Pro SP2 und der anschließenden
Einbindung des Rechners in die Domäne [...]
- Benutz eingerichtet
- Netzlaufwerke eingerichtet
- Drucker usw.

Hier habe ich nun ein Problem:
- Du hast den Rechner aus dem DNS gelöscht, aber hast du auch den Eintrag im AD gelöscht und neu angelegt?
- Wieso hast du den Benutzer angelegt? Der wird doch auf dem Rechner als Domainuser automatisch generiert, sobald er das erste Mal anmeldet?
- Hast du keine Servergespeicherten Profile, daß du die Einstellungen des Users neu einrichten mußt?

Fazit: Ich denke, daß das Problem dadurch entstehen könnte, daß der Rechner nicht vollständig in die Domain eingebunden ist und der Server daher den anmeldenden User nicht sauber identifiziert (wobei mir wie gesagt die Geschichte mit der Benutzereinrichtung nicht ganz klar ist). Bekommst du irgendwelche Fehlermeldungen in den Ereignisprotokollen des Servers bzw. des Clients?

geTuemII
Bitte warten ..
Mitglied: TKRD
02.02.2007 um 12:47 Uhr
Hi geTuemII,

Nochmal:

Computer aus der AD des Servers gelöscht und dann neu installiert. Anschließend in die Domäne gebracht und den Benutzer auf dem Rechner angemeldet und eingerichtet (Netzlaufwerke verbunden, RDPs eingerichtet usw). Servergestützte Profile würde ich gerne einrichten, darf ich aber nicht.

Nun kam mein Chef und teilte mir mit, das der Benutzer X auf den Ordner "Beispiel" zugriff haben soll. Also NFTS-Sicherheitseinstellung gesetzt und dann versucht über Netzlaufwerk auf den Ordner zuzugreifen. Zugriff wurde verweigert. TS ausprobiert - Ordner ließ sich öffnen. Benutzer X an einem anderen Rechner angemeldet - Netzlaufwerk verbunden - Ordner ließ sich öffnen.

Nun statt dem Benutzer die Gruppe die NTFS-Berechtigung gegeben. Nun funktionierte der Zugriff vom besagtenm Rechner des Benutzer X über Netzlaufwerk aus.

Danach habe ich einen neuen Benutzer (Test) in der AD eingerichtet. Diesen in die gleiche Gruppe wie Benutzer eingetragen und expliziten Zugriff auf Ordner "Beispiel" gegeben. (alle anderen Berechtigungen außer für die Admins gelöscht).

Diesen Benutzer an Rechner angemeldet und Netzlaufwerk eingerichtet. Der Ordner ließ sich öffnen.

Kann es sein, das der Benutzer X nicht richtig auf dem besagtem Rechner funktioniert? Aber warum kann er dann auf alle Ordner zugreifen, die vor der Neuinstallation des Clients existierten, aber nicht auf welche die neuangelegt bzw deren rechte geändert werden.
Fehlermeldungen in den ereignissprotokollen erhalte ich werder vom Client noch vom Server.

Mit freundlichen Grüßen

TKRD

Mit freundlichen Grüßen

TKRD
Bitte warten ..
Mitglied: geTuemII
02.02.2007 um 13:17 Uhr
Hallo TKRD,

Nochmal:
Computer aus der AD des Servers gelöscht und dann neu installiert.
Anschließend in die Domäne gebracht [...]

nochmal ist geprahlt. ;) Aber ansonsten ist das Vorgehen ja ok.

Benutzer X an einem anderen Rechner angemeldet -
Netzlaufwerk verbunden - Ordner ließ sich öffnen.

War der User an dem anderen Rechner schonmal angemeldet, sprich: kann es sein, daß der Problemrechner im Userprofil irgendwas falsch cached?
Ansonsten gehen mir irgendwie die Ideen aus. Hast du den User auf dem Rechner mal neu angelegt? Was passiert, wenn du einem anderen User aus der Gruppe explizit Zugriff auf Ordner "Beispiel" erteilst und das von dessen Rechner aus testest?

geTuemII
Bitte warten ..
Mitglied: TKRD
02.02.2007 um 15:22 Uhr
Hi geTuemII,

der User war vorher auf einem anderen Rechner angemeldet.
Habe den User auf dem Problemrechner noch mal neu angelegt = selbes Ergebnis
Werde den Rechner neuaufsetzen, hoffe dann ist das Problem gelöst.

Vielen Dank für deine Mitarbeit.

Werde dich informieren, was nach der Neuinstallation passiert ist mit den Zugriffsberechtigungen.

Schönes Wochenende!!

Mit freundlichen Grüßen

TKRD
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 10
gelöst Installationsproblem sql server 2014 auf windos 10 rechner (23)

Frage von jensgebken zum Thema Windows 10 ...

Off Topic
Inventarisierung der Rechner und Server (3)

Frage von RobJoe25 zum Thema Off Topic ...

Verschlüsselung & Zertifikate
gelöst Revocation Server innerhalb der PKI wird als offline angezeigt (1)

Frage von Snipes zum Thema Verschlüsselung & Zertifikate ...

Windows Server
Windows Server 2016 VPN richtig konfigurieren (1)

Frage von junior zum Thema Windows Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...