Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zugriffsprobleme nach der Umstellung vin WinNT Server auf Win2000 Server

Frage Microsoft Windows Server

Mitglied: m.weis

m.weis (Level 1) - Jetzt verbinden

28.06.2004, aktualisiert 29.06.2004, 4639 Aufrufe, 2 Kommentare

Hallo, habe ein mehr oder weniger kleines Prob,nach der umstellung der Server von PDC/BDC auf active directorykönnen nur noch die admins auf alle ordner zugreifen,obwohl verschiedene nutzer die rechte haben um auf ein verzeichnis zugreifen zu können.dies klappt nun nichtmehr, vielleicht hat jemand ne vorstellung, was es sein könnte,hab erstmal die berechtigung auf alle gesetzt...Greetz
Mitglied: das-omen
28.06.2004 um 19:07 Uhr
Hi!

Hast du sicher gestellt dass die Freigabeberechtigungen und die Dateiberechtigungen richtig sind und die Benutzer sich in der richtigen Gruppe befinden?

Tschau

Das Omen
Bitte warten ..
Mitglied: linkit
29.06.2004 um 09:25 Uhr
Hallo,

wahrscheinlich hast du nicht richtig migriert. Dann stimmen die SIDs nicht mehr.
Eine SID ist eine weltweit eindeutige Nummer, mit der ein Benutzer/Gruppe identifiziert wird.
Auch wenn unter NT der Benutzer Mustermann hieß, dann ist der Benutzername Mustermann im ADS eventuell bei einer falschen migration etwas anderes. Die SIDs sind unterschiedlich.

Testen kannst du das ganz einfach. Lege einen Benuter test an und vergib diesem ein Kennwort. Ordne dem Benutzer eine Freigabe und Sicherheitseinstellungen für diesen Ordner zu. Am besten legst du hierfür einen neuen Ordner an, damit hier keine Einstellungen betroffen bzw. getroffen sind. Diesen Freigaben für den Benutzer und ihm dann schreib und leserechte geben und dann testen.

Funktioniert das, liegt es an den SIDs.


grüße

linkit
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...