Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zugriffsprobleme an verschiedenen Domänen

Frage Microsoft Windows Server

Mitglied: Zylone

Zylone (Level 1) - Jetzt verbinden

05.04.2006, aktualisiert 07.04.2006, 2952 Aufrufe, 4 Kommentare

Folgendes Problem,

in unserem Netzwerk (2 Server (einmal NT (der alte), einmal Windows Server 2003 (der neue), 6 Clients) laufen auf den beiden Servern zwei unterschiedliche Domänen (A und B).

Ein zentrales Laufwerk (Z) für alle Dokumente liegt auf Server B und ist bei allen Clients verbunden.

3 der Clients (alle XP Prof. SP II) sind unter Domäne A (Windows NT) angemeldet, bei denen ist der Zugriff auf das zentrale Laufwerk (das ja auf Server und Domäne B liegt) normal schnell.

3 weitere Clients sind unter Domäne B angemeldet und greifen mit 20 - 30 Sekunden Verzögerung auf Laufwerk Z (also das auf der eigenen Domäne) zu.

Technische Probleme kann ich eigentlich ausschliessen, da ja die zugriffe der "alten" clients schnell funktionieren. Ein Exchange 2003 mit 6 outlooks funktioniert auch tadellos.

Welcher Fehler könnte das sein? Alle Clients haben Administratorrechte.

Gruß
Frank aus Düsseldorf
Mitglied: onetech
05.04.2006 um 11:29 Uhr
hallo,

könnte ein dns problem auf dem 2003 er sein.

wie ist das laufwerk z gemappt ?

per ip adresse oder per servername + pfad ?

jc
Bitte warten ..
Mitglied: Zylone
05.04.2006 um 13:59 Uhr
Hallo und danke für die schnelle Antwort,

Das laufwerk ist auf allen XP Rechnern per "Netzlaufwerk verbinden" verbunden, also ich vermute das bedeutet servernamer/pfad.

was ich im dns des 2003 ändern müsste weiss ich leider nicht da ich von dns konfig keine ahnung habe.

gruß frank
Bitte warten ..
Mitglied: onetech
07.04.2006 um 12:20 Uhr
hi,

mach mal einen ping auf den servernamen ping b-server (oder wie das ding bei dir heisst)

wenn du eine Antowrt bekommst ist dein dns io wenn nicht musst du beim dns server einen a-Eintrag für deinen server hinzufügen (servername, ip adresse).

du kannst das aber auch lokal eintragen c: -> winnt -> system32 -> drivers -> etc

datei hosts, (lmhost.sam) den computername , TAB-Taste und dann die ip Adresse eintragen.
nach einem neustart des rechner sollte der ping auf den namen funktionieren

gruss

jc
Bitte warten ..
Mitglied: Zylone
07.04.2006 um 12:39 Uhr
Hallo,

der ping auf den servernamen funktioniert tadellos sowohl von den Clients der A als auch der B Domäne..

Also war und ist DNS wohl in Ordnung.

Das Problem besteht weiterhin.

Gruß
Frank
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows 7
gelöst Outlook Cache Mode auf verschiedenen Geräte (5)

Frage von manuwj zum Thema Windows 7 ...

Windows Server
Domänen-Benutzer Anmelde-Überwachung (1)

Frage von PseudoNym zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...