Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zugriffsrecht nach kopieren greifen nicht richtig

Frage Sonstige Systeme

Mitglied: hoppeleddy

hoppeleddy (Level 1) - Jetzt verbinden

05.04.2011 um 13:48 Uhr, 3620 Aufrufe, 7 Kommentare

hallo,
habe gestern von unserem alten PDC Daten mit robocopy und folgendem Befehl kopiert.
(robocopy z:\Zentralverzeichnis D:\Zentralverzeichnis /S /E /COPY:DATSOU /PURGE /MIR /R:1000000 /W:30)

nun habe ich folgenden Stand:
- alle User innerhalb der Domäne haben Zugriff auf die Daten
- alle Mitarbeiter in den Außenstellen haben keinen Zugriff obwohl entsprechende Rechte vergeben wurden. Es sind die gleichen wie auf dem PDC.
Die Außenstellen sind per VPN mit uns verbunden und die Rechner sind nicht Mitglied der Domäne. Es sind Lediglich die Benutzer in der Domäne angelegt.

habe schon viel gelesen aber irgendwie nicht das richtige gefunden.
Wer weiß Rat?
Mitglied: Phalanx82
05.04.2011 um 14:03 Uhr
Hallo,

hänge an deinen Robocopy Befehl noch den Schalter /SEC dran.
Der sorgt dafür, das die NTFS Zugriffsrechte der Files mit
übernommen werden.


Mit freundlichen Grüßen.
Bitte warten ..
Mitglied: hoppeleddy
05.04.2011 um 14:57 Uhr
Hallo Phalanx82,

den Schalter /SEC habe ich doch bei dem Syntax /COPY:DATSOU inbegriffen.

Es sind ja auch alle Rechte korrekt übertragen worden, greifen aber nur bei Rechnern die in der Domäne hängen.
Wenn ich einen Arbeitsplatzrechner nehme und versuche mit dem gleichen Benutzernamen darauf zu zugreifen, dann habe ich keine Berechtigung.
Bitte warten ..
Mitglied: cardisch
05.04.2011 um 16:25 Uhr
Sind denn die externen User in der Domäne ?!
Hast du den Hostnamen des Servers gewechselt ?!
Hast du an den externen PC´s mal die Kennwörter löschen lassen (um die neu eingeben zu können ?!?)

Gruß

Carsten
Bitte warten ..
Mitglied: Phalanx82
05.04.2011 um 16:37 Uhr
Zitat von hoppeleddy:
Hallo Phalanx82,

den Schalter /SEC habe ich doch bei dem Syntax /COPY:DATSOU inbegriffen.

Es sind ja auch alle Rechte korrekt übertragen worden, greifen aber nur bei Rechnern die in der Domäne hängen.
Wenn ich einen Arbeitsplatzrechner nehme und versuche mit dem gleichen Benutzernamen darauf zu zugreifen, dann habe ich keine
Berechtigung.

Punkt 1: ok, hab ich übersehen, hab nur nach dem /SEC Schalter gesucht in deinem Posting ;)

Punkt 2: Zugriff auf die Daten ist von allen Rechnern in der Domäne nach dem Robocopy möglich ja?

Zugriff von einem Rechner außerhalb der Domäne nicht, wenn ich das richtig verstanden habe?

Wenn dem so ist, wäre das auch logisch, trotz gleichem Benutzernamen und PW, da die Benutzerrechte
ja eine SID darstellen die einzigartig ist. In der Domäne ist diese natürlich auf jedem Rechner vorhanden
und kommt vom DC bei der Anmeldung.

Bei einem Rechner außerhalb der Domäne hat dieser Benutzer eine andere SID, das kann man sehr schön
an Dateien sehen, die man mit speziellen Rechten von einem anderen PC öffnet und sich die Berechtigungen
anschaut, dort stehen dann unter den normalen Benutzern so Sachen drin wie {49048405....} eine ehwig lange
Reihe aus cryptischen Zahlen, das ist die SID die auf jedem PC in der Domäne dann als richtiger Benutzername
aufgelößt und angezeigt wird.
Deine Workstation außerhalb der Domäne kann dieser SID logischerweise keinen Namen zuweisen, das sie diesen
nicht kennt.

Du müsstest also auf der Workstation nach dem Robocopy nochmal die Benutzer manuell eintragen die Lese/Schreibrechte
auf die Files erhalten sollen.


Mit freundlichen Grüßen.
Bitte warten ..
Mitglied: hoppeleddy
05.04.2011 um 16:51 Uhr
1. ja die User sind in der Domäne angelegt.
2. Der PDC ist immer noch der selber Server mit gleichem Namen die Daten wurden nur auf einen neuen Server kopiert der natürlich einen anderen Namen
trägt (FSRV)
3. Habe control userpasswords2 unter Start / ausführen eingegeben und rein geschaut, da war nichts drin. Ist dieser Weg überhaupt der richtige?
Bitte warten ..
Mitglied: hoppeleddy
05.04.2011 um 17:19 Uhr
Zitat: Du müsstest also auf der Workstation nach dem Robocopy nochmal die Benutzer manuell eintragen die Lese/Schreibrechte
auf die Files erhalten sollen.

Du meinst bestimmt auf dem Server soll ich den Benutzer der Workstation manuell Lese/Schreibrechte auf die Files geben.

Als Workstationbenutzer habe ich ja keinen Zugriff und kann somit die rechte nicht vergeben.

Habe bereits versucht diese Benutzer neu einzutragen. ohne Erfolg.

1ster ERFOLG.
an einer XP Station habe ich unter Benutzerkonten / Eigene Netzwerkkennwörter verwalten den Server, Benutzer (Domäne\Benutzer) und das Passwort manuell eingegeben. An diesem Rechner funktioniert es jetzt.

Habe nun noch das Problem bei W2k und Vista.
Bitte warten ..
Mitglied: hoppeleddy
07.04.2011 um 12:50 Uhr
Problem gelöst!

So simpel, dass ich es eigentlich gar nicht hier rein schreiben dürfte.
Der lokale Benutzer: Gast war aktiv. Nach dem deaktivieren des Gastbenutzers, funktioniert alles so wie es soll.

Trotzdem ein DANKE an alle die versucht haben zu helfen.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Firewall
Firewall für DMZ und Intranet richtig konfigurieren (3)

Frage von vGaven zum Thema Firewall ...

Windows Server
Windows Server 2016 VPN richtig konfigurieren (1)

Frage von junior zum Thema Windows Server ...

Batch & Shell
Ordner erstellen ll Datei hinein kopieren (1)

Frage von heyalice zum Thema Batch & Shell ...

Datenbanken
gelöst DB2 Daten in Windows DB2 kopieren (1)

Frage von Emheonivek zum Thema Datenbanken ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...