Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zugriffsverweigerung bei Backup Exec 10

Frage Sicherheit Backup

Mitglied: inflexible

inflexible (Level 1) - Jetzt verbinden

16.03.2006, aktualisiert 03.09.2007, 27310 Aufrufe, 15 Kommentare

Verbinden mit einer Ressource nicht möglich. Stellen Sie sicher, daß alle ausgewählten Ressourcen vorhanden und online sind, und versuchen Sie es erneut.

Mein Backupauftrag wird leider nicht fertig ausgeführt. Folgender Fehler tritt jedesmal auf:

Endgültiger Fehler: 0xe000848c - Verbinden mit einer Ressource nicht möglich. Stellen Sie sicher, daß alle ausgewählten Ressourcen vorhanden und online sind, und versuchen Sie es erneut.

Ich habe die Zugriffsrechte überprüft (es liegt auf einer anderen Partition auf dem gleichen Server), im Auftragssetup funktionierte auch die Verbindungskontrolle und ich habe keine Ahnung, was da noch gesperrt sein könnte...
Könnte es daran liegen, dass das Backup Exec auf der gleichen Partition installiert wurde, auf der nicht zugegriffen werden kann? Wie könnte man das umgehen, wenn dies der Fall fürs Problem wäre?

Zusätzlich habe ich ein ähnliches Problem mit den Emailkonten aus dem Exchange (anderer Server):

V-79-57344-65033 - Verzeichnis nicht gefunden. Kann weder Verzeichnis xyz [cfo] noch die dazugehörigen Unterverzeichnisse sichern.

und

V-79-57344-33928 - Zugriff verweigert.
file:///C:/Dokumente%20und%20Einstellungen/Administrator/Lokale%20Einstellungen/Temp/log1FB0_00000000-0000-0000-0000-000000000000.htm#a

Bin für jeden Tipp froh!

MfG Inflexible
Mitglied: cykes
16.03.2006 um 12:36 Uhr
Hi,

das klingt sehr stark nach einem Open File Problem, hast Du einen Open File Option in
Backup Exec integriert?
Ansonsten wird das Sichern von Dateien, die gerade geöffnet sind, wie zum Bespiel
die Dateien auf dem Backup Exec Installationsverzeichnis, fehlschalgen.
Das gleich gilt für Exchnage.
Als Workaround würde nur das Herunterfahren der Exchange Dienste funktionieren und
das Ausschliessen des BAckup Exec Pfades.

Gruß

cykes
Bitte warten ..
Mitglied: RibbelRabbel
16.03.2006 um 13:11 Uhr
Kommt diese Fehlermeldung (0xe000848c - Verbinden mit einer Ressource nicht möglich) bei der Sicherung vom Exchange?

Das zweite (V-79-57344-65033 ) ist einfach gelöst: Dies kommt immer dann, wenn du User im ADS löschst oder deaktivierst. Diese müssen dann explizit von der Sicherung ausgeschlossen werden, da das Postfach nach Standardeinstellung erst nach 30 Tagen gelöscht wird. Kann man aber auch ändern. Nimm dieses Postfach aus der Sicherung und diese Meldung ist passé.
Bitte warten ..
Mitglied: inflexible
20.03.2006 um 17:20 Uhr
Kommt diese Fehlermeldung (0xe000848c -
Verbinden mit einer Ressource nicht
möglich) bei der Sicherung vom
Exchange?

Die Fehlermeldung kommt nicht bei der Exchange Sicherung, sondern bei der Sicherung einer normalen Daten Partition, auf der halt auch noch das Backup Exec installiert ist. Auch als ich den Ordner VERITAS aus dem Sicherungsauftrag herausgenommen habe, kam der Fehler trotzdem noch. Gibt es noch einen anderen Ordner, der zum Exec gehört?

Das mit dem Postfach, das schon gelöscht wurde, war wirklich so, vielen Dank für die Hilfe!

Was die Sache mit der Open File Option angeht, hatte ich das vorhin noch nicht aktiviert. Habe es jetzt mal mit dieser Option versucht (Automatische Konfiguration für die Dateien auswählen), es löste jedoch noch mehr Fehler aus. Weiss jemand, was da noch das Problem sein könnte?
Bitte warten ..
Mitglied: cykes
20.03.2006 um 19:57 Uhr
Hi,

hast Du denn das Open File Modul von Backup EXEC lizensiert? Daran könnte das
durchaus liegen.

Gruß

cykes
Bitte warten ..
Mitglied: inflexible
21.03.2006 um 08:03 Uhr
Hm... Wo seh ich denn, ob es Lizensiert ist? Es kommt weder eine Fehlermeldung in diese Richtung, noch sehe ich einen Link zum Lizensieren vom Open File Modul...
Bitte warten ..
Mitglied: RibbelRabbel
21.03.2006 um 08:35 Uhr
Hm... Wo seh ich denn, ob es Lizensiert ist?
Es kommt weder eine Fehlermeldung in diese
Richtung, noch sehe ich einen Link zum
Lizensieren vom Open File Modul...

Über das "?" in der Menüleiste vom Backupexec. Dort auf Info und da gibt es einen Button Lizenzinformationen. Dort siehst du welche Lizenzen es gibt und welche installiert sind.

Zu dem anderen Problem hier noch ein Link: http://seer.support.veritas.com/docs/266177.htm

Um AOFO richtig einzurichten musst du vorher noch einen Wizard durchlaufen wo du u.a. auch den Speicherbereich für das AOFO festlegen kannst. Unter Extras-Assistenten gibt es dafür einen Assistenten. Allerdings wird dafür empfohlen immer eine Partition zu verwenden die nicht gesichert wird und nat. über ausreichend Platz verfügt. Zudem empfiehlt Veritas AOFO nicht bei Exchange usw. einzusetzen. Dafür sind die Agents besser geeignet.
Das ganze klingt eher nach fehlender Berechtigung. Mit welchen Sicherungsbenutzer hast du den Job eingerichtet. Dieser muss entsprechenden Zugriff auf die Ressource haben. Evtl. mal überprüfen. Die Ressourcenanmeldedaten im Job-Setup sind alle erfolgreich und die zu sichernde Partition ist angezeigt?

Der Fehler "0xe000848c - Verbinden mit einer Ressource nicht möglich." ist ja nur die "Zusammenfassung" der/des Fehlers. Bitte schaue mal im Auftragsprotokoll oder im Verlauf was unter der Kategorie Fehler auftaucht.
Bitte warten ..
Mitglied: inflexible
22.03.2006 um 09:00 Uhr
Lizenziert war das AOFO schon, jedoch noch nicht installiert... Aber das hat auch nicht viel weiter geholfen. Mit dem aktiven AOFO kommen folgende Fehlermeldungen:

Sichern- KISRV21
AOFO: Initialisierung fehlgeschlagen: "C:". Advanced Open File Option verwendet: Microsoft Volume Shadow Copy Service (VSS).
Fehler im Schnappschuß-Provider (0xE0008488): Zugriff verweigert.
Ausführliche Angaben finden Sie in der Windows-Ereignisanzeige.
AOFO: Initialisierung fehlgeschlagen: "KISRV21". Advanced Open File Option verwendet: Microsoft Volume Shadow Copy Service (VSS).
Fehler im Schnappschuß-Provider (0xE0008488): Zugriff verweigert.
Ausführliche Angaben finden Sie in der Windows-Ereignisanzeige.
AOFO: Initialisierung fehlgeschlagen: "KISRV21\BKUPEXEC". Advanced Open File Option verwendet: Microsoft Volume Shadow Copy Service (VSS).
Fehler im Schnappschuß-Provider (0xE0008488): Zugriff verweigert.
Ausführliche Angaben finden Sie in der Windows-Ereignisanzeige.
AOFO: Initialisierung fehlgeschlagen: "D:". Advanced Open File Option verwendet: Microsoft Volume Shadow Copy Service (VSS).
Fehler im Schnappschuß-Provider (0xE0008488): Zugriff verweigert.
Ausführliche Angaben finden Sie in der Windows-Ereignisanzeige.
AOFO: Initialisierung fehlgeschlagen: "Shadow?Copy?Components". Advanced Open File Option verwendet: Microsoft Volume Shadow Copy Service (VSS).
Fehler im Schnappschuß-Provider (0xE0008488): Zugriff verweigert.
Ausführliche Angaben finden Sie in der Windows-Ereignisanzeige.

Sichern- C: SYS
Anschluß nicht möglich an KISRV21
V-79-57344-33932 - Verbinden mit einer Ressource nicht möglich. Stellen Sie sicher, daß alle ausgewählten Ressourcen vorhanden und online sind, und versuchen Sie es erneut.


Der Sicherungsbenutzer ist der Domainadmin. Dieser hat überall Zugriff... also sollte es ja an den Berechtigungen nicht scheitern, oder?
Und ja, die Ressourceanmeldedaten im Job-Setup sind erfolgreich getestet und die Partitionen ersichtlich.
Bitte warten ..
Mitglied: RibbelRabbel
23.03.2006 um 07:27 Uhr
Das klingt aber schon alles nach einem Berechtigungsproblem. Zu dem Fehler (0xE0008488): Zugriff verweigert
hier ein Link:
http://seer.support.veritas.com/docs/266178.htm
Wir verwenden einen alternativen User zum Sichern. Dafür gibt es auch eine "Empfehlung" von Veritas:
http://seer.support.veritas.com/docs/266075.htm

Hier steht auch noch was zu dem Thema:
http://seer.support.veritas.com/docs/261744.htm

Versuch es mal mit einem extra Account.Deine Fehlermeldungen sind ja in dieser Hinsicht ziemlich eindeutig.
Gruß
Bitte warten ..
Mitglied: inflexible
24.03.2006 um 14:47 Uhr
So, nun bin ich mit meinem Latein schon bald am Ende, aber dafür kann ich ja sicher weiterhin auf euch zählen!

Ich habe nun einen neuen Benutzer eingerichtet. Habe ihm die gleichen Rechte wie dem Domänen-Admin, Builtin-Admin usw. Habe ihn sogar beim Exchange als Admin hinzugefügt doch nun sieht es noch schlechter aus. Beim überprüfen der Ressourceanmeldedaten kommt beim "Microsoft SQL Server" -> "Die Authentifizierung bei der Verbindung mit dem Server ist fehlgeschlagen. Stellen Sie sicher, dass das Benutzerkonto über die entsprechenden Rechte verfügt und das Kennwort richtig eingegeben wurde."
Bei "ServerXYZ\Microsoft Exchange Mailboxes" und "ServerXYZ\Microsoft Exchange Public Folders" kommt "Zugriff verweigert" (obwohl ich den Backup-Benutzer als Exchange Admin definiert habe).
Die anderen Zugriffe waren erfolgreich, denoch hat er noch die gleichen Probleme mit dem AOFO.

Gibt es noch sonst eine Benutzergruppe die hinzugefügt werden muss oder sonst eine spezielle Einstellung?
Bitte warten ..
Mitglied: RibbelRabbel
27.03.2006 um 08:18 Uhr
Sorry, ich hatte vergessen noch folgendes zu erwähnen: Der User braucht auf dem zu sichernden Server spezielle Rechte, die du über die lokale Sicherheitsrichtlinie einrichten musst. Dies sind folgende Rechte:

Als Dienst anmelden
Anmelden als Stapelverarbeitungsauftrag
Einsetzen als Teil des Betriebssystems
Erstellen eines Tokenobjekts

Zudem müssen alle BackupExec Dienste mit dem eingerichteten Backup-User (wie immer der bei dir auch heißt) gestartet werden (Ausnahme ist der Remote Agent, dieser kann mit local system gestartet werden). Falls du als OS Windows Small Business Server verwendest musst du als Backup-User das Administratorkonto verwenden. Das noch am Rande...

Zudem würde ich das AOFO erstmal abschalten. Zudem solltest du dies eh nicht verwenden bei Sicherungen von Exchange, SQL-Sever usw. wenn du die dafür vorgesehenen Agents benutzt.

Überprüf das mal mit den Rechten und fang vielleicht mal klein an bei der Sicherung. Versuch z.B. erstmal eine lokale Sicherung (kein Exchange, kein SQL...) und wenn das klappt versuch mal den Exchange miteinzubinden. Liegen der SQL-Server und der Exchange-Server alle auf einem Server?
Wenn du für BackupExec ein neues Dienstkonto einrichten solltest, verwende bitte immer den Assistenten dafür. Dieser richtet dann "normalerweise" auch gleich die entsprechenden Rechte mit ein.
Bitte warten ..
Mitglied: cykes
27.03.2006 um 08:54 Uhr
Hi,

bleibt noch die Frage, ob Du den Exchange Agent und den SQL Agent installiert und lizensiert
hast

Gruß

cykes
Bitte warten ..
Mitglied: inflexible
31.03.2006 um 16:54 Uhr
@ RibbelRabbel:
Diese speziellen Rechte sind ja alle in der Gruppe Administrator (lokal) definiert. D.h. ich muss meinen Backup Benutzer einfach in die Gruppe der lokalen Admins nehmen, oder? Das hatte ich schon so. Wenn ich auf ein solches Recht doppelklicke (z.B. als Dienst anmelden), dann kann ich keinen weiteren User/Gruppe hinzufügen. Ist das normal?

Im Übrigen versuche ich nun wie du gesagt hast ein paralleles Backup zu fahren, bei dem ich klein anfange und dann Schritt für Schritt aufbaue.

@ Cykes:
Ja beides ist installiert und lizensiert.
Bitte warten ..
Mitglied: RibbelRabbel
03.04.2006 um 07:52 Uhr
@ RibbelRabbel:
Diese speziellen Rechte sind ja alle in der
Gruppe Administrator (lokal) definiert. D.h.
ich muss meinen Backup Benutzer einfach in
die Gruppe der lokalen Admins nehmen, oder?

Im Prinzip ja, allerdings ist z.B. das Recht "Erstellen eines Tokenobjekts" normalerweise leer, d.h. ohne User/Gruppen, also auch der lokale Admin ist dort nicht eingetragen. Wie du das machst bleibt dir überlassen. Normalerweise sollte es auch so funktionieren. Wir haben hier halt einen extra Account erstellt für das Backup. Passt auch besser, da ja auch die ganzen BackupExec-Dienste unter diesem Account gestartet werden müssen. Das ist sehr wichtig, sonst geht nämlich nix.

Wenn ich auf ein
solches Recht doppelklicke (z.B. als Dienst
anmelden), dann kann ich keinen weiteren
User/Gruppe hinzufügen. Ist das
normal?

Ist das zufällig auch gleichzeitig der Domänencontroller? Falls ja kannst du hier nur User hinzufügen über "Sicherheitsrichtlinen für Domänencontroller" (unter Verwaltung zu finden). Über gpedit.msc funktioniert das nicht.

Gruß
Bitte warten ..
Mitglied: Ametrin
21.08.2007 um 16:42 Uhr
Hallo!


Habe auch selbes problem!

Kann man die sicherung von Backup exec nicht irgendwie dazu bringen die gelöschten mailboxen zu ignorieren beim sichern????

währe für hilfe dankbar, denn ich verzweifle schon
Bitte warten ..
Mitglied: RibbelRabbel
03.09.2007 um 08:47 Uhr
Wenn die Mailboxen gelöscht sind, so wie du schreibst, sichert BE auch nichts und es kommt keine Fehlermeldung. Die kommt nur wenn du User im ADS deaktivierst/löschst die noch eine Mailbox haben. Die wird standardmäßig dann nach 30 Tagen gelöscht. Du kannst sie aber auch direkt löschen oder den Defaultwert auf 0 stellen. Dann passiert das nicht mehr.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...