Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Warum sind Zugriffzeiten im LAN trotz neuer Switch sehr langsam?

Frage Linux Linux Netzwerk

Mitglied: newadmin

newadmin (Level 1) - Jetzt verbinden

25.08.2011, aktualisiert 09:59 Uhr, 2561 Aufrufe, 4 Kommentare

2 x neue Gbit Switchis und LAN ist deutlich langsamer.

Bei uns hatte ein Switch den Geist aufgegeben, gleich 2 neue Gbit Switch besorgt und eingebaut, den heilen auch ersetz so zusagen.
Was aber aufhält ist dass die Zugriffzeiten sehr langsam sind ca. 32 Ms. Habe die Schwitch eingestellt auf 100 Mbit und Netz ist tick schneller geworden. ca 10ms.

Das intressante ist, aber bevor der 2. neue switch kam, hatte ich eine 100MBit Noname Gerät als übergangslösung , und da waren die Zugriffzeiten unter 1ms. Jetzt mit Gbit Switchis deutlich langsamer. Sehr mekrwürdig finde ich, und rätsel woran das legen könnte.

Habt ihr eine Idee woran das legen könnte? Beide switchis sind von Lancom 24 Port.
Mitglied: 60730
25.08.2011 um 10:36 Uhr
Habt ihr eine Idee woran das legen könnte?

Ja
Bitte warten ..
Mitglied: newadmin
25.08.2011 um 11:29 Uhr
und was wäre das? was muss man machen?
Bitte warten ..
Mitglied: aqui
25.08.2011 um 11:33 Uhr
Das kann zig Ursachen haben. Mit deiner mehr als oberflächlichen Beschreibung kann man hier nur im freien Fall blind raten...
Was erwartest du also für eine Antwort die dich weiterbringt ?? Um mal die wichtigsten Punkte zu nennen:
  • Autonegotiation Problem zwischen Karte und Switchport (Collisions)
  • Aktiviertes Flow Control 802.3x im Switch (muss abgeschaltet sein)
  • Falsche Konfiguration des Switches (Spanning Tree Loops etc.)
usw. usw.
Diese Liste liesse sich beliebig fortführen. Ohne das du nicht wenigstens einmal eine grobe Topo Zeichnung und Switchkonfig postest...im mindesten aber die o.a. Punkte checkst können wir nur fröhlich weiterraten hier.
Sieh dir bitte dazu auch mal alle Threads hier an zum Thema "Langsame Netz" (Die Suchfunktion lässt grüßen !)
Am sinnvollsten ist das du im Netz einmal deine wirkliche Netzperformance mit einem kleinen Tool wie NetIO oder iPerf misst. Erst dann hast du auch eine gesicherte Aussage obs überhaupt am netz liegt und nicht ggf. an den Endgeräten.
http://www.nwlab.net/art/netio/netio.html
http://www.nwlab.net/know-how/JPerf/
Das was du machst ist blinde Raterei !
Bitte warten ..
Mitglied: Lochkartenstanzer
27.08.2011 um 19:27 Uhr
Mein Tip:

Schleife/loop


Ein Kommentar muss mehr als 30 Zeichen enthalten! Bitte geben Sie einen aussagefähigen Kommentar ein.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
WLAN zu LAN Switch oder Bridge (7)

Frage von Stefan3110 zum Thema LAN, WAN, Wireless ...

Netzwerkmanagement
gelöst Cisco Switche im LAN aufspüren (31)

Frage von M.Marz zum Thema Netzwerkmanagement ...

Switche und Hubs
POE+ Switch langsame RDP-Verbindung (4)

Frage von mksadm zum Thema Switche und Hubs ...

LAN, WAN, Wireless
gelöst LAN Plötzlich langsam (12)

Frage von KodaCH zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (21)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (12)

Frage von alemanne21 zum Thema Webentwicklung ...