Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach zurückspielen des Ghost Image auf HD startet PC nicht

Frage Microsoft Windows Tools

Mitglied: Eddie1980

Eddie1980 (Level 1) - Jetzt verbinden

22.09.2006, aktualisiert 02.10.2006, 8023 Aufrufe, 4 Kommentare

PC startet nicht, owbohl alles genau gleich zusein scheint

Hallo zusammen

Habe ein riesiges Problem mit der Wiederherstellung eines Ghost Image.

Gegeben:
- Notebook IBM ThinkPad 600E (uralter 500er Penti)
(HD IBM-DARA-2090)
- Ghost 2003 von Norton


Gemacht habe ich folgendes:
- Ein Image vom ganzen Datenträger
- Eine Integrationsprüfung
- Image archiviert
- benötigte HD plötzlich für etwas anderes und dachte,
hab ja eine Sicherung zur Wiederherstellung
- HD gelöscht überschrieben etc.
- Auf die HD wieder das damals erstellte Ghost-Image zurück gespielt

Was geschah:

Beim starten des Notebooks kommt immer
kein Betriebssystem

oder manchmal sogar
ungültige Partitionstabelle

Was vorher auf der Platte war ist absolut identisch mit dem was jetzt drauf ist.
Wie kann es sein, dass er einfach nicht mehr starten will?

Anschliessend habe ich das Notebook halt frisch aufgesetzt mit Win2k

Hab wieder das gleiche gemacht, also ein Image von allem.
Zum probieren habe ich das Image auf eine neue Platte zurückkopiert.

Und es passiert einfach wieder genau das gleiche:
kein Betriebssystem

Details der Partitionen die auf der Platten sind:

Volume: *
Typ: Primäre
System: FAT16
Grösse: 23.5 MB
Belegt: 14.6MB
Frei: 8.9 MB
Volume Name: DIAGS
Aktiv: NEIN
Versteckt: JA

Volume: D:
Typ: Primäre
System: NTFS
Grösse: 6GB
Belegt: 1,3GB
Frei: 4.7 GB
Volume Name: ----
Aktiv: JA
Versteckt: NEIN


Auf beiden Disk
(die, die jeweils problemlos startet und die andere vom Image Backup, die nie startet)
sind genau die selben Partitionen mit den gleichen Parametern drauf.
Die habe ich bereits mit einem PartitionsManager überpüft.

Ich mache eigentlich öfters Ghost Sicherungen an anderen PCs, aber sowas habe ich noch nie erlebt. Kann es sein, dass bei IBM Notebooks was anders ist als bei anderen?

Kann mir jemand weiterhelfen?
Wäre mega dankbar!!!

Viele Grüsse
Ed
Mitglied: IchoTolot2
22.09.2006 um 18:07 Uhr
drei Ideen woran es liegen könnte:

Zum einen kannst du mal versuchen den MBR neu zu schreiben.
fdisk /mbr

Schau dir mal an, ob die richtige Partition aktiv gesetzt ist oder er sich das aus irgendwelchen Gründen nicht merkt.

Mach evtl. mal nur ein Image der Windows-Partition und schau, ob du das zurückspielen kannst.

Das ist so das was ich bei solchen Fehlern erstmal probieren würde.
Schönes Wochenende
Ingo
Bitte warten ..
Mitglied: drop-ch
22.09.2006 um 22:20 Uhr
Hi Eddie1980

Auch dir möchte ich folgenden Tipp ans Herz legen:
Immer erst beim Hersteller der Software die FAQ bzw. KnowledgeBase durchsuchen.

Dort findest du den von Ingo beschriebenen Tipp mit fdisk /mbr.
Dein beschriebener Fehler wollte mir auch eines Tages das Supporter-Leben schwer machen. Kurzer Blick bei Symantec hat die Lösung gebracht.

gretz drop
Bitte warten ..
Mitglied: Eddie1980
28.09.2006 um 21:10 Uhr
Hallo zusammen
Vielen Dank für eure Vorschläge.
Bevor ich in einem Forum schreibe, war ich bestimmt schon Stunden am suchen und pröbeln.
Sorry, dass ich den Beitrag von Symantec nicht gesehen hatte.

Ausser die MBR neu schreiben hatte ich aber alles bereits versucht.
D.h.
1. Nur Image der Windows-Partition zurückspielen.
Hab auch nochmals Windows 2k installiert und in diese startfähige
Partition mein Partitions-Image gespielt.
2. Schauen ob die richtige Partition aktiv ist
Hab auch einen direkten Vergleich der beiden Festplatten gemacht.
Sind absolut identisch.(also die, die startet und die, die eben nicht startet)

Nun habe ich auch die MBR versucht neu zu schreiben.
Dies habe ich mit FDISK sowie auch mit GDISK von Ghost versucht.

War leider beides ein Fehlschlag.

Weiss einfach nicht mehr weiter
Werde dieses Forum aber informieren sobald ich was rausfinde.

Besten Dank für eure Bemühungen.

Viele Grüsse Ed
Bitte warten ..
Mitglied: Eddie1980
02.10.2006 um 18:16 Uhr
Hallo, ich bins mal wieder.

Wenn ich die HD in einen anderen PC einbaue startet der.
Natürlich mit nachfolgendem blauen Bildschirm, da die HW nicht übereinstimmt.
Aber er startet.
(Hab ich trotz HW Beschädigungs-Risiko mal probiert

Aber egal, nach einigen weiteren Stunden rumquälen gab ichs auf und hab einfach ein Image statt mit Ghost mit www.drive-image.com gemacht.

Tadaaaa, alles funktioniert und erst noch kostenlos.

Kann es sein, dass Ghost manchmal einfach nicht fähig ist?
Auf jedenfall bin ich ratlos und augebrannt.

Grüsse Ed

N.B. Igendwo hatte ich mal gelesen, dass dieses Problem einen zusammenhang hat wenn auf der Platte mal XP war und anschliessend wieder Win 2k drauf geghostet wird.
Aber drive-image macht jedenfalls keine Probleme.
Bitte warten ..
Ähnliche Inhalte
Windows Systemdateien
Computer ID nach dem Image zurückspielen ändern
gelöst Frage von M.MarzWindows Systemdateien19 Kommentare

Hallo zusammen, ich habe öfters mitbekommen das Rechner die von einem Image oder geklont worden sind, probleme nachher mit ...

Windows 10
PC startet von selbst
gelöst Frage von 129511Windows 1017 Kommentare

Hallo, ich habe folgende Systeme: - PC1 (auf dem läuft ein Windows 10 Pro und zusätzlich noch ein Win ...

Backup
Acronis True Image startet nicht
Frage von MazenauerBackup3 Kommentare

Guten Tag zusammen, Ich habe ein sehr merkwürdiges Problem über das ich mir jetzt schon lange den Kopf zerbreche. ...

Backup
Acronis Image mit mehreren Partitionen von USB-Festplatte zurückspielen
Frage von donnyS73lbBackup5 Kommentare

Hallo zusammen, kennt sich hier jemand aus mit Acronis Snap Deploy oder Acronis True Image? Wenn ich auf einer ...

Neue Wissensbeiträge
Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 6 StundenInternet3 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registierunf von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 13 StundenVerschlüsselung & Zertifikate1 Kommentar

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 1 TagWindows 103 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 1 TagSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Von rj11 auf rj45
Frage von jensgebkenLAN, WAN, Wireless17 Kommentare

Hallo Gemeinschaft, könnt ihr mir vielleicht bei der anfertigung eines Kabels helfen - habe ein rj 11 stecker und ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...