Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zusätzliches IMAP Postfach in Exchange 2013 Umgebung darf keine Anhänge versenden Mail bleibt im Postausgang

Frage Microsoft Exchange Server

Mitglied: PhobosX

PhobosX (Level 1) - Jetzt verbinden

13.05.2013 um 10:41 Uhr, 3855 Aufrufe, 4 Kommentare

Windows Server 2012 Domäne mit Exchange 2013 Server

Hallo zusammen,
wir haben hier eine Windows Server 2012 Domäne mit einem Exchange 2013 Server.

Die Clients greifen mit Outlook 2010 auf den Exchange zu.

Nun gibt es einen Mitarbeiter, welcher zusätzlich zu seinem Exchange Postfach ein IMAP Konto eingerichtet hat.

Das funktioniert auch soweit alles einwandfrei.

Nur wenn er Mails mit Anhang über dieses IMAP Konto versenden möchte, bleibt die Mail im Postausgang "hängen".

Entfernt man den Anhang wird die Mail versendet.


Über das normale Domain-Postfach gibt es mit Anhängen keine Probleme.

Vor der Umstellung auf den neuen Exchange hat das mit den Anhängen über das zusätzliche IMAP Konto aber noch funktioniert.


Woran kann das nun beim neuen Exchange bzw. der neuen Domain-Umgebung liegen?




VG
Mitglied: fnord2000
13.05.2013 um 11:14 Uhr
Zitat von PhobosX:
Nun gibt es einen Mitarbeiter, welcher zusätzlich zu seinem Exchange Postfach ein IMAP Konto eingerichtet hat.

Auf dem gleichen Sevrer, oder extern?

Nur so zur Info: IMAP ist ein Protokoll zum Zugriff auf das Mail-Postfach. Zum Versenden kommt da für gewöhnlich SMTP zum Einsatz. Das ist im häufig dann auch ein anderer Server.


Mails ohne Anhang gehen?
Wie sieht es mit der Größe des Anhangs aus? Hat die einen Einfluß, oder versagt der Transport auch bei kleinen Anhängen?

Klingt irgendwie eher, als würde eine Firewall o.ä. Anhänge (ggf. ab einer gewissen Größe) blockiert.
Bitte warten ..
Mitglied: PhobosX
13.05.2013 um 11:31 Uhr
Hallo.
Das IMAP-Postfach bzw. der SMTP Server des IMAP Posftfachs (wie du richtig angemerkt hast) ist nicht auf demselben Server, sondern extern (über Internet) erreichbar.

Mails ohne Anhang gehen.
Die Größe spielt keine Rolle.

Ich vermute es hängt irgendwie mit einer Richtlinie zusammen. Ich habe in der Domäne noch keine Richtlinie dazu erstellt, da es bisher auch nicht nötig war.

Die Firewall hat damit nichts zu tun, da es mit derselben Firewall in der alten Domäne funktioniert hat.

VG
Bitte warten ..
Mitglied: fnord2000
13.05.2013 um 14:12 Uhr
Also wenn der SMTP-Server extern (und korrekt konfiguriert) ist, dann sollte dein Exchange-Server jedenfalls nichts damit zu tun haben. (Weiß gerade nicht: Kann man Threadtitel ändern?)

Zu Beobachten wäre also Outlook als solches.
Meine Idee wäre, mal testweise einen anderen Mailclient zu installieren, der sich nicht um Gruppenrichtlinien und dergleichen scherrt (Thunderbird o.ä.) und es damit zu probieren. Wenn das nämlich auch nicht klappt, dann sind die Hauptverdächtigen der externe SMTP-Server (an dem du wohl kaum was ändern kannst) und die lokale Firewall (an der dann wohl doch irgendwas anders ist).
Wenn ein anderes Programm problemlos Anhänge verschickt, dann weißt du, dass es an Outlook liegt. (Da kenne ich mich dann allerdings nicht mehr genug aus um weiter zu helfen)
Bitte warten ..
Mitglied: PhobosX
13.05.2013, aktualisiert 10.07.2013
Ja, die Vermutung liegt Nahe.
Dann ist der Thread eher was für Microsoft Server 2012.

Denn innerhalb dieser Domäne funktioniert das mit den Anhängen mit externen Postfächern nicht.

Was mich aber wundert (vielleicht ist das auch so):

Wenn ich dann eine Mail mit Anhang versende, bleibt sie im Postausgang des Exchange-Postfachs und nicht des eingebundenen Webmail-Postfachs liegen.

Ist das korrekt so?


EDIT:
Wohl doch ein Exchange Problem.

http://support.microsoft.com/kb/2397593/de

Ich erhalte genau diesen Fehler, nur dass ich mit Exchange 2013 und nicht Exchange 2010 arbeite.

Oder hier:

http://bent-blog.de/outlook-fehler-0x800ccc13-bei-e-mail-versand-mit-an ...


EDIT2:

Hier nochmals die Meldungen, die Outlook beim Verarbeiten der Nachricht generiert:

Fehler (0x800CCC13) beim Ausführen der Aufgabe "MeinUser@domain.de - Nachrichten werden gesendet": "Es kann keine Netzwerkverbindung hergestellt werden. Überprüfen Sie die Netzwerkverbindung oder das Modem."

Natürlich ist Netzwerk/Internet vorhanden.

Bzw. diese Meldung:
Fehler (0x800CCC0B) beim Ausführen der Aufgabe "User@domain.de - Nachrichten werden gesendet": "Unbekannter Fehler 0x800CCC0B"

Die E-Mails bleiben in kursiver Schrift im Postausgangsordner liegen und werden nicht versendet.

Auch das Verschieben in einen anderen Ordner mit anschließendem erneuten Versenden klappt nicht.


EDIT3:
Also ich konnte das Problem inzwischen auf allen Clients nachstellen.
E-Mails mit Anhang bleibem im Postausgang.

Ich habe auch unsere Antivirenlösung deinstalliert. Das Problem bleibt bestehen.

Wenn ich das Webmail-Postfach dann per POP3 abrufe lassen sich Mails auch mit Anhang versenden.

Es liegt also definitv an Outlook 2010 in der Exchange 2013 Umgebung mit zusätzlichem IMAP Postfach.


Hat noch jemand irgend eine Idee?

EDIT4:
Also seit dem Update CU1 von Exchange funktioniert das senden von Anhängen unter Outlook 2013. Obs in 2010 auch geht, kann ich (noch) nicht sagen.

Grüße
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Mail von Drittprogramm wird versendet bleibt aber im Postausgang
Frage von sbs-newbieOutlook & Mail

Hallo zusammen, ich habe folgendes seltsames Phänomen: In einem kleinen Büronetzwerk mit SBS 2011 Server und Outlook 2010 sowie ...

Exchange Server
Email aus gemapptem Postfach bleibt im Postausgang hängen
Frage von SFischer-SCTExchange Server3 Kommentare

Hallo, wir haben folgendes Problem: Kunde hat eine AD (Server 2012R2) einen Exchange (Server 2012 R2 mit Exchange 2013 ...

Exchange Server
Synchronisationsprobleme bei zusätzlichem Postfach unter Outlook 2013
Frage von Jok2406Exchange Server2 Kommentare

Szenario: Exchange 2007, Outlook 2013 Ich habe folgendes Problem nach der Umstellung von Outlook 2010 auf 2013: Bei den ...

Exchange Server
Imap Postfach auf Exchange umstellen
Frage von ischbindebaetmaenExchange Server9 Kommentare

Hallo Leude, folgende Frage. Ich habe zwei IMAP-Postfachäer, die ich auf Exchange umstellen will. Beim ersten ist das ein ...

Neue Wissensbeiträge
Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 1 TagMicrosoft Office9 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 1 TagDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 1 TagSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Microsoft Office

Outlook 2016 - Beim Weiterleiten keine PDF Anhänge mehr - KB4011626 entfernen

Erfahrungsbericht von Deepsys vor 1 TagMicrosoft Office3 Kommentare

Wenn ihr feststellt das ihr beim Weiterleiten von E-Mails keine PDF Anhänge mehr versendent, dann dankt Microsoft. Diese tolle ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

iOS
Einladung vom iphone kalender
Frage von jensgebkeniOS15 Kommentare

Hallo Gemeinschaft, folgendes Problem - immer wenn ich von meinem Iphone einen Termin einztrage und diesem Termin Teilnehmer zuweise, ...

Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...

Drucker und Scanner
Gesucht DIN A3 Drucker
Frage von NebellichtDrucker und Scanner14 Kommentare

Hallo, ich möchte einen neuen DIN A3 Drucker kaufen. Um ab und zu, ca. 1 mal die Woche Farbausdrucke ...