Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zusätzliches Postfach - versenden als - gesendete Mails sollen nicht im eigenen Ordner abgelegt werden

Frage Microsoft Exchange Server

Mitglied: TiTux

TiTux (Level 2) - Jetzt verbinden

23.03.2011 um 17:27 Uhr, 13258 Aufrufe, 2 Kommentare

Hi,

dass Thema gab's hier schon öfter und konnte dort auch gelöst werden, ich bin die gleichen Schritte gegangen,
hier will es aber noch nicht funktionieren.


Bin nach der Anleitung vom Exchange Frank vorgegangen:

http://www.msexchangefaq.de/admin/sendas. ...

Hotfix wurde also installiert, anschließend wurde der Registry Key gesetzt:

"DelegateSentItemsStyle"=dword:1"


Der User, der auf das "gemeinsame" Postfach zugreift, hat auf das Postfach selber "Vollzugriff" und unter Outlook habe ich ihm
auf den Ordner "Gesendete Objekte" auch Vollzugriff gegeben.

Wenn ich nun eine Mail im Auftrag "von" sende, landet die Mail im Postausgang von meinem normalen Benutzer-Postfach (also nicht das zusätzliche Postfach)
und dort bleibt sie auch drin, obwohl ich sie ganz normal zugestellt bekomme.

Unter http://support.microsoft.com/kb/972148/de steht ja auch ganz unten unter Hinweis:

Das Outlook-Profil im Onlinemodus, die e-Mail-Nachricht wird gesendet, aber bleiben im Postausgang, bis ein manueller Senden-Empfangen-Befehl ausgeführt wird.

Wenn ich nun den Senden/Empangen Button drück, passiert allerdings nichts, die Mail bleibt im Postausgang liegen.

Jemand einen Tipp, was noch nicht passen könnte?

Gruß
Rainer
Mitglied: GuentherH
23.03.2011 um 18:32 Uhr
Hallo.

Ich vermute einmal, dass mit den Senden im "Auftrag von" zu tun hat. Ändere Das Recht auf "SendAs" um, dann sollte es mit der Zuordnung klappen.
Aber bitte nur eines der Rechte setzen, sonst hebeln die Rechte sich gegenseitig aus.

LG Günther
Bitte warten ..
Mitglied: TiTux
24.03.2011 um 15:36 Uhr
Hi Günther,

bin alle Einstellungen noch einmal durchgegangen und konnte keinen Fehler finden. "Im Auftrag von" habe ich nicht benutzt, habe dem Benutzer definitiv
nur das Recht "Senden als" gegeben. Im AD habe ich mir das nochmal unter "Sicherheit" angesehen, dort steht ist auch nur der Haken bei "Senden als"
gesetzt. Hotfix habe ich sicherheitshalber ein zweites mal ausgeführt, passt auch. Registry Eintrag ist unter "Current User" eingetragen.

Im Eventlog steht dazu nichts drin. Ausgehende Mails bleiben nachwievor im Postausgang des Hauptpostfach drin.
Vielleicht muss ich doch mit zwei Profilen arbeiten und der User muss sich dann immer ab- und wieder anmelden, um zwischen den Konten zu wechseln.

Ist zwar keine zufriedenstellende Lösung, aber ich weiß keinen Anhaltspunkt mehr, wo der Fehler noch liegen könnte.

Gruß
Rainer
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
LAN, WAN, Wireless

Schwachstelle im WPA2 Protokoll veröffentlicht

(3)

Information von colinardo zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (19)

Frage von Syosse zum Thema Windows Server ...

Windows 7
gelöst Windows 7 Anmeldedomäne festlegen (13)

Frage von flotaut zum Thema Windows 7 ...

Windows Server
gelöst WSUS Updates auf iSCSI speichern (10)

Frage von lcer00 zum Thema Windows Server ...