Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zwei von 10 Netzwerk Rechnern in einer Domäne wollen nicht miteinander Reden

Frage Netzwerke

Mitglied: LeChef

LeChef (Level 1) - Jetzt verbinden

09.01.2013 um 10:11 Uhr, 1427 Aufrufe, 8 Kommentare

Hallo,

ich bin schon seit längerer Zeit dabei zu versuchen das die beiden Rechner sich wieder lieb haben.

Das Netzwerk besteht aus einem Windows 2008 R2 DC der per DHCP die IPs veteillt. Im Moment sind ca. 10 Rechner an der Domäne angemeldet und tauchen da auch in der DNS-Übersicht auf.

Insgesamt sind ca. 35 Rechner im Netzwerk, die ich jetzt nach und nach in die Domäne bringen will. Standort bedingt sind an dem Netzwerk 5 Switches unterschiedlicher Fabrikate beteiligt.

Ich kann von allen Rechnern an denen ich bisher war auf die beiden Problemrechner zugreifen.

Nslookup funktioniert untereinander auf den beiden Rechnern. Ich kann mich per Remotedesktop von meinem Rechner auf die beiden Rechner verbinden (über Name oder IP).

Ich kann beide Rechner von meinem Rechner anpingen und umgekehrt, nur die beiden sich untereinander nicht.

Die Freigaben der Rechner sind im Netzwerk zugreifbar, nur untereinander nicht.

Das Problem ist, dass einer der Rechner ein Lizenzserver (Windows XP Professional 32bit) für zwei Programme ist und dieser von dem anderen (Windows 7 Professional) abgefragt werden soll, was aber natürlich nicht richtig funktioniert.

Komischerweise funktioniert es bei einem Programm trozdem, obwohl ping und explorer nicht gehen. Das Programm was nicht funktioniert will muss auf eine Netzwerkresource zugreifen.

Ich frage mich warum nur diese beiden Rechner untereinander Probleme haben?

Es kursierten auf den meisten Rechnern Host-Dateien, welche ich aber auf Standart zurück gesetzt habe. Ich habe auch die Firewalls der beiden Rechner ausgeschaltet, obwohl es mit anderen Rechnern ja geht. Ich habe die in Foren angesprochenen relevanten Dienste überprüft, welche alle auf beiden Rechner liefen.

Könnte das Problem noch damit zusammenhängen, dass vielleicht noch irgendwo eine Host-
Datei im Netzwerk ist, die die Probleme hervor ruft?

Soll ich jetzt die anderen Rechner noch in die Domäne bringen und auf Hostdateien prüfen, oder liegt das Problem ehr woanders?

Was meint Ihr?

Ich weiß nicht mehr woran es noch liegen könnte.

Vielen Dank schonmal im Voraus für eure Anregungen

Mfg
Michael


Mitglied: MrNetman
09.01.2013 um 10:26 Uhr
Hi Michael,

bei Kraut und Rüben ist es immer schwer.
Also es sind wenige PCs in der Domäne und werden von der kontrolliert. Die beiden fraglichen vermutlich nicht.

Kontrolliere bitte die Subnetzmaske und das Gateway.
Host-Dateien sind Gift und extrem schwer zu pflegen. Bei einem funtionierenden DNS werden sie nicht benutzt - zumindest meistens.

Gruß
Netman
Bitte warten ..
Mitglied: LeChef
09.01.2013 um 10:44 Uhr
Hallo Netman,

Die beiden fraglichen Rechner sind auch schon in der Domäne und tauchen auf dem Server unter DNS auf.
Die Subnetzmaske ist wie hier gewollt 255.255.0.0 und das Gateway ist das was zum Router führt. Auch DHCP- und DNS-Serveradressen stimmen überein. Internet funktioniert auf beiden tadellos

Mfg
Michael
Bitte warten ..
Mitglied: 2hard4you
09.01.2013 um 10:59 Uhr
Moin,


Du weißt aber schon, das Dein *Lizenzserver unter XP* nur 10 Verbindungen hat/kann, der sollte durch ein richtiges Server-OS ersetzt werden.

Gruß

24
Bitte warten ..
Mitglied: LeChef
09.01.2013 um 11:14 Uhr
Moin 2hard4you,

das wird er auch. Im Moment verwaltet der nur zwei Programme mit insgesammt 7 Lizenzen. Davon abgesehen sollte der Rechner im Netzwerk doch noch sichtbar sein, oder nicht?

MfG
Michael
Bitte warten ..
Mitglied: goscho
09.01.2013, aktualisiert um 12:09 Uhr
Hi
Zitat von LeChef:
Die beiden fraglichen Rechner sind auch schon in der Domäne und tauchen auf dem Server unter DNS auf.
Die Subnetzmaske ist wie hier gewollt 255.255.0.0 und das Gateway ist das was zum Router führt. Auch DHCP- und
DNS-Serveradressen stimmen überein. Internet funktioniert auf beiden tadellos
Hast du überall die selbe Subnetzmaske 255.255.0.0 eingestellt?
Bitte warten ..
Mitglied: LeChef
09.01.2013 um 12:53 Uhr
Hallo,

das wird doch über den DHCP zugewiesen, oder nicht?

Es steht im DHCP bei "Eigenschaften von Bereich" auf der Registierkarte Allgemein zwar Ausgeraut, aber es steht dort 255.255.0.0

thx
Michael
Bitte warten ..
Mitglied: keine-ahnung
09.01.2013 um 13:21 Uhr
Moinsens,

sicher, dass da nicht noch irgend ein anderer DHCP-Server für "Redundanz" sorgt? Was passiert, wenn Du den Büchsen die IP manuell zuteilst??

LG, Thomas
Bitte warten ..
Mitglied: LeChef
09.01.2013 um 13:52 Uhr
Hi,
ich kann nur sagen das mir hier kein anderer DHCP-Server bekannt ist. Beide Rechner tauchen im DHCP-Server bei den Adressleases mit aktiven Reservierungen auf.

Also besteht die Möglichkeit das irgendwo ein anderer Rechner noch dazwischen funkt, sei es als DHCP-Verteiler oder eine Hosts-Datei, aus Zeiten vor dem DHCP-Server ?

Können eventuell die HP1910-Switches daran Schuld sein. Die habe ich eingebaut als ein alter LWL-Konnector ausgefallen ist. Das sind glaube ich layer-3 Switches, an denen ich aber nichts großartiges eingestellt habe. Bei denen ist der DHCP auf jeden Fall aus, das habe ich als erstes nachgeschaut.

Dann muss ich wohl mal alle angeschlossenen Geräte abklappern.

thx
Michael
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Netzwerkgrundlagen
Widerspenstiger PC in einem WIN 10 Netzwerk (6)

Frage von AranankA zum Thema Netzwerkgrundlagen ...

Windows Netzwerk
USB-Gerät ins Netzwerk (Domäne) einbinden (4)

Frage von griss0r zum Thema Windows Netzwerk ...

Windows 10
Raspberry Windows 10, Domäne, Remote Desktop (4)

Frage von opc123 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...

Windows Tools
gelöst Aussendienst Datensynchronisierung (12)

Frage von lighningcrow zum Thema Windows Tools ...