Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zwei Cisco 1760 router verbinden

Frage Netzwerke Router & Routing

Mitglied: Paddy1986

Paddy1986 (Level 1) - Jetzt verbinden

17.04.2007, aktualisiert 19.04.2007, 7192 Aufrufe, 1 Kommentar

Hallo befinde mich gerade in der Ausbildung und haben ein szenario bekommen in dem wir zwei router verbinden sollen aber die configuration klappt einfach nicht so wie ich will weder mit router rip noch mit statischer route

hier die configuration des ersten routers

service timestamps log datetime msec
Building configur
no service password-encryption

Current configuration : 89
!b
hostname router1
!
logging queue-limit 100
service timestamp
enable secret 5 $1$Afww$7Y7zgpPv6lSrRyS5EtZT61
service timestamps log datetime m

enable password 54321
no
!r
ip subnet-zeroncryption
!
interface FastEthernet0/0
!
logging
ip address 192.168.1.1 255.255.255.0
enable secret 5 $1$Afww$7Y7zgpPv6lS
ip broadcast-address 192.168.1.0
enable pa
speed auto
full-duplex
ip subnet-z

!o
interface Serial1/0
ip address 192.168.3.1 255.255.255.0
ip broadcast-address 192.168.3.0
compress stac
clockrate 128000
!

interface BRI0/0
!
router rip
network 192.168.2.0
network 192.168.3.0
!

(ip route habe ich noch eingfügt da router rip nicht ging hab beides zusammen und auch einzeln versucht)

ip classless
ip route 192.168.2.0 255.255.255.0 192.168.3.2
no ip http server
!
!
snmp-server community public RO
snmp-server enable traps tty
!
line con 0
speed 115200
line aux 0
line vty 0 4
password 01234
login
!
no scheduler allocate
end

beim zweiten wäre es dann bei router rip die adressen 192.168.1.0 und 192.168.3.0
und bei ip route 192.168.1.0 255.255.255.0 192.168.3.1

sind über eine serielle verbindung verbunden wo das dce am router1 ist und auch da die clockrate gesetzt ist

habe irgendwo gelesen das ich noch das wan interface konfigurien muss mit ppp oder hdlc oder frame relay ist das wirklich nötig habe es mit hdlc versucht aber hat glaub nix gebracht oder habe es falsch gemacht da ich keine ahnung habe wie ich das machen soll und wozu das gut ist

bitte um hilfe
danke schonmal im voraus!!
gruß patrick
Mitglied: aqui
19.04.2007 um 18:11 Uhr
Du hast mehrere gravierende Fehler gemacht und scheinbar ist wohl von der Routing Ausbildung nicht viel hängengeblieben...sorry

Als erstes solltest du mal den Status deiner seriellen Leitung checken, denn davon ist es essentiell abhängig ob dein Szenario funktioniert oder nicht !!!
Du musst dort übrigens nicht konfigurieren welches Protokoll du nutzt. Cisco verwendet per default HDLC und das reicht.
Sehr wichtig ist allerdings das du auf der einen Seite ein DCE Kabel (weiblich) und auf der anderen Seite, die das Clocking (Taktung) macht, ein DTE Kabel (männlich) hast ! Diese beiden Kabel werden dann direkt zusammengesteckt was du aber wahscheinlich schon gemacht hast.

Ein sho int ser 1/0 zeigt dir das bzw. den Status der seriellen Verbindung !!!
Dort muss sowohl das Interface auf up stehen als auch das Line Protocoll auf up sein. Ersteres sagt dir die physische Schnittstelle ist ok und zweites das die HDLC Connection aktiv ist ! Ist nur einer dieser Paramter auf down funktioniert deine serielle Schnittstelle nicht und du musst erstmal gar nicht weitermachen....!

Das wäre der erste Schritt.....

Eine Broadcast Adresse musst du weder auf dem Seriellen Interface noch auf dem Ethernet konfigurieren, ist also überflüssig und die Compression solltest du im ersten Schritt ausschalten, denn das ist nur eine mögliche Fehlerquelle. Erst wenn deine Grundkonfig rennt, du fehlerfrei pingen kannst, dann kannst du tunen !!!

Ein weiterer Fehler ist die falsche RIP Konfiguration !!! Auch solltest du hier besser die Version II verweden ist aber in deinem Banalszenario nicht unbedingt erforderlich. (Das alte RIP Ver. I kann nicht mit Subnetzmasken umgehen !)

Ein generelles Wort zum Routing:
Du musst dich entscheiden was du machen willst entweder dynmaisches Routing oder statisches. Beides funktioniert zwar auch, ist aber Unsinn bzw. kann dir Fehler bereiten, da statisches Routing immer in der Priorität über dynamischem steht.
Dein RIP Prozess announcet das Netzwerk 192.168.2.0 auf Router 1 was gar nicht auf dem Router vorhanden ist...also vollkommener Unsinn und sollte wohl .1.0 sein !!! Ein Routeprozess kann ja auf dem Router nur immer die Netze announcen die er auch selber kennt !!! Woher sollte Router 1 denn das Netz .2.0 kennen ??? Das lernt er ja dann über RIP dynmiasch von Router 2.
Wenns klappt, kannst du das in der Routing Tabelle mit "show ip route" auch sehen. Die Route vom .2.0er Netz hat dann vorne ein "R" was anzeigt das die über RIP gelernt wurde !!!

Ob das RIP Routing klappt siehst du bei dynamischem Routing mit
show ip rip
bzw. mit einem Ping auf immer das gegenüber liegende Interface der Ethernet Schnittstelle.

Eine funktionierend Konfig für beide Systeme sähe so aus:

Router 1
hostname router1
!
service timestamps debug datetime localtime
service timestamps log datetime localtime
!
clock timezone MET 1
clock summer-time MEST recurring last Sun Mar 2:00 last Sun Oct 3:00

interface FastEthernet0/0
description Lokales Ethernet Router 1
ip address 192.168.1.1 255.255.255.0
l
interface Serial1/0
description Serielle Verbindung (DTE Seite)
ip address 192.168.3.1 255.255.255.0
clockrate 128000
!
router rip
network 192.168.1.0
network 192.168.3.0
!

Router 2
hostname router2
!
service timestamps debug datetime localtime
service timestamps log datetime localtime
!
clock timezone MET 1
clock summer-time MEST recurring last Sun Mar 2:00 last Sun Oct 3:00

interface FastEthernet0/0
description Lokales Ethernet Router 2
ip address 192.168.2.1 255.255.255.0
l
interface Serial1/0
description Serielle Verbindung (DCE Seite)
ip address 192.168.3.2 255.255.255.0
!
router rip
network 192.168.2.0
network 192.168.3.0
!


Statische Variante:


Router 1
hostname router1
!
service timestamps debug datetime localtime
service timestamps log datetime localtime
!
clock timezone MET 1
clock summer-time MEST recurring last Sun Mar 2:00 last Sun Oct 3:00

interface FastEthernet0/0
description Lokales Ethernet Router 1
ip address 192.168.1.1 255.255.255.0
l
interface Serial1/0
description Serielle Verbindung (DTE Seite)
ip address 192.168.3.1 255.255.255.0
clockrate 128000
!
ip route 192.168.2.0 255.255.255.0 192.168.3.2
!

Router 2
hostname router2
!
service timestamps debug datetime localtime
service timestamps log datetime localtime
!
clock timezone MET 1
clock summer-time MEST recurring last Sun Mar 2:00 last Sun Oct 3:00

interface FastEthernet0/0
description Lokales Ethernet Router 2
ip address 192.168.2.1 255.255.255.0
l
interface Serial1/0
description Serielle Verbindung (DCE Seite)
ip address 192.168.3.2 255.255.255.0
!
ip route 192.168.1.0 255.255.255.0 192.168.3.1
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Linux Netzwerk
OpenVPN, zwei OpenWRT Router verbinden und VLAN durchs VPN leiten (6)

Frage von sharbich zum Thema Linux Netzwerk ...

Router & Routing
OpenConnect Hardware Gateway (Cisco ASA Router) (1)

Frage von K-ist-K zum Thema Router & Routing ...

DSL, VDSL
gelöst VPN-Probleme (CISCO AnyConnect) in Zusammenhang mit Router "Vodafone EasyBox" (7)

Frage von donnyS73lb zum Thema DSL, VDSL ...

Router & Routing
Problem - Router cisco 2821 hinter Fritzbox mit WLAN (23)

Frage von Cyberurmel zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (12)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...