Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

zwei Domains mit Exchange 2003 unter Windows Server 2003 SBS

Frage Microsoft Exchange Server

Mitglied: dimugi

dimugi (Level 1) - Jetzt verbinden

09.07.2007, aktualisiert 11.07.2007, 5695 Aufrufe, 5 Kommentare

-bin bei zwei Providern 1und1 und T-Online und möchte Benutzer ermöglichen unter beiden E-mails zu versenden.

bisher war nur der Smart-Server von 1und1 = smtp.1und1.de im SMTP-Konnektor eingetragen und die Default-Richline an meine Dortige Domain angeglichen. Das Funktioniert auch soweit einwandfrei.

Nun habe ich noch die Möglichkeit für T-Online einzurichten. Mit dem Pop-Connector geht da der Empfang bei beiden, erwartungs gemäß ohne Probleme.

Ich habe für t-online einen weiteren smtp-Konnektor eingerichtet und dort den Relay-Server = smtprelay.t-online.de eingetragen.
Für den Adressraum habe ich *t-online.de eigetragen, bei 1und1 steht der Adressraum auf *.

Die Benutzer habe ich allerdings vom RUS gelöst um individuelle Email-Adressen zu vergeben.

In der default-Richtline habe ich meine 1und1-Domain als Standard smtp-Adresse angeben, neben meiner internen und der t-online-Domain.

Mit dem 1und1 Email-Versand klapt nach wie vor alles, jedoch beim versenden der T-online Emails kommt es zu folgendem Fehler:

Ihre Nachricht hat einige oder alle Empfänger nicht erreicht.

Betreff: testmail16
Gesendet am: 09.07.2007 13:11

Folgende Empfänger konnten nicht erreicht werden:

webmaster@xxx.de am 09.07.2007 13:13
Sie sind nicht berechtigt, Nachrichten an diesen Empfänger zu senden. Wenden Sie sich an den Systemadministrator.
MSEXCH:MSExchangeIS:/DC=local/DC=Domain:Server

Ich habe den SMTP-Connector auch schon in einer Testumgebung erfolgreich eingerichtet, nun mit zwei Providern will das allerdings nicht Funktionieren.

Ähnlich ist die Frage hier im Forum schon behandelt worden, jedoch kein Beitrag oder die Antworten ist so richtig mit meinem Zenario vergleichbar. Auch Bücherwälzen und im Internet nachschauen half bisher nicht.

Ich wäre daher für Lösungsvorschläge (Ansätze zum erarbeiten) sehr dankbar.

Gruß

Dimugi
Mitglied: yumper
09.07.2007 um 20:13 Uhr
in der benutzerverwaltung bei den entsprechenden Usern
die t-online adresse als default smtp adresse setzen

und den connector mit einem t-online account zum senden
versehen - dann sollte es auch klappen
Bitte warten ..
Mitglied: dimugi
10.07.2007 um 07:01 Uhr
Leider auch nicht, da wird es wohl an einer anderen Kleinigkeit fehlen.

Ich hab es dann auch noch mal mit smtpmail.t-online.de und Einwahldaten probiert, das geht auch nicht. Beim smtprelay.t-online.de müßte der nur im Packet bei T-online enthalten sein, dann sollte das doch eigentlich Funktionieren. So hat ich es allerdings bisher versucht, ohne Erfolg.

Gruß

dimugi
Bitte warten ..
Mitglied: yumper
10.07.2007 um 14:17 Uhr
Um das zu umgehen, muss man jediglich im T-Online Kundencenter ein E-Mail Kennwort festlegen(was die meisten bestimmt nicht getan haben).
Wenn das erledigt ist, muss man bei dem Posteingangsserver "popmail.t-online.de" und beim Ausgangsserver "smtpmail.t-online.de" eintragen. Nun wäre dieses Problem erledigt.
Bitte warten ..
Mitglied: dimugi
10.07.2007 um 17:52 Uhr
Leider nein.

Ich konnte mir das auch nicht vorstellern, den mit dem Relay-Server müste es auch ohne Passwort gehen. Trotzdem habe ich es mit dem smtp-Server mal versucht. Der wäre dann allerdings als Smartserver tätig. Nur ging das eben nicht.

Wie gesagt, da ich auch einen Connector für 1und1 habe ist der T-Online-Connector der zweite
smtp-Connector. Ich habe allerdings nur einen virtuellen smtp, vielleicht ist dieser falsch eingestellt. Dort unter Übermittlung->Erweitert ist ein Domainname einzutragen, ohne gehts in disem Dialog nicht und dort ist eben die erste Domain eingetragen.

Müßte ich eine weitere Netzwerkkarte einbauen und einen weiteren virtuellen SMTP erstellen oder geht das mit nur einem? Irgenwo muß ja der Hase im Pfeffer liegen, den mit 1und1 sende und empfange ich Mails, bei T-Online klapt es bisher nur mit dem POP-Connector.

Gruß

dimugi
Bitte warten ..
Mitglied: dimugi
11.07.2007 um 19:00 Uhr
Nun klapt es erst einmal. Ich hatte in den öffentlichen ordnern noch Email-aktivierte die sehr wahrscheinlich als Störenfriede in erscheinung traten.

Einen neu angelegten, Email-aktivierten Ordener fand ich zunächst auch nicht im globalen Adressbuch. Dieser wurde von mir neu angelegt und hate die selbe Email-Adresse wie einer der zu vor gelöchten öffentlichen Ordner.

Ein Problem ergibt sich allerdings immer noch.

Ich habe ja zwei Domains, eine bei 1und1 und eine bei T-online, dafür habe ich auch zwei SMTP-Konnektoren angelegt. Nun wird aber beim Versand der Emails immer nur der für 1und1 eigerichtete Konnektor verwendet, auch wenn ich eine T-online-Email verschicke. Im T-Online-Konnektor habe ich unter dem Reiter Adressraum *t-online.de eingegeben (Kosten = 1).
Ist das so richtig?

Gruß

Dimugi
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Zwei Exchange Server in zwei Standorten
gelöst Frage von gelbeseitenExchange Server10 Kommentare

Hallo zusammen, ich benötige mal eure Unterstützung. Wir sind gerade dabei, den Standort B mit einem zweiten Exchange 2007 ...

Exchange Server
Exchange 2003 (Windows Server 2003)
gelöst Frage von ET-StudentExchange Server6 Kommentare

Hallo alle zusammen ich hab auf einem alten Server Microsoft Server 2003 und Exchange 2003 installiert und es läuft ...

Exchange Server
Domain exchange server 2008
Frage von 125483Exchange Server8 Kommentare

hallo erstmal: Folgendes problem habe ich. habe einen Server 2008 Standard installiert alle Patches bis 11.2015 SP 2 nun ...

Exchange Server
Exchange 2013 ein Postfach, zwei Domains . Outlook "von ."
Frage von mipo64Exchange Server20 Kommentare

Hallo zusammen, ich habe eine Testinstallation eines Exchange 2013 mit einem AD User, ein Postfach und bisher einer eMail ...

Neue Wissensbeiträge
Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 32 MinutenSicherheit

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 108 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 2 TagenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless10 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Router & Routing
Wieso kann ich den UPD 7000-9000 nicht freigeben?
Frage von Jayk0bRouter & Routing8 Kommentare

Router: Telekom W 723V Ports: UDP 7000-9000 Können nicht frei gegeben werden. Benutzgrund: Rocket League 7000 – 9000 UDP ...

Router & Routing
Fritzbox Gastnetz - exposed Host - zur Sophos IPTV
Frage von medikopterRouter & Routing8 Kommentare

Hallo zusammen, ich habe eine Frage bezüglich des Fritz box Gastzugangs an einer Sophos UTM Home. An liebsten wäre ...