Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zwei Exchange 2010 in einer DAG, wo findet der Abgleich statt?

Frage Microsoft Exchange Server

Mitglied: Ma-Admin

Ma-Admin (Level 1) - Jetzt verbinden

01.12.2011 um 10:51 Uhr, 3692 Aufrufe, 1 Kommentar

Ich habe in einer Domäne zwei Exchange 2010 Server auf jeweils einem MS Server 2008R2 laufen.
Beide Server sind in einer DAG und es gibt auch einen WittnessServer.
Der DAG sind zwei Netzwerke zugeteilt, eine für die Replikation und eine im "normalen" Netz.

Hallo liebe Administratoren.

ich habe folgendes Problem, ich wollte um sicher zu gehen, an zwei verschiedenen Standorten (mit 100MB Standleitung) einen Exchange aufbauen und ein Cluster bzw. eine DAG aufbauen. Mein Ziel war also, das selbst wenn ein Standort/Exchange abbrennt ich keinen Verlust habe.

Nun habe ich auch brav meinen Server 2008R2 installiert und darauf den Exchange 2k10 zum laufen gebracht. In der Verwaltungskonsole sieht auch soweit alles gut aus, die Server erkennen sich und alles ist irgendwie verknüpft.
Nun bin ich auf Organisationskonfiguration und habe im Reiter "Datenverfügbarkeitsgruppen" eine solche angelegt. Die beiden Exchange sind erfolgreich als Mitglieder drinne, ein anderer Server (Server 2003) ist als WittnessServer hinterlegt, inkl. dem Ordner der für "Exchange Trusted Subsystem" beschreibbar ist (die Gruppe ist bei den Administratoren).
Ich habe der DAG zwei Netzwerke gegeben, das eine Netzwerk ist das "normale" in dem alle Clients arbeiten und das zweite ein separates "Replikationsnetz".

Soooooo dann kam der große Moment, ich klicke auf "Ok", "Fertig stellen" oder was sonst noch so da stand ... unnnndddd es passierte nichts ... es kam keine Fehlermeldung also gehe ich davon aus, dass meine DAG steht, jedoch dachte ich irgendwie, dass die Datenbank der jeweiligen Exchange Server auf beiden dann liegen und synchronisiert werden. Leider hat aber jeder Exchange bisher nur "seine" Datenbank und nicht die vom anderen.

Hatte ich einen Denkfehler oder hab ich etwas falsch gemacht?

Vielen Dank!
Mitglied: ollembyssan
01.12.2011 um 13:25 Uhr
Hallo,

super, Du hast die DAG erfolgreich eingerichtet aber damit die DAG auch seinen Sinn erfüllen kann, musst Du zunächst noch die Datenbankkopien anlegen

z.B.: mit folgendem Befehl: (oder per EMC)

Add-MailboxDatabaseCopy -Identity "Datenbankname" -MailboxServer "Postfachserver"

Oder Du schaust Dir einmal folgendes Whitepaper zur DAG an:
http://www.faq-o-matic.net/2011/11/21/whitepaper-dag-cluster-mit-exchan ...

Grüße
Stephan
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 DAG DB Limit erhöhen (5)

Frage von Corrben zum Thema Exchange Server ...

Exchange Server
Exchange 2010 DAG funktioniert nur teilweise (2)

Frage von apex.predator24 zum Thema Exchange Server ...

Exchange Server
gelöst Verschiebung einer Exchange VM aus einem DAG-Verbund (8)

Frage von Leo-le zum Thema Exchange Server ...

Exchange Server
Exchange 2013 DAG schwenkt bei Backup (2)

Frage von blackhawk17 zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Server

Netzwerkfehler bei HyperV - Host

(1)

Anleitung von Scrises zum Thema Windows Server ...

Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (22)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows 7
Bluesreens unternehmensweit (21)

Frage von SYS64738 zum Thema Windows 7 ...