Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zwei Fragen zu BART-PE für Plugin Installation und SATA Einbindung

Frage Sicherheit Sicherheits-Tools

Mitglied: dempsey

dempsey (Level 1) - Jetzt verbinden

18.08.2010 um 09:51 Uhr, 6816 Aufrufe, 8 Kommentare

kurze auskunft über bartpe

Hallo Zusammen,

ich erstelle momentan einen BartPE Stick aber leider komm ich an 2 Punkten nicht weiter.

Frage 1:

Das bekannte SATA Problem: Ich kann mit meinem Stick nicht über den Tellerrand rausschauen und benötige SATA Treiber
die mit BARTPE kompatibel sind. Lang habe ich nach eine Lösung gestöbert aber leider sind die Leute erfolglos geblieben.
Kaum erblickt man ein wenig Licht am Horizont und jemand schreibt "diese Treiber funktionieren", dann habe ich einen kaputten
DL-Link. Es gibt eine Treibersammlung mit dem Namen DriverPacks_BartPE_Plugin.exe aber leider finde ich hierzu keine DL Quelle

Hat jemand hierzu ein paar Treiber für mich die funktionieren würden?



Frage 2:

Plugin Installationsprobleme: Ich habe nachgelesen, dass die *.XML Datei das "Go" Menü behandelt und die *.inf Datei ausschlaggebend
ist für die Installation. Nehmen wir mal als Beispiel das Antivir !
Wenn ich beim PE Builder auf Plugins klicke und möchte Antivir aktivieren, dann meckert er über folgende fehlenden Dateien.

drvload.exe
freedisk.exe
download.exe
antivir7.exe
unrar.exe
7za.exe

.. heisst es mit anderen Worten, dass Antivir auf mein System installiert sein muss? das würde sich nämlich wiedersprechen, was ich nachgelesen
habe. Aber Antivir ist nicht der einzigste Fall - dieses Problem hab ich auch bei weiteren Plugins
Mitglied: Karo
18.08.2010 um 11:06 Uhr
Moin,

nur ganz kurz, da die Erstellung von PE ne Wissenschaft für sich ist und schon in vielen anderen Foren behandelt wird:

1. http://driverpacks.net/applications/latest und http://driverpacks.net/driverpacks
2. Dafür gibt es mittlerweile sicher schon ein vorgefertigtes Script (z.B. http://www.wieldraaijer.nl/bartpe/avp9_35.rar ) Daran kann man sich auch orientieren.

Karo
Bitte warten ..
Mitglied: dempsey
18.08.2010 um 11:17 Uhr
Hallo Karo,


zu Punkt 2: Link ist tot :/ bei mir
Bitte warten ..
Mitglied: Karo
18.08.2010 um 11:25 Uhr
hat nen Leerzeichen beim ')' gefehlt. Sollte nun gehen.
Bitte warten ..
Mitglied: potshock
18.08.2010 um 11:26 Uhr
Hi dempsey,

ist zwar schon eine Weile her, daß ich einen BartPe (pebuilder3026) gebastelt habe, aber zur Installation von Plugins mußt du die dort angemeckerten Dateien nach pebuilder3026\plugin\nero burning rom\files (Bsp. für Nero6) kopieren.

T@cky
Bitte warten ..
Mitglied: dempsey
18.08.2010 um 13:24 Uhr
So ich habe nochmal den Stick neu erstellt und die SATA Platte läuft. Daher ist Frage 1 für mich abgehackt !

Ich habe mir die File jetzt mal runtergeladen die du gepostet hast aber irgendwie klappt das nicht so ganz mit der Umsetzung.
Folgende Dateien werden bemängelt, da sie nicht gefunden werden:

avgntdd.sys
avgntmgr.sys
avipbb.sys
ssmdrv.sys
antivir9.exe

gibts da kein einfaches zipfile das die fehlenden Dateien enthält?
Bitte warten ..
Mitglied: Karo
18.08.2010 um 13:50 Uhr
hmmm, hast Du schon mal die Installationsdatei runtergeladen und mauell mittels Winrar etc. entpackt?
Dann würdest Du wahrscheinlich mehr wissen ...

ftp://ftp.freenet.de/pub/filepilot/fpt/sicherheit/antivirus/antivir_pe ...

Karo
Bitte warten ..
Mitglied: dempsey
18.08.2010 um 14:01 Uhr
Okey - abgesehen von der antivir9.exe hab ich jetzt alles verwendet man hier die avscan.exe und benennt sie einfach um in antivir9.exe?
Irgendwie kann ich mir vorstellen, dass das etwas bringen würde aber ich kann mich bislang nicht errinert haben, dass es bei antivir eine datei mit so einem Namen gegeben hat
Bitte warten ..
Mitglied: Karo
18.08.2010 um 14:16 Uhr
hast du schon mal die holeantivir.cmd im DE Verzeichnis ausgeführt? Damit wächst das Wissen weiter ...

Karo
Bitte warten ..
Neuester Wissensbeitrag
Microsoft Office

MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmi zum Thema Microsoft Office ...

Ähnliche Inhalte
Linux Tools
Plugin installation CheckMK (2)

Frage von xXEddiXx zum Thema Linux Tools ...

Windows Tools
gelöst DotNet Installation schlägt fehl (1)

Frage von emeriks zum Thema Windows Tools ...

Windows 7
Windows 7 SATA Operation auf AHCI umstellen (6)

Frage von OniChan zum Thema Windows 7 ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst Firtzbox VPN nicht alle Ports erreichbar? (15)

Frage von atarjono zum Thema Router & Routing ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (15)

Frage von ProfessorZ zum Thema Router & Routing ...