Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zwei Heimnetzwerke verbinden (ohne statische Route im DSL-Router)

Frage Netzwerke Netzwerkgrundlagen

Mitglied: irvin65

irvin65 (Level 1) - Jetzt verbinden

08.12.2012, aktualisiert 09.12.2012, 9108 Aufrufe, 35 Kommentare

Hallo liebes Forum,

Ziel:
  • ich möchte zwei bestehende Heimnetzwerke kostengünstig verbinden. Die neue, anzuschaffende Komponente ist in der Grafik rot hinterlegt.

Meine Rahmenbedingungen:
  • bei den DSL-Routern handelt es sich um Pirelli PRG AV4202n der österreichischen Telekom (http://www.telekom.at)
  • bei diesen können keine statischen Routen hinterlegt werden.
  • bei diesen kann PPPoE nicht aktiviert werden.
  • ADSL-Zugang bei einem österreichischen Provider: http://www.telekom.at
  • "Sicherheit" ist keine Anforderung, es reicht die Absicherung per user auf den Windows-PC's.

Plan:
  • als Router-1 und Router-2 kommt zum Einsatz: entweder ein gebrauchter Linksys WRT45G mit dd-wrt oder ein MikroTik RB750.
  • Vermutlich der WRT45G, weil mir dort der DHCP-Server leichter zum Einrichten erscheint.

Funktioniert das?

viele Grüße
Irvin

3cead0b8a20506e4cd99df0e784680d4 - Klicke auf das Bild, um es zu vergrößern
39961e95abad11786cc00eae588885e3 - Klicke auf das Bild, um es zu vergrößern
35 Antworten
Mitglied: chris083
08.12.2012 um 10:03 Uhr
Moin,
mir erschließt sich grade nicht wozu du 2 Router brauchst. Wenn du 2 Netzte mit einander verbinden willst, brauchst du nur einen Router. Wenn dein Router kein statisches Routing kann, kann der wenigsten dynamisches Routing. Sind ja nur 2 Netzte.
Bitte warten ..
Mitglied: irvin65
08.12.2012, aktualisiert um 11:56 Uhr
Hallo,

wenn ich die Tutorials aus diesem Forum richtig verstanden habe, müsste ich dann in den DSL-Routern eine statische Route zum zentralen Router hinterlegen. Das können meine DSL-Router leider nicht. Als DHCP-Server würden dann die beiden DSL-Router dienen. Ich habe oben eine Grafik ergänzt.

viele Grüße
Irvin
Bitte warten ..
Mitglied: sk
08.12.2012 um 12:41 Uhr
Du benötigst einen Router, der mind. 2x LAN, 2x WAN und Policy based Routing unterstützt. Dieser wird das Standardgateway für beide Netze. Implementierbar wäre dies gdrs. auch so, wie Du es aufgezeichnet hast - eleganter wäre es jedoch, die vorhandenen Router an die WAN-Anschlüsse des neuen Routers anzuschließen (sofern diese nicht gleichzeitig Accesspoint sind). Im Idealfall lassen sich beide Bestandsrouter sogar komplett einsparen (hängt halt davon ab, welche Aufgaben diese momentan haben).
Ein kleiner Mikrotik wäre für dieses Vorhaben optimal geeignet und ist preislich kaum zu schlagen. Allerdings ist die Lernkurve bei Mirkotik ziemlich steil. Intuitiver aber halt deutlich teurer wäre z.B. eine Zywall USG50.

Gruß
sk
Bitte warten ..
Mitglied: danielfr
08.12.2012, aktualisiert um 14:53 Uhr
Wenn dein Router kein statisches Routing kann, kann der wenigsten dynamisches Routing.
Was meinst Du? Das die wenigsten dynamisches Routing unterstützen, wenn sie kein statisches Routing unterstützen? Oder das sie dann wenigstens dynamisches Routing unterstützen? Ich kenne keinen einzigen Router, der keine statischen Routen unterstützt, dafür aber dynamisches Routing beherrscht.

Sind ja nur 2 Netzte.
plus Internet = 3...

Mit einem Mikrotik für unter 50 Euro kann man das Szenario wohl "erschlagen". Was willst Du erreichen? Eine weitere sehr günstige Möglichkeit wäre es, einfach ein Netz zu verwenden und trotzdem 2 Router zu benutzen. Dann hättest Du halt 2 Gateways, einer könnte dann aber nicht per DHCP vergeben werden sondern müsste bei den betroffenen Systemen händisch eingerichtet werden. Ist halt die Turnschuh Variante...

Wenn Du ein Gerät hast, das keine statischen Routen unterstützt kannst Du immer noch einen Router vorschalten, der das unterstützt. Dazu kannst Du dann NAT verwenden, aber dann kannst Du die beiden DSL Router auch gleich austauschen...

Ansonsten zum 2. Bild: Du kannst ja Router X (wenn z.B. Mikrotik) für beide Netze als Standartgateway in beiden Netzen konfigurieren und das Routing dort einrichten. Bitte korrigiere mich jemand, falls das nicht geht...
Bitte warten ..
Mitglied: Dobby
08.12.2012 um 16:19 Uhr
Hallo irvin65,

Also für mich ist das irgendwie Jacke wie Hose, ob Du nun einen Router mit DD-WRT, OpenWRT oder
MikroTik RouterOS nimmst. Alle drei Routersysteme sind voll mit Möglichkeiten und Funktionen bis zum Stehkragen, aber einarbeiten musst Du Dich eben in alle drei, das ist doch schon mal klar.
Bei MikroTik RouterOS gibt es aber einen gewaltigen Unterschied, zu den anderen, Du kannst Dir drei Bücher organisieren und alles nachlesen und Dich besser einarbeiten, falls Du das möchtest oder brauchst.

Vielleicht habe ich jetzt einen Denkfehler gemacht aber:

Bei dem unteren Bild (39961e95abad11786cc00eae588885e3.jpg) könnte das ein MikroTik RB450G
gut erledigen, sehr gut sogar, aber eben nur Kabel gebunden!

Bei dem oberen Bild (3cead0b8a20506e4cd99df0e784680d4.jpg) könnten es zwei MikroTik RB435G
sein, die die ganze Sache meistern, nur die Verbindungsmöglichkeiten erhöhen sich stark.
Du kannst dann nämlich via LAN, WLAN oder sogar mit einer Karte von MecoNet die Verbindung herstellen falls es keine andere
Möglichkeit gibt.

Denn was Du uns allen noch nicht verraten hast, ist doch folgendes:
Wie sollen die beiden Netze denn nun mit einander gekoppelt oder verbunden werden und vor allem welche Möglichkeiten hast Du dort vor Ort!? Das ist doch das entscheidende Kriterium.

Klar ein Router für ~30 € mit DD-WRT macht das auch alles, keine Frage, ich wollte halt nur mehrere Möglichkeiten aufzeigen, damit wir morgen nicht lesen; "wie kann man die Netzwerkgeschwindigkeit erhöhen"
oder so ähnlich! Also das hängt doch auch stark von den Daten ab die Ihr so hin und her schubsen wollt
und nicht zuletzt ist das ja auch noch eine Sicherheitsfrage, also ich würde nicht wollen das mein Nachbar bei mir im Netz auf alles zugreifen kann! Wo wir gerade dabei sind, sind die Switche VLAN fähig?

Egal ob Du nun zu dem RouterOS oder DD-WRT Gerät greifst, benutze doch gleich einmal die Suchfunktion hier im Forum und schaue nach Radiusserver, denn Eure iPhones und das dazugehörige WLAN kann man dann gleich mit absichern!

Gruß und schönes WE an Alle

Dobby
Bitte warten ..
Mitglied: aqui
08.12.2012, aktualisiert um 16:33 Uhr
Dieses Tutorial sollte ebenso alle Fragen dazu beantworten:
http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...

Ein einzelner Mikrotik RB750 würde dafür ausreichen, denn er hat ja 5 eigenständige Interfaces und du brauchst nur 2 Ports davon für deine beiden Netzwerke wie dein Szenario 2 was du verworfen hast. Die Route müsste dann allerdings auf dem Endgerät definiert werden was aber ungünstig wäre, da hast du zweifelsohne Recht.
Die Frage ist was das für Billigrouter sind die nichtmal statische Routen supporten. Vermutlich Speedport Schrott, aber nundenn.
Für dein angestrebtes Szenario musst du aber sicherstellen das diese DSL Router auch mit dem PPPoE Passthrough Feature zum "Nur Modem" gemacht werden können !
Das ist zwingend erforderlich, da Mikrotik oder WRT54 kein integriertes Modem haben !
Das aktuelle Mikrotik OS ist per WebGUI bedienbar (oder auch grafisch per WinBox) so das die Einrichtung der DHCP Server auch hier durch 2 simple Mausklicks erledigt ist. Das sollte eigentlich sogar ein völliger Laie hinbekommen !!
Alles in allem ist das ein simples Banalszenario was der Mikrotik in 15 Minuten löst und das am preiswertesten ! Der WRT54 mit DD-WRT kann es aber auch.
Bitte warten ..
Mitglied: irvin65
09.12.2012, aktualisiert um 06:23 Uhr
hallo dobby,

>>Wie sollen die beiden Netze denn nun mit einander gekoppelt oder verbunden werden

es ist alles verkabelt.

zwei MikroTik RB435G

der hinweis auf dieses modell ist super. danke!

viele grüße
irvin
Bitte warten ..
Mitglied: irvin65
09.12.2012, aktualisiert um 06:34 Uhr
hallo aqui,

>>Die Frage ist was das für Billigrouter sind die nichtmal statische Routen supporten.

Pirelli PRG AV4202n. das sind die standardmodems des österreichischen marktführers im telekom-bereich namens "A1".

>>Für dein angestrebtes Szenario musst du aber sicherstellen das diese DSL Router auch mit dem PPPoE Passthrough Feature zum "Nur Modem" gemacht werden können !
>>Das ist zwingend erforderlich, da Mikrotik oder WRT54 kein integriertes Modem haben !

hab's geklärt. die dsl-router können kein PPPoE.

ich versteh's noch nicht, warum das in diesem szenario (oberstes bild, mein "ziel") wichtig ist. mir fehlt hier das wissen.

ich dachte mir, die router-1 und router-2 bekommen über ihren WAN-port ihren "internetzugang" über das DSL-modem. warum funktioniert das nicht?

viele grüße
irvin
Bitte warten ..
Mitglied: sk
09.12.2012, aktualisiert um 11:58 Uhr
Zitat von irvin65:
Pirelli PRG AV4202n. das sind die standardmodems des österreichischen marktführers im telekom-bereich

Laut diesem Thread kann man auf diesem Gerät sehrwohl statische Routen setzen:
http://www.dieschmids.at/14-netzwerk-und-wlan/15970-pirelli-prg-av4202n ...


Zitat von irvin65:
hab's geklärt. die dsl-router können kein PPPoE.

PPPoE kann das Gerät auf jeden Fall. Und auch PPPoE Passthrough scheint laut oben verlinktem Thread möglich zu sein (dort als "bridged pppoe" bezeichnet)


Zitat von irvin65:
ich versteh's noch nicht, warum das in diesem szenario (oberstes bild, mein "ziel") wichtig ist. mir fehlt hier das
wissen.
ich dachte mir, die router-1 und router-2 bekommen über ihren WAN-port ihren "internetzugang" über das
DSL-modem. warum funktioniert das nicht?

Erforderlich ist es nicht. Man kann den A1-Schrott auch weiterhin als Router (statt als "nur Modem") betreiben. Wenn die Büchsen gleichzeitig Accesspoint spielen und dies auch weiterhin tun sollen, wäre des ohnehin zwingend.


Gruß
sk
Bitte warten ..
Mitglied: irvin65
09.12.2012, aktualisiert um 13:49 Uhr
>>Laut diesem Thread kann man auf diesem Gerät sehrwohl statische Routen setzen: http://www.dieschmids.at/14-netzwerk-und-wlan/15970-pirelli-prg-av4202n ...

naja. so wie ich das verstanden habe, geht das nur, wenn man es schafft, den erweiterten admin-zugang freizuschalten. erst dann wird der menüpunkt freigeschaltet. und das geht nur mit bestimmten versionen von alternativen firmware-versionen, d.h. anderen als der gerade offiziell unterstützten. das möchte ich nicht machen.

viele grüße
Irvin
Bitte warten ..
Mitglied: Dobby
09.12.2012, aktualisiert um 14:06 Uhr
Hallo irvin65,

nun da es ja via Verkabelung realisiert werden kann, ist das ja auch nicht die große Nummer,
Du musst Dir eben nur darüber im klaren sein "wie" Du das ganze aufsetzen willst.

Man kann zwei Router mit DD-WRT nehmen, da liegen die Kosten so bei ~40 € pro Gerät. z.B.
Buffalo WHR-HP-G300N AirStation Nfiniti Wireless-N High Power Broadband Router und Access Point
Aber das liegt auch an Deinen Ansprüchen ob nun 100 MBit/s reichen oder es 1 GB LAN Ports sein sollen.

Oder aber einen kräftigeren von MikroTik z.B. einen RB450G, RB435G, RB750G wobei ich zur Zeit eher zu einem Modell der 4xxx Serie tendieren würde.

Das nimmt sich im Preis nachher nicht viel und in der Konfiguration auch nicht, wohl eher mit was
für einem System man eher klar kommt, oder besser was einem besser liegt.

Gruß und schönen 2. Advent
Dobby


P.S.

Nun mal Hand aus Herz und her mit den Infos!

Was sind das für Switche? (100 MBit/s oder 1 GB LAN Ports)
Was sind das für Zugänge? ADSL, VDSL,..


Denn ansonsten würde ich sagen zwei neue Router kaufen, entweder für ~40 € (100 MBit/s) und/oder für ~90 € für 1 GB LAN und
dann die alten Router in den "bridged Modus" schalten und gut ist!
Bitte warten ..
Mitglied: irvin65
09.12.2012, aktualisiert um 14:23 Uhr
Hallo D.o.b.b.y,

es ist ein ADSL-Zugang beim österreichischen Marktführer "Telekom" (http://www.telekom.at), auf dem Land! mit 6 MBit/s.
im ersten Bild oben rechts im subnetz-2 ist alles gigabit, das ist nämlich meines.
im subnetz-1 reicht 100 MBit/s, das sind meine beiden nachbarn . wo ich bzgl. schnelligkeit was haben will, ist mir klar und habe ich "im griff". mir geht's um den "rest..."..

du hast schon recht, zwei neue router, das ist das, was ich vorhab - wie oben im bild gezeichnet.

die zwei bestehenden dsl-router sorgen weiterhin für den internetzugang. muss ich die wirklich in den "bridged Modus" schalten? ich habe so meine zweifel, ob das geht, weil die geräte start eingeschränkt sind in ihrer funktionalität durch den provider. bei manchen firmwareversionen kam man mit speziellen zugangsdaten in den erweiterten modus. das ist bei meiner aktuellen firmware nicht der fall.

warum genau müssen die bestehenden dsl-router in den "bridged modus" geschalten werden? es interessiert mich...was passiert technisch, wenn nicht möglich?...

viele grüße
Irvin
Bitte warten ..
Mitglied: aqui
09.12.2012, aktualisiert um 14:49 Uhr
.@Irvin
In deiner Antwort würfelst du laienhaft Router und Modem durcheinander so das man das erstmal klären musst bevor wie hir ins Eingemachte gehen.
Nur nochmal die Fakten: Ein DSL Modem ist ein passiver Medienwandler der rein Ethernet PPPoE Frames ind DSL Zellen wandelt die zum DSLAM gehen. Es hat weder eine IP Adresse noch ist es irgendwie involviert in das IP Forwarding und Routing oder der Übermittling der PPPoE Userdaten.
Ein Router "sieht" in die IP Adressen, forwardet bzw. routet die und macht NAT und Firewalling. Er sendet auch aktiv die PPPoE Daten.
Nur nochmal für dich zur Klarstellung der Begriffe !!
Nun zu deinen Antworten:
...hab's geklärt. die dsl-router können kein PPPoE.
Das ist irgendwie Blödsinn, denn Router MÜSSEN PPPoE können um die Userdaten an den Provider zu übermitteln. Ein reines Modem kann das, wie oben bereits erklärt, nicht !
Vermutlich meinst du die Pirelli Gurken können KEIN "PPPoE Passthrough" als Feature also können nicht zu einem nur Modem mit diesem Feature gemacht werden ?!

...ich versteh's noch nicht, warum das in diesem szenario (oberstes bild, mein "ziel") wichtig ist. mir fehlt hier das wissen.
Mmmhhh. WAS bitte sehr meinst du mit dem Begriff "Ziel" ??? So aus dem Zusammenhang gerissen kann man mit dieser Formulierung technisch nichts anfangen ?

...ich dachte mir, die router-1 und router-2 bekommen über ihren WAN-port ihren "internetzugang" über das DSL-modem. warum funktioniert das nicht?
Ja, generell ist das wenn auch laienhaft ausgedrückt richtig. Allerdings "bekommen" sie das nicht sondern DU musst es definieren !
Du sagst diesen Ports das sie deine WAN/DSL Ports sind, aktivierst dort PPPoE und NAT und das wars. Dann verbindest du sie, sofern sie kein integriertes Modem haben und nur einen Ethernet Breitband Port, mit einem DSL Modem (wie gesagt nur Modem) das die Umsetzung auf DSL macht und gut ist.
Eigentlich ein einfaches, banales Klassik Szenario wie es millionenfach rennt. Da ist nix besonderes bei.

Wenn du nun sagst deine Pirelli Teile (die sollten lieber Kalender und Reifen machen !) können kein PPPoE Passthrough UND auch keine statischen Routen hast du ein Problem, denn dann ist dein Konzept so nicht realisierbar.
Du hast dann nur einen Ausweg indem du neue HW beschaffst und zwar entweder 2 nur DSL Modems oder 2 Router die statische Routen supporten.
Letztere gibt es ab 30 Euro im Baumarkt und erstere zuhauf bei eBay und Co. Für diese Mehrkosten sparst du dann einen der Koppelrouter ein.
Daran sollte dein Projekt denn nun nicht scheitern, oder ??
P.S.: Deine Shift Taste ist defekt ! Solltest du mal reparieren...
Bitte warten ..
Mitglied: sk
09.12.2012, aktualisiert um 15:21 Uhr
Zitat von irvin65:
die zwei bestehenden dsl-router sorgen weiterhin für den internetzugang. muss ich die wirklich in den "bridged
Modus" schalten? ich habe so meine zweifel, ob das geht, weil die geräte start eingeschränkt sind in ihrer
funktionalität durch den provider. bei manchen firmwareversionen kam man mit speziellen zugangsdaten in den erweiterten
modus. das ist bei meiner aktuellen firmware nicht der fall.

Ich hatte Dir bereits geantwortet, dass dies nicht zwingend erforderlich ist.
Wenn Du an der vorhandenen Struktur möglichst wenig ändern willst, dann nimm einfach ein Mikrotik-Fertigsystem für ca. 60 EUR und implementiere es wie in Deinem Bild 2 gezeichnet. Dieses System muss dann für beide Netze das Default-Gateway sein. Der Mikrotik wird so konfiguriert, dass der Traffic je nachdem woher er kommt und wohin er geht entweder ins andere LAN oder zum passenden DSL-Router weitergeleitet wird. Das hatten Daniel und ich bereits zu Beginn des Threads vorgeschlagen und wurde von Dir bislang völlig ignoriert.
Bitte warten ..
Mitglied: irvin65
09.12.2012, aktualisiert um 15:44 Uhr
hallo leute,

ich wurde gerade auf eine geniale idee hingewiesen:

  • alle rechner in EIN einziges subnet
  • links vergibt der DHCP-server 10.0.0.1 bis 10.0.0.50, rechts vergibt der andere DHCP-server 10.0.0.51 bis 10.0.0.90
  • dazwischen eine firewall, die dafür sorgt, dass die DHCP-requests nicht "den fluss überqueren".

zitat (quelle: http://forum.aquacomputer.de/software-allgemein/101574-2-netzwerke-prob ...)
Ich habe je "Netzwerk" einen DHCP-Server am laufen, wobei die Firewall der WAPs die DHCP-Requests in keine Richtung durchlaesst:
Protokoll Source-IP Source-Port Target-IP Target-Port
UDP 0.0.0.0 67 255.255.255.255/32 68
UDP 0.0.0.0 68 255.255.255.255/32 67

das hört sich super an. im ersten bild oben ersetzt die firewall den roten bereich.

was denkt ihr?

viele grüße
Irvin
Bitte warten ..
Mitglied: sk
09.12.2012 um 16:00 Uhr
Zitat von irvin65:
  • alle rechner in EIN einziges subnet
  • links vergibt der DHCP-server 10.0.0.1 bis 10.0.0.50, rechts vergibt der andere DHCP-server 10.0.0.51 bis 10.0.0.90
  • dazwischen eine firewall, die dafür sorgt, dass die DHCP-requests nicht "den fluss überqueren".

Dann müsste eine transparente Firewall eingesetzt werden - also eine, die zwischen Interfaces auf Layer2 bridget und dennoch auf Layer3/4 filtert. Eine Zywall USG könnte dies, aber warum sollte man dies tun, wenn es auf Layer3 eleganter geht? Diese einfache Lösung für Dein Problem liegt nun schon länger auf dem Tisch, wird von Dir aber anscheinend bewusst ignoriert.
Bitte warten ..
Mitglied: danielfr
09.12.2012 um 16:30 Uhr
alle rechner in EIN einziges subnet
links vergibt der DHCP-server 10.0.0.1 bis 10.0.0.50, rechts vergibt der andere DHCP-server 10.0.0.51 bis 10.0.0.90
dazwischen eine firewall, die dafür sorgt, dass die DHCP-requests nicht "den fluss überqueren".
was denkt ihr?
Ich überlege mir gerade, wie ein so relativ simples Szenario so dermassen zerredet werden kann. Die Lösung mag zwar funktionieren, ist aber nicht sauber... und läuft mit Deiner Hardware wohl auch nicht. Aber tu was Dir beliebt . Ich würde es mit dem Mikrotik (oder was auch immer) als drittes Gerät machen. 2 neue Router zu holen ist auch eine einfache Lösung.
Rock on.
Bitte warten ..
Mitglied: Dobby
09.12.2012 um 17:13 Uhr
Hallöle,

seit ihr eben mal so nett und schaut kurz drüber ob das so hinhaut.

2 Router Lösung

Grüße und Dank an alle
Dobby
Bitte warten ..
Mitglied: irvin65
09.12.2012, aktualisiert um 18:07 Uhr
>>Die Lösung mag zwar funktionieren, ist aber nicht sauber.. und läuft mit Deiner Hardware wohl auch nicht

warum nicht?
Bitte warten ..
Mitglied: irvin65
09.12.2012, aktualisiert um 18:10 Uhr
Hallo D.o.b.b.y,

>>2 Router Lösung

also schon mal herzlichen Dank für die Mühe, das muss ich erst mal verdauen...

viele Grüße
Irvin
Bitte warten ..
Mitglied: aqui
09.12.2012 um 18:17 Uhr
Wenn dich die erheblichen Sicherheitsprobleme denen du dann konfrontiert bist nicht stören bei allen Rechnern in einem Netz, dann ist das natürlich der Weg des geringsten Widerstands....
Bitte warten ..
Mitglied: irvin65
09.12.2012 um 18:21 Uhr
>>Wenn dich die erheblichen Sicherheitsprobleme denen du dann konfrontiert bist nicht stören bei allen Rechnern in einem Netz, dann ist das natürlich der Weg des geringsten Widerstands....

nö, stört nicht. alle beteiligten pc's aller drei familien werden von mir selbst "verwaltet". d.h. ich würde höchstens mich selbst vor mir selber schützen....obwohl...wenn ich's mir recht überlege, fallen mir schon situationen ein, wo das manchmal gut wäre...

Bitte warten ..
Mitglied: irvin65
09.12.2012, aktualisiert um 18:54 Uhr
>>Dann müsste eine transparente Firewall eingesetzt werden - also eine, die zwischen Interfaces auf Layer2 bridget und dennoch auf Layer3/4 filtert. Eine Zywall USG könnte dies, aber warum sollte man dies tun, wenn es auf Layer3 eleganter geht? Diese einfache Lösung für Dein Problem liegt nun schon länger auf dem Tisch, wird von Dir aber anscheinend bewusst ignoriert.

geht's wirklich nicht ein bisserl günstiger? kann das nur ein "EUR 250,--"-bolide (Zyxel USG50)? oder ginge das mit pfSense und co auch?
Bitte warten ..
Mitglied: sk
09.12.2012, aktualisiert um 19:06 Uhr
Zitat von irvin65:
geht's wirklich nicht ein bisserl günstiger? kann das nur ein "EUR 250,--"-bolide (Zyxel USG50)? oder ginge
das mit pfSense und co auch?

Pfsense kann das seit Version 2.x auch. Siehe http://doc.pfsense.org/index.php/What_is_a_bridged_interface_and_how_wo ...

Die Frage ist: wofür dieser Aufwand? Nur um DHCP-Requests innerhalb der selben Broadcastdomäne auszufiltern, damit den Hosts von 2 DHCP-Servern unterschiedliche Standardgateways zugewiesen werden können? Das ist doch völlig krank! Adressiere die Hosts von Hand oder per static DHCP anhand der MAC-Adresse und fertig ist der Lack!

Ich komme langsam zu der Überzeugung, dass das ganze hier lediglich ein Troll-Versuch Deinerseits ist. Einfach mal schauen, wie lange man es treiben kann, bevor den Leuten der Kragen platzt...
Bitte warten ..
Mitglied: irvin65
09.12.2012 um 19:05 Uhr
>>Adressiere die Hosts von Hand oder per static DHCP anhand der MAC-Adresse und fertig ist der Lack.

ich schätze die Anzahl der beteiligten Geräte auf ca. 30 (3 Familien in 3 Häusern, PC's, Laptops für Frau und Kind, Spielekonsolen, Fernseher, Android-Handys, Iphones, WLAN-Access-Points). das tu ich mir nicht an.
Bitte warten ..
Mitglied: danielfr
09.12.2012 um 19:10 Uhr
Zitat von irvin65:
>>Die Lösung mag zwar funktionieren, ist aber nicht sauber.. und läuft mit Deiner Hardware wohl auch nicht

warum nicht?

vermutlich darum nicht:
Dann müsste eine transparente Firewall eingesetzt werden - also eine, die zwischen Interfaces auf Layer2 bridget und dennoch auf Layer3/4 filtert.
-> können das Deine Geräte?
Bitte warten ..
Mitglied: sk
09.12.2012, aktualisiert um 19:13 Uhr
Ein einzelner Mikrotik RB750GL oder RB751G kann jegliches denkbare Szenario abbilden. Für ca. 60 EUR incl. Versand.
Die Konfiguration ist freilich nicht so leicht wie bei einer Fritzbox, aber mit etwas gutem Willen machbar.
Bitte warten ..
Mitglied: irvin65
09.12.2012 um 19:12 Uhr
>>Dann müsste eine transparente Firewall eingesetzt werden - also eine, die zwischen Interfaces auf Layer2 bridget und dennoch auf Layer3/4 filtert.
-> können das Deine Geräte?

hm....ich dachte ich kaufe eine firewall, die das kann...dann müssen ja meine geräte nix können.........
Bitte warten ..
Mitglied: irvin65
09.12.2012, aktualisiert um 19:13 Uhr
>>Ein einzelner Mikrotik RB750GL oder RB751G kann jegliches denkbare Szenario abbilden. Für ca. 60 EUR incl. Versand.

perfekt. gestern bestellt. dann werde ich das eine oder andere buch wälzen....und dann wird's schon klappen.........
Bitte warten ..
Mitglied: danielfr
09.12.2012, aktualisiert um 19:16 Uhr
Zitat von irvin65:
>>Adressiere die Hosts von Hand oder per static DHCP anhand der MAC-Adresse und fertig ist der Lack.

ich schätze die Anzahl der beteiligten Geräte auf ca. 30 (3 Familien in 3 Häusern, PC's, Laptops für Frau
und Kind, Spielekonsolen, Fernseher, Android-Handys, Iphones, WLAN-Access-Points). das tu ich mir nicht an.
Wäre vermutlich schon längst geschehen... womit wir dann wieder am Anfang wären. Lösungen gibts ja jetzt genug, an dieser Stelle kann Dir hier wohl kaum noch jemand helfen. Eine Entscheidung musst Du dann schon alleine treffen.

EDIT: Sorry, scheint dann ja jetzt erledigt zu sein.
EDIT2: Am besten noch auf gelöst setzen und bei weiteren Fragen einen weiteren Thread aufmachen.
Bitte warten ..
Mitglied: Dobby
09.12.2012 um 19:16 Uhr
Hallo irvin65,

ich schätze die Anzahl der beteiligten Geräte auf ca. 30 (3 Familien in 3 Häusern
Ich habe das aber von Dir so verstanden, dass es bei der ganzen Sache um Dich (Irvin) und die
Wohnung Deiner beiden Nachbarn geht, genau so wie Du es übrigens auch aufgezeichnet hast!!!!!
Kurz um, es ginge um zwei Netzwerke die gekoppelt werden müssen, mit 6 Geräten und nicht mit 30.

Ich komme langsam zu der Überzeugung, dass das ganze hier lediglich ein Troll-Versuch Deinerseits ist. > Einfach mal schauen, wie lange man es treiben kann, bevor den Leuten der Kragen platzt...
Es hat vielleicht den Anschein, aber ich bin mir sicher das es das nicht ist!

Wo ich Dir aber zustimme ist folgendes, wenn man einem immer alles aus der Nase ziehen muss,
und das auch noch mit vielem Nachfragen, nur um Ihm zu helfen und es kommt immer wieder was neues hinzu,
auch wenn es vorher weg gelassen wurde, dann macht es auch irgendwie keinen Spaß, das ist richtig.

als Router-1 und Router-2 kommt zum Einsatz: entweder ein gebrauchter Linksys WRT45G mit dd-wrt oder > ein MikroTik RB750.
Jo, so ist es richtig, also da läuft pfSense nicht drauf und deshalb klinke ich mich mal gepflegt aus.

Schönen zweiten Advent und viel Glück und frohes Schaffen.
Gruß
Dobby
Bitte warten ..
Mitglied: irvin65
09.12.2012 um 19:17 Uhr
Hallo Leute,

>>Lösungen gibts ja jetzt genug, an dieser Stelle kann Dir hier wohl kaum noch jemand helfen.

ok, ich verstehe.

Ich habe die Frage als "gelöst" markiert. Herzlichen Dank an alle Beteiligten.

Alles, was noch kommt, wird natürlich gerne entgegengenommen.

ich wünsche einen schönen Advent
Irvin
Bitte warten ..
Mitglied: sk
09.12.2012, aktualisiert um 19:53 Uhr
Zitat von irvin65:
>>Ein einzelner Mikrotik RB750GL oder RB751G kann jegliches denkbare Szenario abbilden. Für ca. 60 EUR incl. Versand.

perfekt. gestern bestellt. dann werde ich das eine oder andere buch wälzen....und dann wird's schon klappen.........

Na das hättest Du ja wohl auch früher bekannt geben können, oder?
Kurze Konfig-Anweisung: DHCP-Server auf den Bestandsroutern deaktivieren. Der Mikrotik bekommt ein Interface in jedem der Netze und hierauf wird jeweils ein DHCP-Server konfiguriert (selbstverständlich mit unterschiedlichen IP-Netzen/Scopes; Default-Gateway wird jeweils der Mikrotik). Die Pakete werden dann per Mangle-Regel unterschiedlich markiert und anhand dieser Markierung wird der Traffic an die jeweiligen DSL-Router weitergeleitet. Bebilderte Konfigurationsanleitungen gibt es auf der Wiki von Mikrotik. Viel Erfolg!
Bitte warten ..
Mitglied: irvin65
14.01.2013 um 20:33 Uhr
hallo leute,

ich bin am ziel angelangt.

ein mikrotik RB750 um rund EUR 40,-- macht genau das, was ich wollte.

Ziel laut initialem posting:
ich möchte zwei bestehende Heimnetzwerke kostengünstig verbinden. Die neue, anzuschaffende Komponente ist in der Grafik rot hinterlegt.

der RB750 dient als switch und verhindert, dass sich die bestehenden DHCP-server in die quere kommen. das ganz läuft nun seit einem monat ohne probleme.

einstellungen für den RB750:


/system reset-conf skip-backup=yes no-defaults=yes

/interface bridge add

/interface bridge port add bridge=bridge1 interface=ether1
/interface bridge port add bridge=bridge1 interface=ether2
/interface bridge port add bridge=bridge1 interface=ether3
/interface bridge port add bridge=bridge1 interface=ether4
/interface bridge port add bridge=bridge1 interface=ether5

/interface bridge settings set use-ip-firewall=yes

/interface bridge filter add chain=forward action=log log-prefix="1_DHCP blocked..." mac-protocol=ip ip-protocol=udp src-port=67-68
/interface bridge filter add chain=forward action=drop mac-protocol=ip ip-protocol=udp dst-port=67-68
/interface bridge filter print


genau so was hab ich gesucht.

lg
irvin
Bitte warten ..
Mitglied: aqui
15.01.2013, aktualisiert um 10:54 Uhr
Frag Administrator.de da werden Sie geholfen.... Danke fürs Feedback hier und klasse das es nun klappt wie es soll !
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Router & Routing
gelöst Fritz.Box statische Route zu anderem Subnetz (16)

Frage von Frankenstein zum Thema Router & Routing ...

Linux Netzwerk
OpenVPN, zwei OpenWRT Router verbinden und VLAN durchs VPN leiten (6)

Frage von sharbich zum Thema Linux Netzwerk ...

DSL, VDSL
Sinkende SNR-Margin beim T-DSL-Anschluss mit Lancom-Router (13)

Erfahrungsbericht von knuddel256 zum Thema DSL, VDSL ...

Netzwerke
2 DSL-Anschluesse - 2 Router - 1 Subnet - Routing VPN (16)

Frage von beatz99 zum Thema Netzwerke ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...