Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zwei Netzwerkkarten in einem Server mit kuriosen Merkwürdigkeiten

Frage Microsoft Windows Netzwerk

Mitglied: Nagus

Nagus (Level 2) - Jetzt verbinden

14.04.2011, aktualisiert 11:05 Uhr, 3694 Aufrufe, 11 Kommentare

Moin,
ich habe einen Windows 2003er Server (Standard), der zwei Netzwerkkarten hat und an einer Fritzbox hängt, die als Repeater an meiner zentralen Fritzbox hängt. DHCP ist eingestellt. Was ich eigentlich machen möchte ist WOL für den Server aktivieren.

Das eine ist eine Broadcom Netzwerkkarte (Onboard) und die andere ist 3COM XL (Steckkarte). Der Server ist ein alter FSC Server.

Das passiert:

die Broadcom holt sich jedesmal 10 Ip Adressen - zumindest sehe ich das in der Fritzbox. Funktionieren tut sie tadellos und auf dem Server wird mir nur eine angezeigt. oO

Also habe ich die 3Com einfach mit einer festen IP versorgt und auch an die Fritzbox angeschlossen. Die erscheint nur einmal, so wie es sein soll, das Verhalten der Broadcom hat sich nicht geändert.

Kurios wurde es aber, als ich die Mac Adressen in der Fritzbox angeschaut habe: Laufen beide Karten wird nur eine der MAC Adressen korrekt angezeigt. Die der anderen Karte lautet auf einmal 00:ff:ff:ff: ....(so in der Art).

Deshalb meine Frage: woher kommt diese merkwürdige verhalten? Überschreibt der Windows 2003 Server die Mac Adressen?

Naja - und by the way: das verdammte WOL geht auch nicht ... obwohl im BIOS alles aktiviert ist ....

Schon mal Danke
Nagus
Mitglied: Okeanos85
14.04.2011 um 11:28 Uhr
Hallo,

Hast Du schon die Eigentschaften der Netzwerkarte angesehen? Unter [Lan Verbindung] -> Eigenschaften -> Konfigurieren -> Erweitert -> Aktivierungseinstellungen. Ich hatte den Fall das bei einem neuen PC das ganze Deaktiviert war und desshalbdas WoL nicht ging.

Das mit den 10 IP's klingt jedoch sehr merkwürdig und ist mir so auch noch nicht über den Weg gelaufen

Mit freundlichen Grüßen

Okeanos
Bitte warten ..
Mitglied: goscho
14.04.2011 um 11:33 Uhr
Morgen Nagus,

hast du auf dem Server RRAS aktiviert?
Das klingt sehr danach, dass sich der RRAS die IP-Adressen für die VPN-Clients beim DHCP reserviert.

Warum hast du 2 Netzwerkkarten in dem Server?
Warum nutzt du nicht die wesentlich komfortableren Funktionen des W2K3 (DHCP, DNS)?

Naja - und by the way: das verdammte WOL geht auch nicht ... face-sad obwohl im BIOS alles aktiviert ist ....
Ich habe herausgelesen, dass der Server per WLAN mit dem Gateway verbunden ist. WOL über WLAN klappt eher selten.
Bitte warten ..
Mitglied: Nagus
14.04.2011 um 11:36 Uhr
Zitat von Okeanos85:
Hallo,

Hast Du schon die Eigentschaften der Netzwerkarte angesehen? Unter [Lan Verbindung] -> Eigenschaften -> Konfigurieren ->
Erweitert -> Aktivierungseinstellungen. Ich hatte den Fall das bei einem neuen PC das ganze Deaktiviert war und desshalbdas WoL
nicht ging.

Das mit den 10 IP's klingt jedoch sehr merkwürdig und ist mir so auch noch nicht über den Weg gelaufen

Mit freundlichen Grüßen

Okeanos

Hatte ich kontrolliert und es war deaktiviert. Aber das ist doch nur eine Windows Einstellung - dachte ich zumindest. okay werde mal aktivieren ...
Gruß
Nagus
Bitte warten ..
Mitglied: Nagus
14.04.2011 um 11:44 Uhr
Zitat von goscho:
Morgen Nagus,

hast du auf dem Server RRAS aktiviert?
Das klingt sehr danach, dass sich der RRAS die IP-Adressen für die VPN-Clients beim DHCP reserviert.

Hm- nicht bewusst. Ich hatte den Server in den Standard Einstellungen installiert (ist schon wieder eine Weile her ...). D.h. aber, der Server würde das gleiche beid er anderen Netzwerkkarte auch machen, sofern diese auf DHCP läuft?
Ich werde mal alle Terminaldienste deaktivieren ...

Warum hast du 2 Netzwerkkarten in dem Server?
Ich war zu Faul die zweite auszubauen und habe noch eine Firewall Aplliance für Tests am laufen ... da soll der Server eigentlich mit dem zweiten Beinchen dran ...
Warum nutzt du nicht die wesentlich komfortableren Funktionen des W2K3 (DHCP, DNS)?
Das ist nur ein privater Test Server, der ordentlich Krach macht und Strom zieht. Deswegen steht der in der Garage und ist per WLan angebunden.

Naja - und die DHCP Funktion der Fritzbox ist doch komfortabel genug ... DHCP einschalten und läuft .... wenn ich will erhält jeder Client immer die gleiche IP und das Range kann ich auch definieren. Also einfacher geht es für privat fast nicht mehr ...

Gruß
Nagus
Bitte warten ..
Mitglied: Nagus
14.04.2011 um 11:48 Uhr
Zitat von goscho:
Ich habe herausgelesen, dass der Server per WLAN mit dem Gateway verbunden ist. WOL über WLAN klappt eher selten.

Doch das klappt eigentlich ganz gut! Die Fritzbox kann das sogar direkt machen! das klappt wunderbar mit meinem PC zuhause! Ich schalte mich per Browser auf die Fritzbox, schicke von dort das Magic Packet und schwupps und mein PC startet. Allerdings hängt der per Kabel an der Box ... *grübel* was Deine Version wiederum bestätigen würde ...

hmm ....das wäre blöd!
Aber dann habe ich ja was zu forschen ...
Gruß
Nagus
Bitte warten ..
Mitglied: goscho
14.04.2011 um 11:53 Uhr
Zitat von Nagus:
Hm- nicht bewusst. Ich hatte den Server in den Standard Einstellungen installiert (ist schon wieder eine Weile her ...). D.h.
aber, der Server würde das gleiche beid er anderen Netzwerkkarte auch machen, sofern diese auf DHCP läuft?
Ich werde mal alle Terminaldienste deaktivieren ...
RRAS hat nichts mit den Terminaldiensten zu tun.
> Warum hast du 2 Netzwerkkarten in dem Server?
Ich war zu Faul die zweite auszubauen und habe noch eine Firewall Aplliance für Tests am laufen ... da soll der Server
eigentlich mit dem zweiten Beinchen dran ...
Vielleicht zieht sich diese ja die IP-Adressen?
> Warum nutzt du nicht die wesentlich komfortableren Funktionen des W2K3 (DHCP, DNS)?
Das ist nur ein privater Test Server, der ordentlich Krach macht und Strom zieht. Deswegen steht der in der Garage und ist per
WLan angebunden.
Gut, dann ist das wohl eher so in Ordnung.
Naja - und die DHCP Funktion der Fritzbox ist doch komfortabel genug ... DHCP einschalten und läuft .... wenn ich will
erhält jeder Client immer die gleiche IP und das Range kann ich auch definieren. Also einfacher geht es für privat fast
nicht mehr ...
Es gibt aber in paar Funktionen, die AVM nicht integriert. So kannst du keinen alternativen DNS-Server an die Clients verteilen.
Das ist - besonders bei VPN-Verbindungen durch diese Fritzbox - richtig schlecht.
Bitte warten ..
Mitglied: goscho
14.04.2011 um 11:54 Uhr
Zitat von Nagus:
> Zitat von goscho:
> ----
> Ich habe herausgelesen, dass der Server per WLAN mit dem Gateway verbunden ist. WOL über WLAN klappt eher selten.
>
Doch das klappt eigentlich ganz gut! Die Fritzbox kann das sogar direkt machen! das klappt wunderbar mit meinem PC zuhause! Ich
schalte mich per Browser auf die Fritzbox, schicke von dort das Magic Packet und schwupps und mein PC startet. Allerdings
hängt der per Kabel an der Box ... *grübel* was Deine Version wiederum bestätigen würde ...
Was mir hier noch einfallen würde:
Kannst du dich mit der Repeater-Box verbinden und von dort WOL-Pakete senden?
Bitte warten ..
Mitglied: Nagus
14.04.2011 um 12:01 Uhr
Ich hatte schon mal nachgeschaut, da aber der DHCP auf der anderen läuft hatte ich da nix gesehen. Bei der Statischen müsste ich noch mal nachsehen - vielleicht taucht die auf ... das htte ich bisher vergessen. Guter Tipp - Danke!
Bitte warten ..
Mitglied: 99045
14.04.2011 um 12:03 Uhr
Hi, Nagus,

hast du vielleicht in den Einstellungen des Treibers für die Netzwerkkarte eine "Netzwerkadresse" vergeben? Die wäre ja erst gültig, wenn der Rechner hochgefahren ist und das OS geladen wurde. Ansonsten gilt ja wohl die hardwaremäßig "verdrahtete" MAC. Schon mal überprüft?

Gruß
Bitte warten ..
Mitglied: Nagus
14.04.2011 um 12:04 Uhr
So Professionell will ich das ja nicht machen. Ach ja: die Appliance ist derzeit gar nicht in Betrieb ... da muss ich erst noch was dran tun ... zu wenig Zeit ...

Da liegt noch ein zerlegtes Motorrad das mich ruft .... seit drei Jahren
Bitte warten ..
Mitglied: Nagus
14.04.2011 um 12:07 Uhr
Zitat von 99045:
Hi, Nagus,

hast du vielleicht in den Einstellungen des Treibers für die Netzwerkkarte eine "Netzwerkadresse" vergeben? Die
wäre ja erst gültig, wenn der Rechner hochgefahren ist und das OS geladen wurde. Ansonsten gilt ja wohl die
hardwaremäßig "verdrahtete" MAC. Schon mal überprüft?

Gruß

Nein, nix eingestellt, das war auch meine erste Idee. Und die MAC wird auch nur "überschrieben" wenn beide Karten aktiv sind. Ist nur eine aktiv passiert nix ...

[Edit] Hmm, gestern getestet aber so richtig ist es noch nciht gelöst. Danke für die Tipps, aber ich muss wohl noch ein bisschen Gehirnschmalz rein stecken. Ach ja: der Tipp bezüglich des RAS Servers geht in die richtige Richtung. Ist drauf, aber Windows meint er wäre deaktiviert ... [Edit\]
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Hyper-V
Windows Server 2012 R2 NIC Teaming mit Lancom Switch

Frage von onkel87 zum Thema Hyper-V ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Hosting & Housing
One.com imap Server nicht als imap.one.com (2)

Frage von Systemlord zum Thema Hosting & Housing ...

Windows Server
gelöst SCCM und WDS Server als separate Verteilungspunkte über PXE konfigurieren (1)

Frage von MiMa89 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (27)

Frage von patz223 zum Thema Windows Userverwaltung ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (20)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...