Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zwei ProCurve V1910-48G miteinander verbinden

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Akcent

Akcent (Level 2) - Jetzt verbinden

30.01.2014, aktualisiert 31.01.2014, 1830 Aufrufe, 13 Kommentare, 3 Danke

Hallo,

ich habe hier 2 ProCurve V1910-48G Switche.

Diese beiden sollen performant miteinander angebunden werden. Ich dachte aus den 2 x1GB = 1x 2GB zumachen.
Für diesen Zweck liegt ein Duplex CAT-7 Kabel vor.

Ich würde gerne die Port 47 und 48 dafür verwenden.

Was muß ich denn hier genau einstellen und die beiden Switche miteinander zu verbinden?

Es gibt nur 1 LAN Segment

Danke & Gruß, Herry

Mitglied: MrNetman
LÖSUNG 31.01.2014, aktualisiert um 11:05 Uhr
Wonach du im Handbuch suchen musst:

LAG, LACP, bei anderen Herstellern auch Etherchannel, Gigachannel oder unglücklicherweise auch trunk, was eine Bezeichnung für Multifunktionslinks ist.

Damit werden zwei Ports wie ein einzelner betrachtet und man hat eine Summenperformance von 2 Gbit/s.

Zwei normale Cat5 Patchkabel reichen vollkommen aus.
Cat6 oder Cat6A iast auch ok.
Cat7 Patchkabel haben ander Stecker, die passen nicht.

Der Rest der Konfiguration, ist wie üblich bei mangebaren Switches.

Gruß
Netman
Bitte warten ..
Mitglied: Akcent
31.01.2014 um 11:11 Uhr
Danke NetMan.

Ich befasse mich gerade zum ersten Mal damit.
Gibt es ggf. eine kurze STEP by STEP Anleitung wie ich hier genau vorgehen muß.
Werde mir das Handbuch auch mal anschauen. Befürchte aber, daß ich damit noch nicht klar komme.

Viele Grüße, Herry
Bitte warten ..
Mitglied: aqui
31.01.2014 um 12:36 Uhr
Hier
http://h20628.www2.hp.com/km-ext/kmcsdirect/emr_na-c03941555-2.pdf
steht ab Seite 210 genau was du machen musst.
Bitte warten ..
Mitglied: Akcent
06.02.2014 um 20:39 Uhr
Hi,

wenn ich das richtig verstanden habe ...

Ich gehe auf Network --> Link Aggrigation --> Create
--> wähle die beiden Ports aus und fertig ?

Wenn die beiden dann verbunden sind, habe ich eine Möglichkeit zu prüfen ob beide auch über LAG kommunizieren?

Ist das dann alles oder muß ich noch an einer Stelle etwas aktivieren?

Gruß, Herry
Bitte warten ..
Mitglied: aqui
06.02.2014 um 22:54 Uhr
Yepp, so gehts...natürlich musst du das auf BEIDEN Seiten machen !
Mit entsprechenden Show Kommandos oder über die Status Seite kannst du sehen ob der Switch den Trunk gebildet hat !
Bitte warten ..
Mitglied: Akcent
15.02.2014 um 18:22 Uhr
so die beiden Switche sind installiert und die Clients können auch benutzt werden.

Nur wo ich das sehe, ob der Trunk auch gebildet wurde, daß habe ich noch nicht gesehen, wo ich das nachschauen kann.
Bitte warten ..
Mitglied: MrNetman
15.02.2014 um 22:30 Uhr
Es wird als zusätzlicher Port angezeigt.
Auch via SNMP kommt ein zusätzlicher Index ins Spiel.
Und das von aqui erwähnte Show auf der Commandozeile.

Gruß
Netman
Bitte warten ..
Mitglied: Akcent
16.02.2014 um 10:41 Uhr
ist glaube ich habe es gefunden.
Im GUI unter Device / Port Management. Dort gibt es nun am Ende einen BAGG1

Und unter Summary / Device Information sieht man nun auch dort wo der Port 47/48 sein sollte eine 1 und wenn man mit der Maus drüber fährt, daß dort die Aggregation 1.

Als Speed wird aber nur 1000MBit/s angezeigt. Sollte hier dann nicht 2000MbIt stehen?
Bitte warten ..
Mitglied: aqui
16.02.2014 um 16:11 Uhr
Nein, so intelligent ist der Billig HP leider nicht ! Er kann lediglich die physische Bandbreite der Einzellinks anzeigen.
Sowas machen nur Premium Switches.
Bitte warten ..
Mitglied: Dobby
16.02.2014 um 16:19 Uhr
Hallo,

Ich gehe auf Network --> Link Aggrigation --> Create
--> wähle die beiden Ports aus und fertig ?

und

Als Speed wird aber nur 1000MBit/s angezeigt.
Sollte hier dann nicht 2000MbIt stehen?

Hast Du eventuell ein LAG als Failover (active/passiv) konfiguriert und
kein Load Balancing (active/active)???

Kann das sein eventuell sein?

Gruß
Dobby♬
Bitte warten ..
Mitglied: Akcent
16.02.2014 um 16:33 Uhr
Zitat von aqui:

Nein, so intelligent ist der Billig HP leider nicht ! Er kann lediglich die physische Bandbreite der Einzellinks anzeigen.
Sowas machen nur Premium Switches.
ok und danke
Bitte warten ..
Mitglied: Akcent
16.02.2014 um 16:34 Uhr
> Als Speed wird aber nur 1000MBit/s angezeigt.
> Sollte hier dann nicht 2000MbIt stehen?

Hast Du eventuell ein LAG als Failover (active/passiv) konfiguriert und
kein Load Balancing (active/active)???

glaube ich nicht.
Ich kann beim Anlegen nur zwischen diesen Modies wählen
- Static (LACP Disabled)
- Dynamic (LACP Enabled)

Mehr geht da nicht.
Bitte warten ..
Mitglied: Dobby
16.02.2014 um 16:43 Uhr
Hallo nochmal,

- Static (LACP Disabled)
- Dynamic (LACP Enabled)
Damit unterscheidet man nur welche Art LAG es sein soll
ich glaube bei HP heißt das dann auch irgend wie;
Automatic Link Fail-Over

Mehr geht da nicht.
Ok wenn nicht dann nicht.


Gruß
Dobby♬
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Switche und Hubs
gelöst 2 Switch von HP miteinander verbinden (23)

Frage von Fitzel69 zum Thema Switche und Hubs ...

LAN, WAN, Wireless
VPN in Windwos 10 zwischen 2 PCs über WR1043DN Router verbinden? (18)

Frage von atomicfan zum Thema LAN, WAN, Wireless ...

Router & Routing
2 Fritz!Boxen per VPN verbinden. bzw. 2 Netzwerke zusammenfügen (11)

Frage von Flaking zum Thema Router & Routing ...

Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (16)

Frage von Angela44 zum Thema DSL, VDSL ...

Windows Server
SBS 2011 Standard virtualisieren (12)

Frage von HeinrichM zum Thema Windows Server ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Backup
Datensicherung ARCHIV (11)

Frage von fautec56 zum Thema Backup ...