Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zwei Router und kein Internet

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 6934

6934 (Level 1)

11.09.2005, aktualisiert 01.11.2005, 11518 Aufrufe, 17 Kommentare

Hallo Leute.

Problem:
PC 1 kann nicht ins Internet gehen.

Beschreibung:
Auf dem Bild könnt ihr das Netzwerk sehen, wie es aufgebaut ist.
PC 1 bekommt keine Internetverbindung. PC 2 und 3 können ohne
Probleme ins Internet gehen. Die IP ist auch so verteilt wie im Bild.
Durch die Option im Vigor Router "IP-ROUTING" gelingt es PC 1 die
FRITZBOX anzupingen!!!

Frage:
Was muss ich tun, damit PC 1 zumindest ins Internet gehen kann?
Muss ich NUR den Vigor Router richtig konfigurieren ODER muss ich
auch noch zusätzlich die Fritzbox konfigurieren?

<img src='/images/articles/7454aa0acd846609b4ef7a68dbdf9a1e-Netzwerk999.jpg' align='default' hspace='0' vspace='0' border='0'>
Mitglied: ybBln
11.09.2005 um 16:48 Uhr
Die Frage ist doch: Bis wohin geht Dein Zugriff von PC 1?
Wenn PC 1 die Fritzbox anpingen kann, geht das dann auch mit einer IP im Internet?
Google z.B. hat u.A. 216.239.59.99
Solltest Du dies konnen, gib doch mal im rowser von PC 1 direkt http://216.239.59.99 ein.
Wenn das läuft, hast Du nur Probleme mit der DNS-Auflösung.
Gruß - ybBln
Bitte warten ..
Mitglied: f400
11.09.2005 um 16:49 Uhr
Hallo MadMax,

die wichtigsten Einstellungen sind:

1. auf der Fritzbox muß eine Route zum 192.168.2.0 Subnetz eingetragen sein (oder RIP)
2. auf PC1 muß als Standardgateway 192.168.2.1 eingestellt werden
3. auf Vigor-Router muß als Standardgateway 192.168.1.1 eingestellt werden
4. auf PC1 muß entweder 192.168.1.1 oder die DNS-Server des Providers eingestelt werden

Da Dein internes Routing zu funktionieren scheint, tippe ich auf eine fehlerhafte Gateway-Einstellung auf Deinem Vigor-Router oder auf falscheingetragene DNS-Server auf PC1. Am besten pingst Du einen externen DNS-Server von PC1 aus an z.B 194.25.2.129 oder 195.50.140.252. Wenn das klappt, dann versuchst mal www.google.de mit einem Ping zu erreichen.
Bitte warten ..
Mitglied: 6934
11.09.2005 um 17:49 Uhr
Hallo und Danke für die schnelle Antworten.

Also, ich kann wie gesagt von PC 1 den Vigor und die Fritzbox anpingen.
Aber ich kann einfach nicht "computerbase.de" eintippen und surfen. Auch
wenn ich NUR die IP von computerbase.de eingebe im Browser geht es AUCH
nicht. Zuerst dachte ich auch, dass hier ein DNS-Fehler liegt.

Vielleicht liegt hier wirklich nur ein Gateway Problem vor. Gibt es vielleicht auch noch
andere Möglichkeiten? Weil ich das erst wieder am Wochenende ausprobieren kann.
Bitte warten ..
Mitglied: mrtux
11.09.2005 um 18:10 Uhr
Hallo Leute.

Problem:
PC 1 kann nicht ins Internet gehen.

Wenn Du PC1 direkt auf den Switch steckt musst Du nichts ändern (sofern DHCP in der Firtzbox aktiviert ist)

Ein Router wird verwendet um zwei Netzwerke miteinander zu verbinden aber nicht um ein Netzwerk um einen weiteren PC zu erweitern. So wie es auf Deinem Bild zu sehen ist, macht das in der Praxis wirklich niemand. Ist das nur ein Versuchsnetz oder willst Du ein VPN aufbauen ? (der 2200 kann das wenn ich mich nicht irre) ? Dann habe ich nix gesagt !

Ansonsten musst Du nur dafür sorgen, dass das eine Netz das andere "sieht" und dass DNS Anfragen bis zur Fritzbox durchkommen d.h. alle PCs müssen die Fritzbox als DNS-Server eingetragen haben.

mr. tux
Bitte warten ..
Mitglied: 6934
11.09.2005 um 19:34 Uhr
Wegen VPN und aus Sicherheitsgründen, denn dort kann er Ports sperren, denn für die Fritzbox darf er nicht administrieren.
Bitte warten ..
Mitglied: ybBln
11.09.2005 um 19:41 Uhr
Das Abendessen hat meine Antwort verzögert, ansonsten hätte ich vorher auf

>...macht das in der Praxis wirklich niemand...

reagiert.
Das ist der Standardaufbau für eine DMZ.
PC2 und PC3 könnten ja Server sein, die aus dem WAN erreichbar sind. Die Port-Forwardings der Fritzbox blockt dann der Vigor-Router und das wirklich sicher abgeschottete LAN befindet sich dort, wo PC 1 hängt.

Gruß - ybBln
Bitte warten ..
Mitglied: 10545
12.09.2005 um 08:34 Uhr
Moin,

also, die wichtigsten Aussagen nochmal auf den Punkt:

· Der Vigor hat die statische Route ins Netz 192.168.1.0 ?
· Die FritzBox hat eine statische Route ins Netz 192.168.2.0 ?
· Der Switch ist in der Lage verschiedene Netze zu handeln?!
· PC2 und -3 haben als Gateway und DNS die 192.168.1.1 ?
· PC1 hat als DNS 192.168.1.1 und als Gateway 192.168.2.1
· Sind auf dem FritzRouter evtl. Firewallregeln gesetzt, die die Zugriffe ins Netz 2.0 blocken?

Warum empfange ich das ZDF nur s/w (Nein, war ein Scherz ! )

Gruß, Rene
Bitte warten ..
Mitglied: f400
12.09.2005 um 08:55 Uhr
Hallo,

ich habe die Beiträge jetzt erst verfolgen können! Ich bin nach wie vor der Meinung, dass Du ein Gateway-Problem auf dem Vigor Router hast! Ich bin im Gegensatz zu meinen Vorsprechern nicht der Meinung, dass man Netze umstrickt sollte um Probleme zu lösen. Aber in Deinen Fall wäre vielleicht eine NAT-Lösung auf dem Vigor-Router angebracht. Warum ..., es geht jetzt nicht um Dein Problem, sonder um die DMZ. Ein Router läßt im normal Fall ausgehenden und eingehenden Verkehr durch. NAT tut dies nicht! NAT läßt nur eingehenden Verkehr durch, wenn er vom innerem Netz durch eine Verbindung aufgebaut wurde. Der Vorteil ist, dass das sichere 192.168.2.0 Subnetz in der DMZ nicht bekannt gegeben werden muß, was wiederum einen Sicherheitsvorteil bringt. Selbst wenn Hacker einen Deiner Server im 192.168.1.0 Netz cracken würden, könnten sie nicht mal eben auf die Schnelle auf einen Deiner Rechner im sicheren Netz zugreifen, wie es bei einem Router möglich wäre.

Zu Deinem eigentlichen Problem, führe doch einfach einen tracert auf 195.50.140.252 (arcor DNS-Server) aus, dann siehst Du doch, wo Dein Paket hängen bleibt.
Bitte warten ..
Mitglied: 10545
12.09.2005 um 09:16 Uhr
@f400
>Ich bin nach wie vor der Meinung, dass Du ein Gateway-Problem auf dem Vigor Router hast!

Sorry, aber seit wann kann man auf Routern ein Standard-Gateway einstellen ?
Ein Router verbindet die vorhandenen Netze miteinander über manuell angelegte statische Routen. Anfragen in ein unbekanntes (nicht konfiguriertes [statische Routen]) Netz werden vom Router immer an den WAN-Port gegeben (0-Route).

Irre ich mich jetzt, habe ich da eine Wissenlücke?

Verwundert, Rene
Bitte warten ..
Mitglied: f400
12.09.2005 um 12:39 Uhr
Ahhhhhh!,

jetzt kommen wir der Sache näher. Wenn ich von einem Router rede dann meine ich auch einen richtigen Router und der hat natürlich eine Gateway-Einstellung. Deinen Vigor kenne ich nicht, aber das scheint ein "DSL-Router" zu sein. Erstmal entscheide Dich ob Du mit NAT oder mit richtigen Routing arbeiten willst?!

NAT:

1. hier braucht das Netz 192.168.2.0 nirgens bekannt gegeben werden (keine Routingeinträge!!!)
2. PC 1 bekommt als Gateway 192.168.2.1 und als DNS 192.168.1.1 oder gleich Provider-DNS
3. am Vigor-Router die WAN-Seite auf statische Adresse (wenn möglich) umstellen und hier natürlich als Gateway die 192.168.1.1 und als DNS die 192.168.1.1 oder Provider-DNS einstellen, wenn sich die WAN-Schnittstelle nur mit DHCP betreiben läßt dann nimmst Du die oben genannten Einträge auf der Fritzbox unter DHCP-Eigenschaften vor.
4. raus mit Deiner komischen statischen Route am Vigor, der Router befindet sich doch schon im 192.168.1.0 Subnetz, da brauchst Du ihm nicht sagen wie dieses Netz zu erreichen ist!!!!!!!!!!


Routing:

1. Einige DSL-Router können direkt als reiner Router umgeschaltet werden
2. auch hier die WAN-Seite mit statischer IP-Adresse (sollte nur statisch gehen) und Gateway Einstellung wie oben einstellen
3. PC 1 bekommt als Gateway 192.168.2.1 und als DNS 192.168.1.1 oder gleich Provider-DNS
4. auf der Fritzbox eine statische Route zum 192.168.2.0 eintragen (vielleicht läßt sich bei Vigor und Fritzbox RIP aktivieren, dann RIP aktivieren statt der staischen Route)

Das sollte es gewesen sein!
Bitte warten ..
Mitglied: mode007
29.10.2005 um 18:06 Uhr
Hallo,

ich habe ein ähnliches Problem und es bisher leider nicht lösen können. Hab auch schon eure Vorschläge durchprobiert, aber das will nicht so richtig ziehen.

Meine Konfiguration ist ähnlich wie die von MadMax, allerdings hab ich keinen Switch drin. Als Hauptrouter hab ich einen Linksys WRT54G, der direkt am DSL-Modem hängt und als Zweitrouter einen SMC7004ABR.v2 .

Wie auch bei MadMax funktioniert der Internetzugang auf den Clients am Linksys ohne Probleme. Der LAN Zugriff auf den SMC funktioniert auch, hin und zurück. Nur das Internet will nicht bei den Clients am SMC gehen.

Vernetzt hab ich die beiden Router folgendermaßen:
Der Linksys hat die IP 192.168.1.1 und die Subnetz-Mask 255.255.255.0 .
Der SMC hat die IP 192.168.1.128 und die Subnetz-Mask 255.255.255.0 .
Somit befinden sich beide Router in einem Netz und sehen sich gegenseitig.
Physikalisch hab ich die beiden einfach mit einem normalen LAN-Kabel RJ45 von LAN-Buchse zu LAN-Buchse verbunden.

Nun weiß ich aber nicht, welche WAN-Einstellungen ich im SMC setzen muss. PPPoE geht ja jetzt nicht mehr, da das der Linksys nutzt. Dieser soll ja die Internet-Daten an den SMC durchrouten.
Mit der statischen IP hab ich auch schon rumprobiert, allerdings sagt er dann immer, dass es im LAN und WAN einen Subnetz-Konflikt gibt, wenn ich da die 255.255.255.0 angebe.
Oder muss ich den WAN-Anschluss des SMC noch beschalten, dieser ist momentan unbeschalten.

Kann mir da bitte einer weiterhelfen, ich bin mit meinem Latein am Ende. Hat schon lang genug gedauert, bis ich das mit dem Subnetz rausbekommen hab ;)
Bin nicht wirklich der LAN-Freak ...

Danke schonmal im Voraus für jegliche Bemühung !!
Bitte warten ..
Mitglied: ybBln
29.10.2005 um 18:29 Uhr
Hallo,

ich habe ein ähnliches Problem und es
bisher leider nicht lösen können.
Hab auch schon eure Vorschläge
durchprobiert, aber das will nicht so
richtig ziehen.

Meine Konfiguration ist ähnlich wie die
von MadMax, allerdings hab ich keinen Switch
drin.

Doooch, ganz bestimmt - und da liegt auch schon der Hauptgedankenfehler. Wozu wei Router? Einmal das Internet (WAN) und dann das LAN mit bis zu 254 Rechnern bei SoHo-Routern. Für so etwa 2 bis 5 Rechner gibt es bei diesen Routern auch gleich passende Ethernet-Anschlüsse. Und... oh Wunder... genau das ist der Switch.


Als Hauptrouter hab ich einen Linksys
WRT54G, der direkt am DSL-Modem hängt
und als Zweitrouter einen SMC7004ABR.v2 .

Ich nehme mal an, der Linksys ist nur mit Ethernetanschlüssen ausgestattet und der SMC soll das Ganze dann um WLAN erweitern?


Wie auch bei MadMax funktioniert der
Internetzugang auf den Clients am Linksys
ohne Probleme. Der LAN Zugriff auf den SMC
funktioniert auch, hin und zurück. Nur
das Internet will nicht bei den Clients am
SMC gehen.

Vernetzt hab ich die beiden Router
folgendermaßen:
Der Linksys hat die IP 192.168.1.1 und die
Subnetz-Mask 255.255.255.0 .
Der SMC hat die IP 192.168.1.128 und die
Subnetz-Mask 255.255.255.0 .

Den "Router" SMC brauchst Du gar nicht. Somit auch seine IP nur zur Konfiguration. Ansonsten betreibst Du den Router lediglich als Accesspoint.


Somit befinden sich beide Router in einem
Netz und sehen sich gegenseitig.
Physikalisch hab ich die beiden einfach mit
einem normalen LAN-Kabel RJ45 von LAN-Buchse
zu LAN-Buchse verbunden.

Nun weiß ich aber nicht, welche
WAN-Einstellungen ich im SMC setzen muss.

Gar keine.


PPPoE geht ja jetzt nicht mehr, da das der
Linksys nutzt.

Der WAN-Port des SMC bleibt leer.


Dieser soll ja die
Internet-Daten an den SMC durchrouten.

Nein, soll er nicht. Er soll das Routing zwischen WAN und LAN übernehmen.


Mit der statischen IP hab ich auch schon
rumprobiert, allerdings sagt er dann immer,
dass es im LAN und WAN einen
Subnetz-Konflikt gibt, wenn ich da die
255.255.255.0 angebe.
Oder muss ich den WAN-Anschluss des SMC noch
beschalten, dieser ist momentan
unbeschalten.

Völlig korrekt gemacht.



Kann mir da bitte einer weiterhelfen, ich
bin mit meinem Latein am Ende. Hat schon
lang genug gedauert, bis ich das mit dem
Subnetz rausbekommen hab ;)
Bin nicht wirklich der LAN-Freak ...

Den SMC überhaupt nicht ansprechen! Die Clients am WLAN direkt zum Linksys verbinden (Gateway, DNS) und schon läuft´s.


Danke schonmal im Voraus für jegliche
Bemühung !!


Nix zu danken, gern geschehen.

Gruß - ybBln
Bitte warten ..
Mitglied: mode007
29.10.2005 um 20:19 Uhr
Na, das hätt ich vielleicht dazu schreiben sollen ;)

Den SMC brauch ich, weil dieser über einen Printserver verfügt, den ich nutzen möchte und auch kann (LAN funktioniert ja).

Der Linksys ist der WLAN Router, der SMC ein normaler DSL-Router mit Kabel.
Der Linksys besitzt nur LAN Ports, richtig. Der SMC allerdings auch, außer dem LPT hinten eben.

Also ums nochmal zusammenzufassen:
Der Linksys hängt direkt am Internet und bedient per WLAN die Notebooks.
Linksys und SMC sind per RJ45-Kabel jeweils an den LAN Ports verbunden.
Das LAN geht soweit, Drucker hängt am Printserver und kann von den Notebooks und den SMC-Clients angesprochen werden.
Allerdings verfügen die Rechner am SMC über keinen Internetzugang.

Und gerade diesen will ich eben herstellen.

Tschuldigung, dass ich dieses Detail vergessen habe!!
Bitte warten ..
Mitglied: ybBln
29.10.2005 um 22:39 Uhr
Und wie sind die Netzwerkeinstellungen der Rechner am SMC?
Gruß - ybBln
Bitte warten ..
Mitglied: mode007
30.10.2005 um 20:20 Uhr
IP Adresse: 192.168.1.6
Subnetzmaske: 255.255.255.0
Standardgateway: 192.168.1.128
Bevorzugter DNS-Server: 192.168.1.1

Das habe ich so eingestellt, wie ihrs oben MadMax geraten habt. Oder hab ich was falsch verstanden?!

Ich verweise den Client ja nun fürs Internet an den SMC und für DNS an den Linksys. Nun drängt sich die Frage auf, wie ich das WAN beim SMC konfigurieren muss. Dieser muss sich ja das Internet vom Linksys holen. PPPoE fällt weg, statische IP oder was muss da rein??!
Irgendwie is da der Wurm drin ;)

Btw: Oder muss ich bei Standardgateway auch den Linksys angeben, sodass sich der Client die Internetdaten direkt von dort holt?
Bitte warten ..
Mitglied: ybBln
31.10.2005 um 17:55 Uhr
Nein, der SMC ist als Router transparent und der Standartgateway in einem Netz ist immer der Selbe, also der Linksys mit 192.168.1.1

Nur für den Printserver brauchst Du die IP des SMC

Betrachte den SMC nicht als Router sondern als Endpunkt für die Ansteuerung des Druckers, meinetwegen wie einen PC. Routingaufgaben übernimmt der SMC eh nicht.

Gruß - ybBln
Bitte warten ..
Mitglied: mode007
01.11.2005 um 18:14 Uhr
Ok, also stell ich den Standardgateway auf die IP des Linksys um.
Werde das später gleich mal probieren.

Danke dir!
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...