Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zwei Router ein netzwerk

Frage Netzwerke LAN, WAN, Wireless

Mitglied: RVervecken

RVervecken (Level 1) - Jetzt verbinden

22.07.2012 um 22:55 Uhr, 4599 Aufrufe, 12 Kommentare

7d551ed789f80a30a2699d84acc146fe - Klicke auf das Bild, um es zu vergrößern

Die Aufgabe ist es das alle mit alle kommunizieren können, freigegebene Daten lesen, bearbeiten können. Leider kann man nicht zwischen den Netzen kommunizieren. Nicht mal ein Ping funktioniert. Wo liegt hier den Fehler?
Mitglied: Lochkartenstanzer
LÖSUNG 22.07.2012 um 23:15 Uhr
Zitat von RVervecken:
7d551ed789f80a30a2699d84acc146fe - Klicke auf das Bild, um es zu vergrößern

. Wo liegt hier den Fehler?

NoMoIn,

In der falschen Vergabe der Netze. Schau Sie Dir nochmal genau an, dann sollte es ins Auge springen.

lks
Bitte warten ..
Mitglied: RVervecken
22.07.2012 um 23:31 Uhr
Ich schaue mir das schon seit zwei Wochen an, und sogar try&error. Es gelingt einfach nicht. Wahrscheinlich sehe ich von lauter Bäumen den Wald nicht mehr.
Bitte warten ..
Mitglied: ChrisIO
23.07.2012 um 00:23 Uhr
Hey,

bist Du vom Lan-Port(Router1) auf den Wan-Port(Router2) gegangen?
Dann musst Du an Router2 NAT abschalten.
Weiterhin kannste einen DHCP-Server dann abschalten und alle Clients in ein Netz stopfen.

Gruß,
Chris
Bitte warten ..
Mitglied: RVervecken
23.07.2012 um 02:11 Uhr
Danke.

Diese Konfiguration habe ich noch nicht probiert. Werde in der Früh mal probieren. Jetzt ist Zeit ein paar Stunden zu ruhen.
Bitte warten ..
Mitglied: Lochkartenstanzer
23.07.2012, aktualisiert um 07:18 Uhr
Zitat von RVervecken:
Ich schaue mir das schon seit zwei Wochen an, und sogar try&error. Es gelingt einfach nicht. Wahrscheinlich sehe ich von
lauter Bäumen den Wald nicht mehr.

Immer noch kein Hallo,

172.16.0.0/16 und 172.16.60/24 sind nicht disjunkt.

Ip-Netze müssen immer(!einself!!) eindeutig sein.

In deinem Fall hilft nichtmal masquerading (was landläufig als NAT bezeichnet wird). Nur ein echtes NAT auf dem DLINK würde Abhilfe schaffen. z.B. alle 172.16.60.0/24-Adressen nach 192.168.60/24 natten, was aber der DLINK vermutlich nicht kann.

lks

Nachtrag: Statische Routen auf der Fritzbox nicht vergessen.
Bitte warten ..
Mitglied: RVervecken
23.07.2012 um 11:20 Uhr
Hallo,

nachdem ich ausgeschlafen bin, und die hektik weg ist, fält es leichter sich an die Gepflogenheiten zu halten.

Wie schon gesagt, man sieht von lauter Bäumen den Wald nicht mehr und von der Alte Schule muss ich sagen das die CDIR notation besser ins gewicht fallt. Man sieht es besser.

Danke.
Bitte warten ..
Mitglied: aqui
24.07.2012 um 10:45 Uhr
Wenn es das denn nun gewesen ist bitte dann auch
http://www.administrator.de/faq/32
nicht vergessen !!
Bitte warten ..
Mitglied: RVervecken
24.07.2012 um 14:19 Uhr
Hi,

steht auf der Liste. Hatte noch keine Zeit es in der Tat umzusetzen. Kunden haben vorrang, aber danke für den Hinweis.
Bitte warten ..
Mitglied: RVervecken
09.08.2012 um 14:45 Uhr
Hallo,

nach ein paar Woche Kundenarbeit, und gesundheitlich etwas angeschlagen,konnte ich mich ans werk setzen.

Leider ohne erfolg. Wenn ich netzwerk 2 die subnetz maske auf 255.255.0.0 setzen, um gleich mit den andern zu stellen gib es folgende Fehlermeldung/Protokoll
"Es besteht ein Konflikt zwischen der über DHCP erkannten internetseitigen Adresse und der für das LAN gewählten Adresse. Die Internet-Verbindung bleibt so lange deaktiviert, bis Sie die LAN-seitige Adresse ändern und den Fehler beheben."

Langsam bin ich am Verzweifeln. Kann mich jemand hier einen Rat geben? Schon mal herzlichen Dank.

Der Router ist ein DLink Dir-635.
Bitte warten ..
Mitglied: aqui
09.08.2012, aktualisiert um 16:08 Uhr
Na ja die Fehlermeldung sagt doch schon alles.
Du hast vermutlich blind ohne Plan und auch nur einmal die IP Adressen zu checken die Subnetzmakse verändert und wohl dort dann auch eine statische IP Adresse vergeben die mit einer IP des Netzes einen Konflikt (da doppelt !) auslöst.
Logisch, das es dann zu solchen Fehlermeldungen kommt.
Bedenke das wenn du die Subnetzmaske im Netz änderst du das auch ALLEN Netzwerk Komponenten in diesem Netz durchgängig ebenso machen musst damit es nicht zu einem Subnetz Mismatch kommt. Ebenso am DHCP Server sofern da einer vorhanden ist und mit einem "renew" Kommando müssen sich dann erst ALLE Endgeräte neue IPs ziehen mit einer durchgängig neuen Subnetzmaske, damit die dann vollkommen einheitlich ist in dem Netzwerk.
Einfach mal so ala Dummie Manier nur am Router die Maske zu ändern und sonst nix ist natürlich völliger Unsinn.
Auch so ist ja deine Adressierung völliger Unsinn oben oder hast du dadran nur schon mal einen einzigen Gedanken verschwendet. Das sticht einem doch sofort ins Auge !
Warum ??
Das Netzwerk 172.16.178.0 mit einer 16 Bit Maske also 255.255.0.0 hat einen Host Adress Bereich von 172.16.0.0 bis 172.16.255.254 also 65534 mögliche Hostadressen.
Da nur die ersten 16 Bit der Netzwerkteil sind ist das Netzwerk 172.16.0.0.
Wie du ja nun selber sehen kannst ist es damit IP technisch völlig unmöglich ein anderes Netzwerk hinter dem D-Link mit 172.16.60.0 /24 zu adressieren, denn der Router kann dieses Netzwerk ja logischerweise gar nicht mehr zuordnen, da für ihn alle 172.16.60er Adressen ja Host Adressen aus dem 172.16er netz mit der 16 Bit Maske sind.
Folglich ist Routing also völlig unmöglich !!
Du hast 2 mögliche Optionen:
1.)
Du passt die Maske des ersten Netzes an auch auf einen 24 Bit Maske also 172.16.178.0 mit 24 Bit also 255.255.255.0 !
Bedenke das das wieder auf allen Komponenten und auch dem DHCP Server gemacht werden muss in diesem IP Segment !
2.)
Du belässt das erste Netzwerk so wie es ist änderst aber das 2te im 2ten Byte so das es keinen Adresskonflikt mehr zum ersten IP Netz gibt also
172.17.60.0 mit 24 Bit oder 255.255.255.0 oder 172.26.60.0 mit 24 Bit oder 255.255.255.0 oder oder...das 2te Byte der IP darf NICHT 16 sein !
Damit nun nix mehr schiefgeht und du nicht noch kranker und verzweifelter wirst (kein Wunder bei soviel Unsinn...) hier ein Zeichnung damit es nun final klappt:

c7aaa1d8f884086a6a22dd0974562a74 - Klicke auf das Bild, um es zu vergrößern

So wird ein Schuh draus !!
Bitte warten ..
Mitglied: RVervecken
09.08.2012 um 16:04 Uhr
Vielen Dank für die Antwort. Nach meinem Wissen habe ich keinen Mismatch, aber nach soviel hin und her zieht man von lauter Bäumen den Wald nicht mehr.

Werde mal neu, ab Werk anfangen und schritt für schritt nochmal durch nehmen. Alle Rechner shutdown und so weiter.

Wird etwas dauern. Hab gerade noch einen Kundenauftrag und der geht vor. Programmierung braucht man nur einen Rechner.

Schönen Tag noch...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
gelöst Proxmox Netzwerk: LAN Netz ohne Router (2)

Frage von sebastian2608 zum Thema Router & Routing ...

Virtualisierung
gelöst VirtualBox offline (ohne Netzwerk bzw. Router) erreichen (5)

Frage von QnavWhat zum Thema Virtualisierung ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...