Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Zwei Soundsysteme in Vista

Frage Multimedia

Mitglied: cfscout

cfscout (Level 1) - Jetzt verbinden

30.12.2008, aktualisiert 18:17 Uhr, 2948 Aufrufe, 3 Kommentare

Hallo Forum,

ich habe auf meinem Rechner onboard einen AC97 Chip und an USB einen DolbyDigital Kopfhörer (komplett eigenes System im Kabel...). Unter Sounds im XP brauchte ich nur auswählen welches für die Wiedergabe zuständig sein sollte und schon funktionierte das prima. Nun habe ich gestern auf Vista (incl alles Updates und SP1) geupdatet, nun geht immer nur jeweils ein System. Aktivire ich im Bios die Onboard-Soundkarte und lasse das USB-Set weg funktioniert diese einwandfrei, ebeneso wenn ich Onboard-Sound ausschalte und nur USB anschliese, dann geht dieses Topp. Habe ich aber beides an stürzt mir Vista kurz nach dem Login ab. ?

Gruss Christian
Mitglied: StefanKittel
30.12.2008 um 14:21 Uhr
Hallo,

mit welcher Meldung denn?

Stefan
Bitte warten ..
Mitglied: cfscout
30.12.2008 um 16:40 Uhr
Ja mit keiner, Bluescreen mit jede menger Kauderwelsch...,

Hat sich aber glaub ich erledigt, habe eben noch ein neueres Bios eingespielt und nun es scheint zu gehn...

Danke
Bitte warten ..
Mitglied: StefanKittel
30.12.2008 um 16:51 Uhr
Hallo,

wäre auch, neben aktuellen Treibern, mein Tipp.
Ändere doch bitte mal den Titel. Ich denke jedesmal an Sonnensysteme.

Stefan
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Zwei Switches, zwei VLANs
gelöst Frage von SonneLachtRouter & Routing11 Kommentare

Hallo, ich habe hier eine verzwickte Situation. Ich habe zwei WAN-Anbindungen, jeweils Erstweg und Zweitweg, macht also vier WAN-Router. ...

Router & Routing
Ein Haus, zwei Router, zwei Anbieter
gelöst Frage von 112TimoRouter & Routing11 Kommentare

Hallo Leute, folgendes Problem: meine Eltern sind Kunden bei Kabel Deutschland und ich möchte jetzt zu 1&1 wechseln. Wir ...

Windows Netzwerk
Zwei DHCP-Bereiche mit zwei Netzwerkkarten
gelöst Frage von LuigihausenWindows Netzwerk4 Kommentare

Ich möchte auf einem Domänencontroller mit dem Namen TESTDC mit DHCP einen zweiten DHCP Bereich erstellen, aber leider ziehen ...

Windows Server
Zwei DC aus zwei Domänen in einem Netzwerk
gelöst Frage von homermgWindows Server2 Kommentare

Hallo zusammen, ich habe folgendes vor und wollte von euch wissen ob ich das so machen kann oder irgendwas ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 3 StundenVerschlüsselung & Zertifikate

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 14 StundenWindows 102 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 16 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner3 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...