Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zwei Standorte über VPN Vernetzen und Zugriff von Mobilen Clients

Frage Netzwerke Router & Routing

Mitglied: TomCatShS

TomCatShS (Level 1) - Jetzt verbinden

04.02.2013 um 23:12 Uhr, 1690 Aufrufe, 3 Kommentare

Abend,

ich würde gerne zwei Standorte per VPN Vernetzen, zeitgleich sollen auch Verbindungen von Mobilen Clients Möglich sein.


Beide Geräte sind Cisco 1941 für den Mobilen zugriff würde ich gerne AnyConnect nutzen dies funktioniert mit der jetzigen Config leider nicht .



Hier meine Config:

01.
02.
! Last configuration change at 21:55:13 CET Sun Feb 3 2013 
03.
! NVRAM config last updated at 21:55:22 CET Sun Feb 3 2013 by admin 
04.
! NVRAM config last updated at 21:55:22 CET Sun Feb 3 2013 by admin 
05.
version 15.1 
06.
service timestamps debug datetime msec 
07.
service timestamps log datetime msec 
08.
no service password-encryption 
09.
service sequence-numbers 
10.
11.
hostname router_XXXX 
12.
13.
boot-start-marker 
14.
boot-end-marker 
15.
16.
17.
no logging buffered 
18.
enable secret 5 XXXX 
19.
enable password XXXXX 
20.
21.
aaa new-model 
22.
23.
24.
aaa authentication login default local 
25.
aaa authentication login USER local 
26.
aaa authorization network GROUP local  
27.
28.
29.
30.
31.
32.
aaa session-id common 
33.
34.
memory-size iomem 15 
35.
clock timezone CET 1 0 
36.
clock summer-time CEST recurring last Sun Mar 2:00 last Sun Oct 3:00 
37.
38.
no ipv6 cef 
39.
no ip source-route 
40.
no ip gratuitous-arps 
41.
ip auth-proxy max-login-attempts 5 
42.
ip admission max-login-attempts 5 
43.
ip cef 
44.
45.
46.
47.
no ip dhcp use vrf connected 
48.
ip dhcp excluded-address 10.48.53.1 10.48.53.99 
49.
ip dhcp excluded-address 10.48.53.151 10.48.53.254 
50.
51.
ip dhcp pool 1941-dhcp 
52.
 network 10.48.53.0 255.255.255.0 
53.
 default-router 10.48.53.1  
54.
 domain-name XXXXX.secure.intern 
55.
 dns-server 208.67.222.222 208.67.220.220  
56.
 netbios-name-server 10.48.53.1  
57.
 lease 7 
58.
59.
60.
ip domain name XXXX.secure.intern 
61.
ip name-server 208.67.222.222 
62.
ip name-server 208.67.220.220 
63.
ip inspect name meinefw udp 
64.
ip inspect name meinefw tcp 
65.
ip ddns update method dyndns 
66.
67.
login block-for 300 attempts 3 within 30 
68.
login on-failure log 
69.
login on-success log 
70.
71.
multilink bundle-name authenticated 
72.
73.
vpdn enable 
74.
75.
crypto pki token default removal timeout 0 
76.
77.
crypto pki trustpoint TP-self-signed-2189981532 
78.
 enrollment selfsigned 
79.
 subject-name cn=IOS-Self-Signed-Certificate-2189981532 
80.
 revocation-check none 
81.
 rsakeypair TP-self-signed-2189981532 
82.
83.
crypto pki trustpoint test_trustpoint_config_created_for_sdm 
84.
 subject-name e=sdmtest@sdmtest.com 
85.
 revocation-check crl 
86.
87.
88.
crypto pki certificate chain TP-self-signed-2189981532 
89.
 certificate self-signed 01 
90.
  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030  
91.
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274  
92.
  69666963 6174652D 32313839 39383135 3332301E 170D3132 31323233 32323033  
93.
  32325A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649  
94.
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 31383939  
95.
  38313533 3230819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281  
96.
  81009EDC E1D5EEF7 F2B128A7 0473D2A1 A6F119CD 3A99F94F 11CD4A60 0016B17E  
97.
  1EB094A6 EC198B92 D88C9139 5A06152B 3B4437C7 882062CB 80DEB2B5 D2F86240  
98.
  A0ACFD0C 67359E39 D8106B72 D4BA859F D7604FD0 1000BC6D 155D32DF 8D6789B3  
99.
  994A6606 7D5926DC 5E83AF67 73A96652 9E0FF96D 9697377B 0375CC01 31A8772C  
100.
  DEEB0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603  
101.
  551D2304 18301680 14213091 1216EDC8 9ABD3EA6 54940336 AFB56F50 1C301D06  
102.
  03551D0E 04160414 21309112 16EDC89A BD3EA654 940336AF B56F501C 300D0609  
103.
  2A864886 F70D0101 05050003 8181003B 218A47AF CD1DBF81 05E5DA54 533EE732  
104.
  1AB7A313 7270C170 71CD5B76 C2520203 5C5A1219 557F6C11 2FB5AB15 C3235F78  
105.
  DB333C1F 9E4DC3E1 54EDA106 158A9C7C 59FFCAC2 2E20AC86 B757F5E9 747C9774  
106.
  EE2638A6 9BFE9FAD 18E89781 A7375509 19D6B70D 43CEDB96 7F009EC2 F43E5336  
107.
  7514E3DB B59FC4A6 C7D23086 250070 
108.
  	quit 
109.
crypto pki certificate chain test_trustpoint_config_created_for_sdm 
110.
license udi pid XXXXXXXXXXXXXXXX 
111.
license boot module c1900 technology-package securityk9 
112.
license boot module c1900 technology-package datak9 
113.
114.
115.
username vpnuser01 password 0 XXXXXXXXXXXXXX 
116.
username admin privilege 15 secret 4 XXXXXXXXXXXXXXXX 
117.
118.
redundancy 
119.
120.
121.
122.
123.
124.
class-map match-any SOCIAL_NET 
125.
 match protocol http host "www.facebook.com" 
126.
 match protocol http host "www.aol.de" 
127.
128.
129.
policy-map DROP_SOCIAL_NET 
130.
 class SOCIAL_NET 
131.
  drop 
132.
133.
!  
134.
135.
crypto isakmp policy 1 
136.
 encr aes 
137.
 authentication pre-share 
138.
 group 2 
139.
 lifetime 7200 
140.
crypto isakmp key Cisco address 0.0.0.0 0.0.0.0 
141.
crypto isakmp client configuration address-pool local EZVPN_POOL 
142.
143.
crypto isakmp client configuration group EZVPN 
144.
 key XXXXXXX 
145.
 dns 10.48.53.1 
146.
 wins 10.48.53.1 
147.
 pool EZVPN_POOL 
148.
 netmask 255.255.255.0 
149.
crypto isakmp profile EZVPN_PROFILE 
150.
   match identity group EZVPN 
151.
   client authentication list USER 
152.
   isakmp authorization list GROUP 
153.
   client configuration address respond 
154.
   virtual-template 1 
155.
156.
157.
crypto ipsec transform-set EZVPN_SET esp-aes esp-sha-hmac  
158.
159.
crypto ipsec profile EZVPN_PROFILE 
160.
 set transform-set EZVPN_SET  
161.
 set isakmp-profile EZVPN_PROFILE 
162.
163.
164.
165.
166.
167.
168.
interface Embedded-Service-Engine0/0 
169.
 no ip address 
170.
 shutdown 
171.
172.
interface GigabitEthernet0/0 
173.
 description Lokales Ethernet LAN $ES_LAN$ 
174.
 ip address 10.48.53.1 255.255.255.0 
175.
 ip nat inside 
176.
 ip virtual-reassembly in 
177.
 duplex auto 
178.
 speed auto 
179.
 no mop enabled 
180.
181.
interface GigabitEthernet0/1 
182.
 description Internet Verbindung Kabel TV $ETH-WAN$ 
183.
 ip address dhcp client-id GigabitEthernet0/1 hostname router_XXXXX 
184.
 ip access-group 111 in 
185.
 ip nat outside 
186.
 ip inspect meinefw out 
187.
 ip virtual-reassembly in 
188.
 duplex auto 
189.
 speed auto 
190.
 no cdp enable 
191.
 service-policy output DROP_SOCIAL_NET 
192.
193.
interface FastEthernet0/0/0 
194.
 no ip address 
195.
 shutdown 
196.
 duplex auto 
197.
 speed auto 
198.
199.
interface Virtual-Template1 type tunnel 
200.
 ip unnumbered GigabitEthernet0/1 
201.
 tunnel mode ipsec ipv4 
202.
 tunnel path-mtu-discovery 
203.
 tunnel protection ipsec profile EZVPN_PROFILE 
204.
205.
ip local pool EZVPN_POOL 10.0.0.10 10.0.0.50 
206.
ip forward-protocol nd 
207.
208.
ip http server 
209.
ip http secure-server 
210.
211.
ip nat inside source list 1 interface GigabitEthernet0/1 overload 
212.
ip route 0.0.0.0 0.0.0.0 dhcp 
213.
214.
215.
access-list 1 permit 10.48.53.0 0.0.0.255 
216.
access-list 1 permit 10.48.50.0 0.0.0.255 
217.
access-list 111 remark CCP_ACL Category=17 
218.
access-list 111 remark Auto generated by CCP for NTP (123) 134.130.4.17 
219.
access-list 111 permit udp host 134.130.4.17 eq ntp any eq ntp 
220.
access-list 111 permit udp any any eq bootpc 
221.
access-list 111 permit udp any any eq bootps 
222.
access-list 111 permit udp any eq domain any 
223.
access-list 111 permit icmp any any administratively-prohibited 
224.
access-list 111 permit icmp any any echo-reply 
225.
access-list 111 permit icmp any any packet-too-big 
226.
access-list 111 permit icmp any any time-exceeded 
227.
access-list 111 permit icmp any any unreachable 
228.
access-list 111 permit gre any any 
229.
access-list 111 deny   ip any any log 
230.
231.
232.
233.
234.
235.
snmp-server community read_me RO 
236.
snmp-server community write_me RW 
237.
238.
239.
240.
control-plane 
241.
242.
243.
244.
line con 0 
245.
line aux 0 
246.
line 2 
247.
 no activation-character 
248.
 no exec 
249.
 transport preferred none 
250.
 transport input all 
251.
 transport output lat pad telnet rlogin lapb-ta mop udptn v120 ssh 
252.
 stopbits 1 
253.
line vty 0 4 
254.
 password XXXXXXXXXXX 
255.
 transport input all 
256.
257.
scheduler allocate 20000 1000 
258.
ntp update-calendar 
259.
ntp server 134.130.4.17 source GigabitEthernet0/0 
260.
end 
261.
 
262.
 
Mitglied: TomCatShS
05.02.2013 um 23:07 Uhr
Abend,

danke für deine Links,
ist meine config plausibel, bzw könnte ich auf diese aufbauen ?
Bitte warten ..
Mitglied: aqui
06.02.2013 um 08:57 Uhr
Ja, generell ist die so OK und funktioniert. Der Rest ist nur noch Finetuning !
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
RAS-VPN nur Zugriff auf per DHCP geleaste IPs (10)

Frage von lucarenner zum Thema Windows Server ...

Router & Routing
gelöst Raspberry PI als VPN Client - Zugriff auf VPN LAN (8)

Frage von PeterH96 zum Thema Router & Routing ...

Netzwerkmanagement
2 Standorte VPN Probleme mit Bandbreite (4)

Frage von fnatic zum Thema Netzwerkmanagement ...

Router & Routing
VPN für LAN-Clients über Asus RT-AC51-U hinter Fritz 7490 (3)

Frage von Samuel113 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...