Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Zwei TP-Link Accesspoint miteinander verbinden funktioniert nicht

Frage Netzwerke LAN, WAN, Wireless

Mitglied: wescraven07

wescraven07 (Level 2) - Jetzt verbinden

30.11.2010, aktualisiert 18.10.2012, 10800 Aufrufe, 6 Kommentare

Hallo Leude habe ein Problem beim Verbinden zweier TP-Link APS. Typ TL-WA501 G



Folgendes zur Struktur:
- dreigeschössiges Haus
- Teledat 400 Router, Telefonanlage im 1. Stock
- AP 1 im erdgeschoss, via LAN-Kabel mit Teledatrouter verbunden
- AP 2 IM Keller
- Keller besteht aus Wohnung und Büro, relevante Räume Wohnzimmer und Büro

AP 2 soll W-Less mit AP 1 verbunden werden und damit den Internetzugang im Büro gewährleisten.
In der Wohnung ist AP 1 sichtbar, kann daher den Interzugang für die Wohnung gewährleisten
Im Büro ist AP 1 manchmal sichtbar, manchmal nicht daher muss AP 2 hier dienen.
Folgendes wurde bereits erfolglos versucht:

1. Bridging mit beiden AP´s im Accesspointmodus
Ergebniss:

PC im Büro:
- Bei Verbindung mit AP 2 (direkt im Kellergeschoss) funktioniert der Internetzugang teilweise, mit kontinuierlichen Verbindungsabbrüchen
- Wenn AP 1 (Erdgeschoss) mal sichtbar ist, hilft Trennung von AP 2 und Verbindung mit AP1, danach funktioniert der Internetzugang. Lässt man die Verbindung einige Minuten bestehen und verbindet sich dann wieder mit AP 2, geht auch mit diesem die Verbindung wieder, allerdings ist nach der Aktion AP 1 meistens wieder nicht mehr sichtbar

PC in der Wohnung speziell im Wohnzimmer
- kontinuierlicher Internetzugang, da direkt verbunden mit AP 1



2. AP 1 Accesspoint und AP 2 Repeater
Ergebniss:
PC im Büro:
- AP 1 (Erdgeschoss) ist sichtbar via AP 2
- Verbindungsgeschwindigkeit extrem eingeschränkt, ständig Timeouts und Abbrüche

PC in der Wohnung speziell im Wohnzimmer:
- Anscheinen wieder direkt mit AP 1 verbunden, problemlose konstante Internetverbindung



3. AP 1 Accesspoint und AP 2 Client

- Selbes Szenario wie unter Punkt 2 beschreiben


Kurz zur Lan Konfig:
Ip´s
Router 192.168.0.1
AP 1 192.168.0.20
AP 2 192.168.0.10

Workstati0ns
1 Stock 1 Workstation
Ergeschoss 1 Workstation ; 1 Notebook
Keller 1 Workstation ; 1 Notebook

Habe schon die Konfig-Dateien der AP´s zu TP-Link geschickt, vor ca. einer Woche , aber die Herren haben sich noch nicht gemeldet.

Vielleicht hat ja jemand von Euch Erfahrung mit TP-Link und kann mir nen Tip geben, würde mich freuen.

Gruss
Mitglied: knut4linux
30.11.2010 um 16:52 Uhr
Mahlzeiht,

ich glaube nicht das es an der Routern selbst liegt. Ich setze bei mir zu Hause auch mehrere AP's von AVM ein (Repeater-Modus). und das läft Super. Ich hatte diese Probleme aber auch und stellte fest, dass es wohl auch daran lag, das der Client den enternteren AP noch kontaktieren konnte und durch die Einstellung "Automatisch Verbinden wenn Netzwerk in Reichweite ist" hat der Client sich immer abwechselnd an den AP's angemeldet.

Im Normalfall, sollte sich der Client mit dem am nächsgelegenen AP verbinden, weil dieser auch ein stärkes Signal aussendet. Der Rest ist dann "Interne Roaming Geschichte". Aber was ist bei Windows schon der Normalfall.

Versuch es doch mal so. Und vor allem, nimm das Windows eigene Tool zum herstellen der Verbindung. Das ist schmal und funktioniert!

Gruß, Knut
Bitte warten ..
Mitglied: aqui
30.11.2010, aktualisiert 18.10.2012
Wenn, dann klappt nur WDS Repeating und KEIN Bridging ! Bridging ust immer eine LAN zu LAN Kopplung und kann dein kein AP Modus mehr bedienen.
WDS ist immer eine Krücke, denn es halbiert die bandbreite durch sein Half Duplex Verhalten per Default. Ferner bekommt man so gut wie immer Probleme mit dem "hidden Station" Problem. Ferner erfordert es eine sehr genau Frequenzplanung ! Die ganze WDS Wolke muss zwingend 5 Kanäle von allen Nachbar WLANs entfernt sein um Störungen sicher zu vermeiden. usw. usw.
http://www.elektronik-kompendium.de/sites/net/0907031.htm ==>> Abschnitt Kanalaufteilung
Heutzutage kein einfaches Unterfangen im völlig überbelegten 2,4 Ghz Bereich. Besser wäre da immer 5 Ghz !

Aktuelle Kanalbelegungen in deiner Wolke zeigen dir WLAN Sniffer Tools wie
inSSIDer http://www.metageek.net/products/inssider
oder WLANINFO http://www-pc.uni-regensburg.de/systemsw/tools/wlaninfo.htm
All diese potentiellen Störungen und Nachteile zeigen dann genau die Auswirkungen die du siehst... Besser also du vergisst WLAN für solch eine Kopplung
Mach die Kopplung lieber über ein DLAN Link:
http://www.administrator.de/wissen/kopplung-von-2-routern-am-dsl-port-4 ... (2te Zeichnung)
Oder...wenn du keine Löcher für Kabel bohren kannst nimm gnaz flaches Ethernetkabel:
http://www.pearl.de/a-PE4199-1416.shtml
Das kannst du bequem hinter der Fussleiste verlegen wie mrtux unten schon richtig bemerkt !
Bitte warten ..
Mitglied: knut4linux
30.11.2010 um 22:05 Uhr
Rein technisch gesehen kann man es nicht besser begründen wie Aqui. Danke für den kleinen Ausflug zurück in die Lehre
Bitte warten ..
Mitglied: mrtux
01.12.2010 um 06:57 Uhr
Hi !

Und wie immer von mir auch noch eine Ergänzung: Die einfachste Lösung ist ein popeliges Cat5 Kabel.

Das kann man z.B. gut in einer Fussleiste verstecken, kostet quasi nix und funktioniert seit mittlerweile mind. 15 Jahren absolut stabil. Und bevor jetzt wieder einer mit CAT6 oder gar 7 daherkommt: SOHO-Ware nutzt frequenzmässig weder ein Cat6- noch 7- Kabel aus. Im Privathaushalt ist mehr als ein Cat5 Kabel absolut raus geschmissenes Geld und wer tatsächlich richtig Bandbreite braucht, setzt dann schlauerweise sowieso auf Glasfaser....

mrtux
Bitte warten ..
Mitglied: wescraven07
07.12.2010 um 09:57 Uhr
Ok, also hier geht ja jeder Lösungsansatz in Richtung Kabel...

Aber jetzt mal eine ganze wichtige Frage, W-Lan soll doch gerade dafür dienen, keine Löcher bohren und keine Kabel verlegen zu müssen.

Wie realisert man es denn dann, ein W-Lan aufzubauen, mit einer Infrastruktur, wie der meinen mit zwei oder mehr APs und einem W-Lan oder Lan-Router, ohne dass man Bandbreiteneinschränkung hat oder ständige Timeouts und Verbindungs- bzw. Einwahlabbrüche.

Gibts nicht irgendwelche Tutorials für verschiende Arten von W-Lanaufbau?
Bitte warten ..
Mitglied: mrtux
10.12.2010 um 10:29 Uhr
Hi !

Zitat von wescraven07:
Aber jetzt mal eine ganze wichtige Frage, W-Lan soll doch gerade dafür dienen, keine Löcher bohren und keine Kabel
verlegen zu müssen.

Richtig aber WLAN wurde ursprünglich nicht dazu entwickelt ein komplettes Gebäude abzudecken oder über mehrere Stockwerke hinweg zu senden. Oftmals sind auch die örtlichen Gegebenheiten problematisch und ausschlaggebend. Wenn es im einen Haus funktioniert, heisst das noch lange nicht, dass es direkt nebenan im Nachbarhaus genauso gut funktioniert. WLAN ist Hochfrequenztechnik, das ist immer heimtückisch. Darum mache ich immer vorher Messungen, wenn ein Kunde vorgibt wie die Abdeckung des WLANs sein soll..

Gibts nicht irgendwelche Tutorials für verschiende Arten von W-Lanaufbau?

Gibt es! Schau dir aquis Tutorials an oder verwende deine lieblings- Suchmaschine..

Grundsätzlich ist die Vorgehensweise absolut einfach. Du platzierst jeweils einen WLAN Access Point an den Stellen, wo Du dich mit deinem Notebook meistens aufhältst und verbindest dann alle APs untereinander und mit dem Router über ein LAN Kabel oder den von aqui angesprochenen Powerline Adaptern. Das ist um Welten besser als eine Verbindung der Geräte per WDS. Ganz vergessen kannst Du so eine "Lösung" wenn es z.B. um HD Videostreaming geht...

mrtux
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Switche und Hubs
gelöst 2 VLANs, tragged und mit link aggregation oder Verbinden oder einzeln (1)

Frage von ADORSE zum Thema Switche und Hubs ...

LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (14)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

Router & Routing
TP-Link Router VPN Verbindung Router Oberfläche nicht erreichbar (3)

Frage von D46505Pl zum Thema Router & Routing ...

DSL, VDSL
gelöst TP-Link ER6020 und Telekom Business (7)

Frage von mmovchin zum Thema DSL, VDSL ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...